Lane guidance not working

Gussythe
Gussythe Registered Users Posts: 5
Master Traveler
Hi sometimes the lane guidance doesn't work
Correctly anybody else have this problem

Comments

  • MikkoK
    MikkoK Retired TomTom Employee Posts: 23,905 Retired Community Managers and Staff
    Hi Gus,

    Welcome to the Community!

    We've received some similar feedback from others as well and are investigating this. Please, report this to Customer Service so that they can add your details to help with the investigation.

    Thanks, Mikko
  • Gussythe
    Gussythe Registered Users Posts: 5
    Master Traveler
    I've had 2 trucker 6000 units that do this its a on going problem
  • MikkoK
    MikkoK Retired TomTom Employee Posts: 23,905 Retired Community Managers and Staff
    Hi all,

    We've just released a new software update. Could you update your devices, please, and post back here if you're still experiencing this issue?

    Thanks, Mikko
  • meeder
    meeder Registered Users Posts: 169
    Renowned Trailblazer
    I will test it. Normally lane guidance would work from 1 to 5 days before a hard reset was needed so I can say something useful in a week or so.
  • Gussythe
    Gussythe Registered Users Posts: 5
    Master Traveler
    I'm back at work Wednesday so will try it and will report back by end of week
  • MikkoK
    MikkoK Retired TomTom Employee Posts: 23,905 Retired Community Managers and Staff
    Thanks, meerder and Gus! Much appreciated :D

    I'll look forward to hearing your feedback :D

    Cheers, Mikko
  • Gussythe
    Gussythe Registered Users Posts: 5
    Master Traveler
    Hi it only lasted 5 hours before it needed a soft reset I will try a software restore when I get chance☹️
  • Covkid62
    Covkid62 Registered Users Posts: 602
    Supreme Navigator
    Does that mean yet another bug hasn't been fixed...one that has been around for over 3 years....no surprise at all
  • meeder
    meeder Registered Users Posts: 169
    Renowned Trailblazer
    Sadly lane guidance works as before. After a drum-roll-reset it works up to a day or two and then you need to do another reset to get it back again.
  • Covkid62
    Covkid62 Registered Users Posts: 602
    Supreme Navigator
    It's never been fixed since these devices came out. It's always been garbage
  • MikkoK
    MikkoK Retired TomTom Employee Posts: 23,905 Retired Community Managers and Staff
    Thanks, meeder!

    I've added your info into the ticket.

    Cheers, Mikko
  • meeder
    meeder Registered Users Posts: 169
    Renowned Trailblazer
    I made another request at the support team about this issue.
    Even with the latest firmware version the junction view stops working after a couple of days and you have to do a drumroll reset to get it back again.
  • T.bone
    T.bone Registered Users Posts: 14
    Apprentice Seeker
    How do u do a drum roll reset, I'm having same issues with new tomtom 520 advanced lane guidance. Does not work at all, funny how it promotes this feature on the box and on websites but doesn't work
  • big
    big Posts: 1,712
    Superuser
    Hold the power button down for roughly 15 seconds. Eventually the screen will go black and the unit will restart. Release the power button at that point. You'll hear a drum roll when the unit restarts.
  • skier3000
    skier3000 Registered Users Posts: 44
    Outstanding Wayfarer
    I wish TT developers will get punishment or at least pay rate reduction at every restart. May be log as improvement request?
  • T.bone
    T.bone Registered Users Posts: 14
    Apprentice Seeker
    Hi tried the drum roll still nothing, why is nothing being done about this problem? Having seen other people issues it's been going on for many many months. Personally I think the developers are reading this forum.
  • Gussythe
    Gussythe Registered Users Posts: 5
    Master Traveler
    Hi this problem has always been ongoing on the new versions I don't think that it will ever be fixed so really it not be advertised with lane guidance if it doesn't work.
  • T.bone
    T.bone Registered Users Posts: 14
    Apprentice Seeker
    Then it's trade description act needs to find out because I would like to see some compensation for selling faulty goods for all these guys on forum
  • matrixjs
    matrixjs Registered Users Posts: 1
    New Traveler
    I have had my GO 6200 for a year now and have the same lane guidance issue, it works anything from 1 day to 4 days then it stops and you have to reset to the drumroll to get it back, it’s so annoying my old GO live 1005 never had this problem.
  • Covkid62
    Covkid62 Registered Users Posts: 602
    Supreme Navigator
    I have a thread on the 6200 wifi forum which is nearly 2 years old now and still lane guidance does not work for me..yes it will work sometimes for a while if you do a drum roll reset but mostly it's not working...shocking customer services too as requests for updates on the issue get ignored by tomtom staff
  • Nffc2047
    Nffc2047 Registered Users Posts: 10
    Apprentice Traveler
    The new tomtom 6250 is an absolute nightmare, how can a new version be so much worse than the old one?