Watch not pairing & incorrect PIN on the App — TomTom Community

Watch not pairing & incorrect PIN on the App

KimberlyDKimberlyD Posts: 17 [Outstanding Explorer]
edited January 2019 in Runner & Multi-Sport
I am at my wit's end with this watch this week. Worked fine for years and suddenly it has so many issues. So, the watch is completely up to date in terms of firmware. I noticed it hadn't transferred my acitivity from earlier this week from my watch to the iPhone MySports app, but figured I just didn't give it enough time to sync. Well, it wouldn't sync this morning's run either. First thought was I needed to update the app, activities still won't sync. I next tried deleting and reinstalling the app, that didn't work either. I tried "repairing" the watch, I entered the wrong pin accidentally but every time I tried thereafter it told me the pin was wrong when I know it was correct. I then tried going into the Bluetooth settings on my phone and "Forgetting the Device." It is STILL telling me the pin my watch displays for me to enter when I try to pair it with the phone is incorrect. I have no idea what to do. I've also tried restarting the phone and opening/closing the MySports app multiple times.

Comments

  • tfarabaughtfarabaugh Posts: 16,526
    Superusers
    KimberlyD wrote:
    I am at my wit's end with this watch this week. Worked fine for years and suddenly it has so many issues. So, the watch is completely up to date in terms of firmware. I noticed it hadn't transferred my acitivity from earlier this week from my watch to the iPhone MySports app, but figured I just didn't give it enough time to sync. Well, it wouldn't sync this morning's run either. First thought was I needed to update the app, activities still won't sync. I next tried deleting and reinstalling the app, that didn't work either. I tried "repairing" the watch, I entered the wrong pin accidentally but every time I tried thereafter it told me the pin was wrong when I know it was correct. I then tried going into the Bluetooth settings on my phone and "Forgetting the Device." It is STILL telling me the pin my watch displays for me to enter when I try to pair it with the phone is incorrect. I have no idea what to do. I've also tried restarting the phone and opening/closing the MySports app multiple times.

    You probably need to factory reset the watch and reinstall the app to initiate a new PIN. You may want to uninstall the app and repair the phone (make sure you have the phone forget the watch in the BT settings as well). The steps are: uninstall the app, remove the watch from the phones BT menu (hit the i icon next to the watch in an iPhone and select Forget This Device), factory reset the watch, reinstall the app, select Pair New on the app, select Pair New on watch (press down from the clock and select Phone>Pair New, not Sync) and follow the prompts on the phone. You should not be pairing the watch first through the phone's BT menu; it is all done through the app.

    I hope this helps, please let me know if this answered your question. If it did, please mark it as a solution so others can look for it if they have the same question.
  • KimberlyDKimberlyD Posts: 17 [Outstanding Explorer]
    Hi tfarabaugh, thanks for the reply! Before I saw this I gave in and did a factory reset (was trying to avoid it if possible), but it did do the trick. I was about to login and post in case anyone else has the same problem. The only thing I could think of that may have caused the issue in the first place was I did update the iPhone iOS this week...not sure if the problems were related but I'm just relieved it's working again.
  • tfarabaughtfarabaugh Posts: 16,526
    Superusers
    KimberlyD wrote:
    Hi tfarabaugh, thanks for the reply! Before I saw this I gave in and did a factory reset (was trying to avoid it if possible), but it did do the trick. I was about to login and post in case anyone else has the same problem. The only thing I could think of that may have caused the issue in the first place was I did update the iPhone iOS this week...not sure if the problems were related but I'm just relieved it's working again.

    Glad I could help. When you get a chance please mark my response as a solution so others with the same question can look for it.
  • KimberlyDKimberlyD Posts: 17 [Outstanding Explorer]
    Ugh shoot I accidentally marked my reply as the answer and it won't let me undo?
  • tfarabaughtfarabaugh Posts: 16,526
    Superusers
    KimberlyD wrote:
    Ugh shoot I accidentally marked my reply as the answer and it won't let me undo?

    Don't worry about it, a moderator will fix it.
  • CountrystockCountrystock Posts: 5 [Neophyte Traveler]
    Hi, I'm having this issue too but on android. Will a reset work for me???
  • CyclingProgressCyclingProgress Posts: 3 [Apprentice Traveler]
    I'm having this issue only after factory resetting a watch and downloading the latest app for iPhone. I hadn't indicated for the phone to forget previous pairing. Appreciate the help.:D
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi all,

    I'm sorry to hear of your problems pairing your watches!

    For those with pairing/syncing problems with an Android phone, please see here for troubleshooting advise and how to provide us with further information about your issue. Filling in the short questionnaire will greatly help us with tackling these problems :D

    Those with iOS devices, please see

    Pairing your watch to your iOS device

    Cheers, Mikko
  • smmhsmmh Posts: 1 [Apprentice Traveler]
    Just had troubles with this as well after switching between two different TomTom watches as I gave my new one away and started using my old one.

    Anyways, I believe I had trouble as my phone had probably stored a wrong pin when connecting to the particular device as it kept saying wrong PIN...

    Resetting the watch worked, probably my android phone recognised it as a new device with no pin and prompted the Tomtom app to enter in a pin.
  • Bud-dieBud-die Posts: 1 [Apprentice Traveler]
    Same problem here! No way to pair!
This discussion has been closed.

Who's Online in this Category0