Run activity shows the distance as 0

ksimksim Posts: 9 [Apprentice Traveler]
it was ok, yesterday, but on today's run, the watch stopped count distance, it was 0, it worked ok in freestyle mode, but not in the run mode, GPS signal was perfect, in mysports I can see my running path, but the distance is 0. WTF and how I can fix it?

Comments

  • xray79xray79 Posts: 160 [Renowned Wayfarer]
    is the watch empty or is there still an activity present under run mode? Seems like the export went wrong. Ho wdoes this activity show on teh watch also 0 km or different? Try to re sync again with PC or phone. Maybe a corrupt file?
  • ksimksim Posts: 9 [Apprentice Traveler]
    the activity on watch shows 0km, it is not export issue, distance wasn't shown while the activity also
  • xray79xray79 Posts: 160 [Renowned Wayfarer]
    ksim wrote:
    the activity on watch shows 0km, it is not export issue, distance wasn't shown while the activity also
    than this activity is lost. If the watch didn't record it, it's lost. Most likely the GPS had a fix when you started but lost it after the start.
  • ksimksim Posts: 9 [Apprentice Traveler]
    xray79 wrote:
    ksim wrote:
    Most likely the GPS had a fix when you started but lost it after the start.

    I do not think so, GPS was perfect all the time and the track was recorded accurate, I've switched to freestyle and distance counted right, I switched back to the run mode and no distance tracking again, something wrong with the watch, and no idea how I can fix it.
  • xray79xray79 Posts: 160 [Renowned Wayfarer]
    ksim wrote:
    xray79 wrote:
    ksim wrote:
    Most likely the GPS had a fix when you started but lost it after the start.

    I do not think so, GPS was perfect all the time and the track was recorded accurate, I've switched to freestyle and distance counted right, I switched back to the run mode and no distance tracking again, something wrong with the watch, and no idea how I can fix it.
    that's strange indeed. Call Customer support maybe they can help? Or try a hard reset and start a run to see if GPS and distance gets picked up again.
  • ksimksim Posts: 9 [Apprentice Traveler]
    xray79 wrote:
    Call Customer support maybe they can help?
    I do not think they will be able to help.
    xray79 wrote:
    Or try a hard reset and start a run to see if GPS and distance gets picked up again.
    then I lost all my activities, tomtom is not able to sync activities from mysports to the watch, that means no race mode.
  • ksimksim Posts: 9 [Apprentice Traveler]
    Support recommended to reset watches :(, very disappointing.
  • mnbvcxzmnbvcxz Posts: 56 [Prominent Wayfarer]
    I had the same issue two weekends ago. I had to stop in the middle of run, and when I tried start recording a new run, I noticed the distance was showing as zero. I stopped restarted a few times, with the same result. But the watch actually recorded the distance: when I uploaded the data, I could see my track, and Strava calculated the mileage. The next day when I went for another run, the watch was working fine -- no reset needed. I figure "stuff happens."
  • tfarabaughtfarabaugh Posts: 15,717 Superusers
    ksim wrote:
    it was ok, yesterday, but on today's run, the watch stopped count distance, it was 0, it worked ok in freestyle mode, but not in the run mode, GPS signal was perfect, in mysports I can see my running path, but the distance is 0. WTF and how I can fix it?

    A factory reset should fix this, it sounds like a glitch in the firmware. It sounds like you already contacted Customer Support who confirmed this. If it repeats it after the reset you may need to call them back and have them replace the unit, but I doubt that will be the case.

    I hope this helps, please let me know if this answered your question. If it did, please mark it as a solution so others can look for it if they have the same question.
  • ksimksim Posts: 9 [Apprentice Traveler]
    thank you all, will see how tomorrow run go.
  • ksim wrote:
    xray79 wrote:
    Or try a hard reset and start a run to see if GPS and distance gets picked up again.
    then I lost all my activities, tomtom is not able to sync activities from mysports to the watch, that means no race mode.
    Hi. When you say "lost all my activities" do you mean the summary information? The activities are not stored on the watch once they are uploaded to MySports, the history on the watch is just a summary of the last few activities you have done.
    ksim wrote:
    something wrong with the watch, and no idea how I can fix it.
    A factory reset is the one way to try and fix it.
    Regards,
    Stuart.
  • tt_gttt_gt Posts: 260 Retired Community Managers and Staff
    Hi, is it also possible to confirm what FW version the watch was running when you encountered this problem. Thanks.
  • ksimksim Posts: 9 [Apprentice Traveler]
    the latest 1.3.203
  • icrlp05icrlp05 Posts: 7 [Master Explorer]
    This just happened to me and ruined my one workout this week. So frustrated with TomTom. Bluetooth sync didn't work, so I've just gone to using a wired connection everytime. Training summary and interface is rubbish, so now use strava as well. And now this. They've made a terrific piece of hardware for a beginner/intermediate runner, and can't the basic stuff that sits around it right. Feel like I'm being practically forced to get a Garmin when I'd rather have stayed with a TomTom that actually works
  • silviopssilviops Posts: 5 [Master Explorer]
    ksim wrote:
    xray79 wrote:
    ksim wrote:
    Most likely the GPS had a fix when you started but lost it after the start.
    I do not think so, GPS was perfect all the time and the track was recorded accurate, I've switched to freestyle and distance counted right, I switched back to the run mode and no distance tracking again, something wrong with the watch, and no idea how I can fix it.
    yesterday I hade the same problem: I did 40 kms of cycling but it was showing zero kms within 2.0 hours. There must be a problem with the last firmware update(1.7.62), since last week did work well. It seems a problem with the unit of measurement representation. the distance shows in the app is 19,281,633.3 km !!!! All the rest works fine. Gps track is OK
  • Anthony TangAnthony Tang Posts: 9 [Master Explorer]
    Mine Tom Tom also cant display the distance.... reset it many times, sometimes it work but not always...have to go for other brands now.
Sign In or Register to comment.

Who's Online4

Basile
Basile
+3 Guests