Bandit stops recording — TomTom Community

Bandit stops recording

wisniakwisniak Posts: 100 [Prominent Wayfarer]

I'm using a 64GB Samsung EVO (fast) memory card.
For the past 4 weeks the camera stops recording after some time (today after 40 minutes). sometimes does not record at all.
I've repaired the card using the built-in utility and firmatted the card as well.
After every recording I delete all the files so it's not a capacity problem.
Every 3-4 weeks I format the card.
Any ideas what could be the problem?


  • wisniakwisniak Posts: 100 [Prominent Wayfarer]
    I formatted the card again using the Bandit - did not help.
    I then formatted the card using the PC - did not help either. After about 10 minutes of recording, the Bandit pops up an error message saying the card is bad.
    But I noticed that the Bandit was extremely hot - is this normal? I don't recall this at all. Might this be a camera malfunction that is causing all the trouble?
  • the-civviethe-civvie Posts: 545 [Master Traveler]
    I had a similar issue and returned the battery in question to TomTom who replaced it. They never said what the issue was
  • wisniakwisniak Posts: 100 [Prominent Wayfarer]
    I'll try later this week with a different memory card.
    I hope it's not the battery.
  • the-civviethe-civvie Posts: 545 [Master Traveler]
    wisniak wrote:
    I'll try later this week with a different memory card.
    I hope it's not the battery.

    Hopefully it is. I tried several cards that I had and my second battery had no issue with the memory card either
  • TrionfaleTrionfale Posts: 4 [Apprentice Traveler]
    I had a similar problem. Bandit stop recording. No message from the camera, just sound. Once only camera requests to repair the SDcard. Card too slow? Format? Battery?
  • wisniakwisniak Posts: 100 [Prominent Wayfarer]
    It was the memory card...
    The camera got very hot trying to write to it.
    I formatted the card several times, in the camera as well as the PC.
    I then purchased a new Sandisk 64GB card, which turned out a dud... Returned it to the store and the new one seems to to work well. I recorded at home for ~2.5 hours w/o any problem.
  • sercolanisercolani Posts: 37 [Renowned Trailblazer]
    I just had a problem with a Sumsung EVO 128 GB card as well. I tried to use the micro SD to SD card adapter to read the card using my computer. I didn't seem to recognize the card. I then put the card in my Bandit and attached the Batt Stick to my computer and it got really hot so I pulled it out quickly. I think tried to put the card into my Canon T5i and when I did this the card started smoking and got so hot that the card adapter and micro SD card melted a little bit.

    I bet that if I left the card in the camera for much longer, there would have been a fire.
Sign In or Register to comment.

Who's Online in this Category0