GO Mobile (Android)- Stuck on loading screen — TomTom Community

GO Mobile (Android)- Stuck on loading screen

JacerebeJacerebe Posts: 3 [Apprentice Traveler]
"Loading app" for ever
First run after installing, ok
Reinstalled 2, problem persists
Marshmallow on Samsung galaxy s7 edge

Thanking you in advance

Comments

  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi Jacerebe,

    Welcome to the forum!

    Are you perchance using 2 SIM cards on your phone? We've got some reports that some users with dual SIM cards are having this issue. If this is the case, are you having this issue with one of the SIM cards only or both of them?

    Cheers, Mikko
  • JacerebeJacerebe Posts: 3 [Apprentice Traveler]
    Hi Mikko
    Thank you for you reply
    No. I am.using only one card
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi Jacrebe,

    Thanks for the confirmation!

    I'd recommend you to report this to Customer Service for further investigation.

    Cheers, Mikko
  • JacerebeJacerebe Posts: 3 [Apprentice Traveler]
    problem Solved - at least for a while


    I uninstalled then re-installed the App for the 3er time, without doing anything else -as removing changing or formating SD, deleting folders, forced closing and so on- and NOW LOADS AND RUNS OK

    It might be that it just dosn´t download or installs at it should

    SAMSUNG S7 EDGE, ANDROID 6.0.1 MARSHMALLOW, GO V1.11, MAP IBERIA
  • HensieHensie Posts: 10 [Legendary Explorer]
    I hope you don't mind me for replying in this topic (when it's "not done" please tell me, and help me opening a new topic)...

    Quote MikkoK: "Are you perchance using 2 SIM cards on your phone? We've got some reports that some users with dual SIM cards are having this issue. If this is the case, are you having this issue with one of the SIM cards only or both of them? Cheers, Mikko"

    That's exactly the problem I have. I use 2 SIM-cards in my phone. TomTom is always working when I use SIM 1 but when I switch to SIM-2 (german SIM) TomTom wo'nt start up...
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi Hensie,

    Welcome to the forum and thanks for reporting your issue!

    We're currently investigating this. Please, report this to Customer Service and provide them with details about your phone (model, Android version) as well as the SIM cards you're using.

    Thanks, Mikko
  • LevyGLevyG Posts: 2 [Apprentice Traveler]
    I've tried solutions suggested by TomTom which haven't worked and went as far as factory resetting my device... I'm getting a little irritated by this... please help
  • VikramKVikramK Posts: 11,166 Moderator
    Hello everyone:)

    Just an update from our product team.

    We would want to you try few steps suggested below:

    # Close all the running apps in the back ground
    # Reboot/restart the phone
    # Open the GO Mobile app(Android)

    Let me know if this helps:)

    Thanks,
    Vikram.
  • LevyGLevyG Posts: 2 [Apprentice Traveler]
    I've cleared the cache and it's working now... now I need the extension of the licences please
  • aifolaifol Posts: 11 [Outstanding Explorer]
    The last tips didn't help me, I know I'm on Lineage OS so I don't complain but I found out something interesting that could be a clue.

    The only way I can start Go Mobile without being stuck on the loading screen is to start with only a wifi connection, then I can turn the mobile network on.

    To resume, hang on the loading screen in all cases above
    -Plane mode ON, WIFI ON but no connection
    -Voice network ON, Data network ON, WIFI ON with connection
    -Voice network ON Data network ON, WIFI ON with no connection
    -Voice network ON Data network OFF, WIFI ON with connection
    -Voice network ON Data network OFF, WIFI ON with no connection

    Start without problem:
    -Plane mode ON, WIFI ON with connected network.
Sign In or Register to comment.

Who's Online in this Category0