during my vacation in Italy my VIA135 has stopped working. — TomTom Community

during my vacation in Italy my VIA135 has stopped working.

Hello,
during my vacation in Italy my VIA135 has stopped working.
it keeps waiting for a GPS signal and doesn't go on, no matter what I do.
I installed all updates without any results.
I reset it to factory defaults and went through the installation again, no results.
What can I do to get it working again?
Thanks to the one who solves this problem.

Comments

  • NiallNiall Posts: 10,767
    Superuser
    @ikkikke

    The standard response of
    • make sure that the device is fully charged
    • get the latest GSPQuickFix file via MyDriveConnect
    • with the device outside of the vehicle, perform a soft reset; by holding the on/off button till a drum-roll is heard
    If this does fix it, suspect that the windscreen may have a metalized sun protection tint
  • ikkikkeikkikke Posts: 4 [Neophyte Traveler]
    Thank you very much for your fast answer, it worked!
    Now we can go on with our vacation.
  • NiallNiall Posts: 10,767
    Superuser
    @ikkikke

    Glad to get you going, if you loose GPS signal while in the car (hired?) again do the reset outside again.

    If you think my previous post will help others, and it answers you query, please mark it as per my signature.
  • ikkikkeikkikke Posts: 4 [Neophyte Traveler]
    How can I do this?
  • VikramKVikramK Posts: 9,886 Moderator
    Hi ikkikke

    I have done that for you:)

    Regards
    Vikram
  • ikkikkeikkikke Posts: 4 [Neophyte Traveler]
    Thank you!
  • hillbilly123hillbilly123 Posts: 2 [Apprentice Traveler]
    i have the same issue but mine doesn't receive the gps satellite signal even outside I have also updated it on Mydrive
  • DougLapDougLap Posts: 5,532
    Superuser
    Hi @hillbilly123

    Try again but this time go outside into a clear area away from buildings and trees and do soft reset followed by creating a route to somewhere on the unit and then leave it to see if it locks on. It can take as much as 30 minutes plus and so make sure it is well charged up before you start.

    Doug
Sign In or Register to comment.

Who's Online in this Category0