Strange icon display while using treadmill — TomTom Community

Strange icon display while using treadmill

JohnhmJohnhm Posts: 2 [Apprentice Traveler]
edited January 2019 in Runner & Multi-Sport
For the past few weeks when using the treadmill my watch vibrates and displays concentric circles it then changes to a large arrow (sometimes up and sometimes down). If I do nothing it will revert back to the normal display. I can see no mention of this in the discussion forum or the user guide.

Can you offer an explanation

I am using a GPS Cadio watch s/w version 1.8.46

Comments

  • tfarabaughtfarabaugh Posts: 16,811
    Superusers
    Johnhm wrote:
    For the past few weeks when using the treadmill my watch vibrates and displays concentric circles it then changes to a large arrow (sometimes up and sometimes down). If I do nothing it will revert back to the normal display. I can see no mention of this in the discussion forum or the user guide.

    Can you offer an explanation

    I am using a GPS Cadio watch s/w version 1.8.46

    You have one of the Zone training modes turned on. Go into the treadmill start screen, press down and select Training> None to turn it off.

    I hope this helps, please let me know if this answered your question. If it did, please mark it as a solution so others can look for it if they have the same question.
  • JohnhmJohnhm Posts: 2 [Apprentice Traveler]
    Problem solved, many thanks
  • Den MorrisDen Morris Posts: 13 [Legendary Explorer]
    I've got a circle with a line through it from the bottom right, which keeps flashing when I try to use the watch on the treadmill or an indoor bike. I've tried turning off training zone but that doesn't work and I can't measure my activity. Seems to turn itself off and on:
  • tfarabaughtfarabaugh Posts: 16,811
    Superusers
    Can you post a picture of it as it does not sound familiar?
  • Den MorrisDen Morris Posts: 13 [Legendary Explorer]
    It's the one next to the flashing heart. Hanks for your help ?
  • tfarabaughtfarabaugh Posts: 16,811
    Superusers
    that is the cycle sensor symbol, you must be in indoor cycling mode, not treadmill. If you do not have a BT+ dual speed and cadence sensor attached you need to go to Sensors>Bike and turn it to Off.
  • Den MorrisDen Morris Posts: 13 [Legendary Explorer]
    Thank you, that's great and the problem is solved. Best wishes Denise
This discussion has been closed.

Who's Online in this Category0