Map deleted by update; can't re-install. Very frustrated - Page 3 — TomTom Discussions

Map deleted by update; can't re-install. Very frustrated

13

Comments

  • dhn
    dhn Posts: 33,374
    Superuser
    Support:

    United Kingdom
    02079 490 134
    Monday - Friday: 9:00 a.m. to 5:30 p.m.
  • Sivandeth
    Sivandeth Registered Users Posts: 1
    Apprentice Traveler
    This worked for me after a couple of days of trying to download the Europe map to the SD card (downolads to 100% then fails with error message).
    Open TomTom MyDrive. Go into MyDrive notification area on bottom right hand side of windows. Right click on MyDrive Icon and go into Settings then Cache. Empty Cache save, go back to Cache and untick the box marked "Cache large content items on my computer (recommended)".
    This worked first time.
  • Michaelkeay
    Michaelkeay Registered Users Posts: 10
    Legendary Explorer
    If anyone has this similar problem trying to get the new European map (released 23/11/2016) onto an SD card then please note that there was a problem with the map itself. (I spent all day yesterday in the familiar loop) Tomtom support told me it was a map problem and was resolved overnight - and indeed it just successfully downloaded and installed.
  • GPCO
    GPCO Registered Users Posts: 2
    Apprentice Traveler
    Just tried downloading the latest map.
    After about 40% it jumps to 100% and then says file is corrupt. So looks like it has not been fixed.
    Best part is that the MyDrive did an update and deleted my back up map so now I have a useless GO600.
  • Michaelkeay
    Michaelkeay Registered Users Posts: 10
    Legendary Explorer
    Are you sure you are not re-installing a cached map? I delete the entire contents of the cache directory and uninstalled any corrupted map - then it was ok
  • Michaelkeay
    Michaelkeay Registered Users Posts: 10
    Legendary Explorer
    Meant to add that the jumping rapidly from 40% to 100 and then failing was (for me) during the device update process and was the indicator that I was uploading an already downloaded faulty map. When it worked it still speeded up after the 50% point but progressing up to 100 then checking and success - as opposed to 50 ... whoosh fail. Hope that hopes. And I still have no idea why 6GB takes 59minutes to trundle up to the device.
  • GPCO
    GPCO Registered Users Posts: 2
    Apprentice Traveler
    Thank you Michaelkeay.
    That worked. I deleted as you said then left it updating overnight. This morning... new map and all updated. Many thanks.
  • JDH
    JDH Registered Users Posts: 1
    Apprentice Traveler
    The problem doesn't appear to have been resolved by TomTom. I had exactly the same problem over the weekend and have resolved it temporarily by removing the SD card and installing the smaller Europe Benelux segment to my G0 6000. This morning I spoke with technical support who admitted that there was an ongoing problem with the large size European map and they are still working on a fix.
  • Kljuc13
    Kljuc13 Registered Users Posts: 2
    Apprentice Traveler
    Does anyone know how to solve the problem with a map trying to update?
    I tried without a memory card, SD card.
    Constantly same problem.
    She pulled off the dubious map, then get stuck in update
  • dhn
    dhn Posts: 33,374
    Superuser
    Try clearing the cache in MyDriveConnect's settings. Also, do you have an antivirus interfering with proper transmission?

    As well, in the Settings for MyDriveConnect, change the default port to 5000 and save the settings.
  • Kljuc13
    Kljuc13 Registered Users Posts: 2
    Apprentice Traveler
    Its not virus of antivirus. Ist problem with sd Card in background.
    I think i solve the problem!
  • TRAVELSIG
    TRAVELSIG Registered Users Posts: 2
    Apprentice Traveler
    I'm having exactly the same problem. Software is also not user friendly. I thought TOM TOM was supposed to be a reputable company for support? This is really not very good.
  • TRAVELSIG
    TRAVELSIG Registered Users Posts: 2
    Apprentice Traveler
    I followed all your tips in this thread and after spending a lovely evening with my TomTom and computer finally managed to get it to work again. Removing the SD Card, logging out and logging back into the software, and then re-installing from zero eventually worked. The actual update process (fortunately it was somewhat autonomous) took almost 16 hours.

    I would need to go back to the 1980s to find such an unfriendly user interface, so many bugs, irrational errors, time consuming activities, and pretty much an absence of any visible assistance! Then I went to look at the TomTom app on the app store (iOS) and I note it has 1 star and some of the worst reviews of an application that have ever been published.

    Disappointing- thanks to the group on this thread who posted workarounds that eventually did the trick- seriously though this company probably won't be around very long unless there is a big change in how they approach customer usability.
  • tunstp00
    tunstp00 Registered Users Posts: 1
    Apprentice Traveler
    Both my son and daughter have the same problem, the My Drive update is appalling, I spent 4 hrs last night and another hour this morning trying to update my daughters 5100. Tom Tom Home just worked and the WiFi update on my 5200 has been fine so far.
    My Drive is a real let down. So 5 hrs down I wonder how long it is going to take me this afternoon.
    Tom Tom you really need to fix the issue we pay loads of money for your products and you deliver an update solution that is not fit for purpose.
  • Niall
    Niall Posts: 11,089
    Superuser
    @tunstp00

    Those devices do NOT use TomTom Home, you need to use MyDriveConnect. Get it from here https://uk.support.tomtom.com/app/product_select/locale/en_GB
  • MikkoK
    MikkoK Retired TomTom Employee Posts: 23,905 Retired Community Managers and Staff
    Hi tunstp00,

    Welcome to the Community!

    Your device has an in-built Wi-Fi® modem and you don't need any computer program for updating it. For more information, please see here.

    Cheers, Mikko
  • paulus85
    paulus85 Registered Users Posts: 6
    Master Explorer
    I have the exact same problem with my new out-of-the box Rider 450.
  • dhn
    dhn Posts: 33,374
    Superuser
    What problem? Have you downloaded MyDriveConnect from tomtom.com/getstarted?

    Support on Monday if you have not gotten a resolution prior:
    Nederland (Holland)
    020 850 1007
    Maandag t/m vrijdag van 9.00 tot 17:30
  • paulus85
    paulus85 Registered Users Posts: 6
    Master Explorer
    MyDrive Connect downloads the map. Then starts to transfer it to the TomTom device. When it is at 100% it starts to 'Complete' the installation. Then after about 10 seconds my TomTom device shows an error message saying it failed to update the maps and MyDrive Connect shows me something when wrong and that I should try again. Which I did, several times now.
  • paulus85
    paulus85 Registered Users Posts: 6
    Master Explorer
    I also tried to re-download the map by clearing the cache folder.
  • paulus85
    paulus85 Registered Users Posts: 6
    Master Explorer
    Uploading a smaller map, like Isreal, works just fine.
  • paulus85
    paulus85 Registered Users Posts: 6
    Master Explorer
    I just did a ´factory reset´( and the problem still persists with newly downloaded maps.

    Just lost an entire saturday morning and a big part of the afternoon trying to get this device to work.

    I think it was broke out of the box.
  • paulus85
    paulus85 Registered Users Posts: 6
    Master Explorer
    Got it to work now after downloading the map again.

    Don't know why it works now.

    Glad it finaly did.
  • fuentemeca
    fuentemeca Registered Users Posts: 8
    Master Explorer
    Not working for me. I went through all this about 5 months ago. Same as the original post. Eventually, with the help of TomTom people, and with anti virus and firewall off, the Europe map on my Via 135 was repaired and available.

    I have been dreading updating the map again and been putting it off. I wish now I'd put it off for ever. Once again I have no Europe map available on my device. MyDrive connect says the map on the device is corrupted. Gives me the option to remove it and repair it, "downloads" and "updates" for hours then either gets stuck or, the latest scenario, MyDrive Connect says "success" my device says "Something went wrong". Still no map!

    I've tried all the usual things like clearing the cache (nothing to clear). Rebooting the device. Etc. Same result. Nothing.

    On top of all the hassle, I hate leaving my laptop or PC at risk and unprotected all that time, only for the stupid damned thing to fail for the umpteenth time. I do believe the device firmware was updated at first. No good if I don't have a working map and I'm about to need to use it.

    You'd think TomTom would have sorted this mess out by now. Surely it's pretty fundamental that its customers want to update their not-cheap devices (with "life time" maps, not that life would be very long the way suicidal tendencies are induced by their products!) without being driven to the verge of total insanity? What do I do next? I know. Buy a Garmin.
  • dhn
    dhn Posts: 33,374
    Superuser
    Call support:
    United Kingdom
    02079 490 134
    Monday - Friday: 9:00 a.m. to 5:30 p.m.