Rider 400/410- Syncing contacts takes a long time - Page 2 — TomTom Community

Rider 400/410- Syncing contacts takes a long time

24

Comments

  • cms24485cms24485 Posts: 13 [Apprentice Seeker]
    I will try again eldawido! Query for those who manage to import the contacts: does it take always the same time syncing when you switch the equipment off and on again?
  • waynegoldwaynegold Posts: 9 [Apprentice Seeker]
    Tomtom any thoughts ?? Clearly this is a problem that needs to be resolved !!
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi all,

    Thanks for all your feedback regarding this issue!

    We're currently investigating this issue. For troubleshooting we recommend to factory reset your device by choosing Settings (cog wheel) - System - Reset - Reset. Please note, that this will delete your personal information, e.g. My Places and destination prediction data. You can save and restore My Places with MyDrive. Then delete all Bluetooth pairings from your phone and pair the devices again.

    Should this not help you solve the issue, please contact Customer Service. Make sure to mention your phone model and OS version.

    Cheers, Mikko
  • waynegoldwaynegold Posts: 9 [Apprentice Seeker]
    Mikko you need to rethink your advice. That has been done on my machine with NO success. The only way i can get my phone to pair is to switch off the contacts on my phone !! This is a ridiculous state of affairs for such a basic function. Next idea !
  • cms24485cms24485 Posts: 13 [Apprentice Seeker]
    Many thanks Mikko for your reply!

    Update from my side, after another reset the equipment is syncing the contacts. It took 50 minutes!!!! What is the catch, well, I switched off the equipment and on again, guess what! It took again 50 minutes importing the contacts.

    So now the equipment is in fact importing the contacts, however every time is switched off it takes 50 minutes to do it!!!!! Simply not clever. Do you think TomTom can solve this issue!?

    Cheers
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi all,

    As mentioned, if the above mentioned troubleshooting doesn't help you solve the issue, please contact Customer Service for further assistance. They'll be able to gather the required details for reporting your feedback to the product team for further investigation.

    Cheers, Mikko
  • cms24485cms24485 Posts: 13 [Apprentice Seeker]
    Hi all,

    Still unhappy with the situation. I am in contact with customer support trying to solve this issue. To start with they suggested MikkoK steps that I already followed.

    Currently the issue is: every time the equipment is switched off (i.e. refueling at a petrol station or having a break) the Rider 410 sits there again for another hour syncing the contacts (just not acceptable in this day and age). I will keep the community updated on any further developments.

    Cheers
  • waynegoldwaynegold Posts: 9 [Apprentice Seeker]
    Mikko I have also spoken with your customer service department with no success. You collectively need to find a solution where the address book is stored on the tomtom hard drive and it can be manually updated as and when. That should be an easy fix which will make many tomtom users VERY happy! Please forward and thanks Wayne
  • cms24485cms24485 Posts: 13 [Apprentice Seeker]
    Hi all,

    Updating this topic, got a reply from the customer service.

    Basically the answer is:

    1. Presently there is no solution for this problem.
    2. Several other customers/users have reported the same problem.
    3. We are working on a solution in the future.
    4. Please wait for a release of software update.

    My conclusion: GPS equipment advertised with these features and for this price only one word U.N.A.C.C.E.P.T.A.B.L.E!!!!!

    I will patiently give until the end of the month for a fix, otherwise I have decided to sell/return this useless equipment and buy a GARMIN ZUMO.

    Cheers!
  • eldawidoeldawido Posts: 206 [Renowned Wayfarer]
    I've got reply from customer service. Guess what?


    They recommend to reset the device.
  • cms24485cms24485 Posts: 13 [Apprentice Seeker]
    eldawido wrote:
    I've got reply from customer service. Guess what?


    They recommend to reset the device.

    Hi eldawido, that was the first recommendation unfortunately it doesn't work. The equipment will eventually sync (after one hour if you have many contacts) and then every time you switch it off and on again... another hour wait until you are able to use the hands free.
  • eldawidoeldawido Posts: 206 [Renowned Wayfarer]
    Question is if customer service is incompetent or rather simply disregard us.
  • VikramKVikramK Posts: 8,010 TomTom Moderator
    Hi eldawido

    I have sent a heads up to the customer service so they get back to you with proper details..

    Sorry for the inconvenience..

    Regards
    Vikram
    Have a question? Ask!
    Did a reply resolve your query, please mark it as answer!
    Try the search; the information you are looking for could already be available.
  • waynegoldwaynegold Posts: 9 [Apprentice Seeker]
    Can they please also contact me if they have a solution ?
  • TimboxTimbox Posts: 1
    At least its not just me then, Ive been putting up with this issue for a few months now. Personally I dont really want to use the phone while riding anyway, but its handy to see who is calling.
  • waynegoldwaynegold Posts: 9 [Apprentice Seeker]
    Tomtom any news ?
  • ThomasGNThomasGN Posts: 360 [Renowned Wayfarer]
    waynegold wrote:
    Tomtom any news ?

    Good one, Waynegold :-)
  • DavidFieldDavidField Posts: 21 [Outstanding Explorer]
    As you can see I started this thread over 3 months ago and there is still no resolution!!
  • waynegoldwaynegold Posts: 9 [Apprentice Seeker]
    TomTom for a company of your size this is disgraceful. You are quick to charge large sums of money for what appears to be amazing equipment yet one of the primary functions doesn't work and no-one seems to care ! The only way i can use your product is by having my contacts switched off and this has the effect of me not only NOT knowing who is calling but no call history either ! Its just not good enough. If you cant resolve this issue please let me know and i will return my TomTom as not being fit for purpose and buy a Garmin. Please let us all know when this is being rectified rather than ignoring us
  • ThomasGNThomasGN Posts: 360 [Renowned Wayfarer]
    waynegold wrote:
    Please let us all know when this is being rectified rather than ignoring us

    I will not go as far as saying that TomTom ignore us. TomTom just does not care as long as the Rider 4x0 is still selling. The Rider has problems with vocal instructions and data traffic update via Bluetooth. These problems has been known by TomTom for more than a year without really being addressed. We have all bought a product that is in a beta phase.
  • eldawidoeldawido Posts: 206 [Renowned Wayfarer]
    After reseting all engaged devices (Tomtom, phone, Scala), removing all pairtings, pairing it again I've got syncing time only 15 minutes.
    But Rider 400 was not navigating, just lying on table next to phone.
    It's also thanks to removing many not often used records from my contact book - about 10%.

    Still not acceptable long time before you can use your device as expected.

    Can we get any schedule when this problem will be addressed?
  • ThomasGNThomasGN Posts: 360 [Renowned Wayfarer]
    Eldawido: Let me try an educated guess.... Never! TomTom will invent the Rider 900 before solving known problems.
  • eldawidoeldawido Posts: 206 [Renowned Wayfarer]
    I keep asking for the schedule because the device is not as bad.
    If the manufacturer sees "the light at the end of the tunnel" I can wait.
    I will even turn a blind eye for some minor issues.
    But if, as now, is no effect, nor info - could be only one decision.
    I'm afraid tomtom will finally abandon Rider 4x0 and us with no solution.
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi eldawido,

    Thanks for your input regarding this!

    Please, report your observations to Customer Service so that the can forward them to the technicians with proper level of details.

    I'll post back here as soon as I learn more about this issue and an eventual solution.

    Cheers, Mikko
  • DavidFieldDavidField Posts: 21 [Outstanding Explorer]
    MikkoK wrote:
    Hi eldawido,

    Thanks for your input regarding this!

    Please, report your observations to Customer Service so that the can forward them to the technicians with proper level of details.

    I'll post back here as soon as I learn more about this issue and an eventual solution.

    Cheers, Mikko

    This is the same response I received over 3 months ago - Still waiting
Sign In or Register to comment.

Who's Online54

aon1961
aon1961
brumpa
brumpa
Galzethron
Galzethron
Jürgen
Jürgen
ppst
ppst
SabiHerri
SabiHerri
Siggy-B
Siggy-B
+47 Guests