VMAX2016
Prominent Wayfarer

Über

Benutzername
VMAX2016
Beigetreten
Besuche
1,519
Zuletzt aktiv
Rollen
Registered Users
Punkte
18
Abzeichen
0
Beiträge
62

Kommentare

  • Ja Entschuldigung ich meinte Julian :)
  • Mir hatte hier Julius auch direkt einen Austausch zugesendet, leider ging der erste auch nicht aber der zweite :) Frag ihn doch direkt mal hier an ^^
  • Hatte ich an meinem 410 auch am Moped. Da waren die + und - in der Halterung defekt. Kannst auch selbst aufschrauben und die zwei Kontakte schnell selbst umlöten. Habe ich auch gemacht und alles war gut. Verrückt das TT noch immer die defekten Halterungen ausliefert.
  • Hallo Julian, jetzt sehe ich es wieder, danke
  • Genau wird nicht gelistet nur über suche zu finden, wenn du den Link anklickst im Forum kommt 404 :(
  • Mal ganz ehrlich zwischen 17.1 und 17.2 waren viel zu wenig Wochen um eine neue gute Software zu machen. Das war ganz klar ein Schnellschuss. Gute Software braucht gute Entwicklung, dann einen Qualitätssicherung in der Entwicklung, dann einen Qualitätstest dann einen Friendly User Test der typischerweise einige Wochen…
  • Es klingt schon ein wenig Zynisch wenn man liest was die Absicht war von TT: Der Fokus dieser Aktualisierungen lag auf der Verbesserung der Stabilität sowie der Leistungsverbesserung. Es wurden einige Fehler in verschiedensten Bereichen behoben. Die Geräte sollten insgesamt stabiler laufen und es sollte weniger Ausfälle…
  • Was soll ich da mit einem Gigabit/s nur sagen :)
  • Das sagte ich ja auch schon mehrmals.. Das eine sind vorgefertigte Ansagen und die anderen Synthese also just in time vom Tom Tom erzeugt und die brüllen dir ins Ohr. Ist ein neuer Bug. Wird sicherlich bald wieder behoben. :(
  • Update auf meinem MAC inklusive DL 9 Minuten. Was hast du für eine Internet Leitung? Was für eine Version ist denn dein MAC OS und Safari? Grüsse Eric
  • Schau mal da steht oben links groß und dich "ABONIEREN" den wieder deaktivieren und alles wird gut :)
  • Hallo Julian, danke für deine Ausführliche Rückmeldung, ich verstehe deinen Frust auf gewisse Leute aber verstehe bitte auch uns. Wäre doch super wenn du unser Feedback in die Entwicklung gibst kannst du doch auch uns Feedback aus der Entwicklung geben oder? Das wäre eine sehr hilfreiche Methode den Usern im Forum zu…
  • Das gleiche hier bei mir. Die Ansagen bestehen aus zwei Sorten von Ansagen. Fest vordefinierten Ansagen und Computer / Synthetische Ansagen. Beide haben bei mir unterschiedliche Lautstärken. Die eine ist gut zu hören und die anderen zerfetzt mir das Trommelfell. Passiert erst seit dem letzten FW Update :( Also entweder…
  • Du wärst doch auch noch mit Landkarten zufrieden :) Wieso hast du dir ein Rider 400 gekauft und nicht ein billiges kleines Navi das nicht speziell für Motorrad gemacht wurde? Weisst du ich habe viel Geld in die Hand genommen für mein 410 Premium weil ich diese Funktionen haben wollte, weil geglaubt habe, ich habe ein…
  • Besonders gefällt mir dieses Statement: F: Vermeidung von Dörfern und Städten bei Verwendung der kurvenreichen Route? A: Unser Routing-Algorithmus bezieht Dörfer und Städte immer dann in die Route mit ein, wenn dies wirklich sinnvoll ist. Wir achten allerdings darauf, dass wir uns nicht von besonders verschnörkelten…
  • Kannst du mir etwas zu dem G.... sagen? worin siehst du den größte Vorteil für die Moped Navigation? Ich überlege jetzt schon einer Woche ob ich die 499 Stutz in den Schredder werfe und mir ein neues Kaufe das wenigstens Funktioniert.
  • So heute 5 Stunden unterwegs gewesen, die meiste Zeit lief es nur so mit. Dann wollte ich es verwenden und stumm.... Keine Musik vom Handy, keine Ansagen. Dann Geschwindkeitswarnung und es ging alles. Tankstelle angehalten zum tanken. Strom weg, ström dran weiter gehts. Warten Warten Warten, blackscreen, 4 Punkte,…
  • Gestern wollte ich zu einem Termin mit dem Moped. Zack TT drauf, Maschine an, TT Bootet ich gebe meine Adresse ein, LOS, Blackscreen mit 4 Punkten, warten warten warten, reboot, Weltkarte, warten warten, auf ein neues :( Sorry es nervt. :@
  • Genauso bei meine VMAX gemacht :)
  • hat jetzt geklappt. Werde es die Tage noch einmal testen. Wenn der Fehler weiterhin besteht geht es zurück an TT. Und ich möchte ein neues.
  • Geht irgendwie nicht bei mir, die weisse Schrift erscheint, ich drücke 3 mal und er bootet weiter :(
  • Ich glaube halt inzwischen das wenn ich am kommenden Montag meinen Urlaub anfangen werde und meine geplante Tour durch die Schweiz machen werden ich entweder mit dem TT 410 und den Abstürzen leben muss oder TT mir ein neues Gerät die Tage zusendet wo sie wissen es funktioniert oder ich den Hersteller Wechseln muss und die…
  • Es ist das TT 410 im Dezember 2016 gekauft. Es ist erst gestern wieder passiert auf der Fahrt. Stand geschlagene 5 Min herum und musste warten. Habe zum Glück wieder ein Video gemacht. Werde es später hochladen. Bis zum letzten Update lief es gut, seit dem Update ist der Wurm drin.
  • Na wenn das nur hin und wieder passieren würde, aber das ist oft so. Das Ding reagiert einfach nicht mehr, macht was es will und ich stehe da rum und warte was passiert. Das ist ein NAVI, das sind sehr eingegrenzte Use Cases, das sollte man doch im Griff haben. Ich baue Router und TV Boxen, das ist ein tacken komplexer die…
  • So langsam bin ich auch ein wenig sauer über die Qualität der Software. Ok das mit den Docking / Charging am Anfang kann ich ja noch hinweg sehen aber was die Software so macht das geht auf keinen Hut mehr. Gestern hat mich das Navi weil es hinterherhinkt in eine Einbandstrasse geschickt. Da ich nicht Ortsansässig bin bin…