Norfolkman79 — TomTom Community
Avatar

Norfolkman79

[Master Explorer]

Norfolkman79 [Master Explorer]

Über

Benutzername
Norfolkman79
Beigetreten
Besuche
43
Zuletzt aktiv
Rollen
Registered Users
Punkte
7
Abzeichen
2
Beiträge
27

Abzeichen

Starting UPErster Jahrestag

Kommentare

  • Thank you both for all your help and I have solved my problem. I knew it had to be something stupid and it was. I thought logging in to MyDrive automatically logged the satnav in as well. Having realised that it doesn't, I logged in the satnav and my routes suddenly appeared. Just put it down to old age. Thanks again guys!…
  • Surely they are the same ones aren't they? I use the Smartest Route Planner in "My Devices" to plan the route and "Updates" is just above it on the same page.
  • Thank you both for your very detailed help! My problem is a little more basic than how the route is sent, it is simply that NOTHING is sent! If I detail my procedure, perhaps you can see where I am going wrong. YamFazMan, With regard to TomTom services log-in, the icon for TomTom services shows a car with a WiFi type…
  • Thanks for the reply. I did select save the route as a track and the satnav is logged into mydrive via USB. I don't think the VIA52 has wifi and my laptop doesn't have bluetooth, but still nothing appears on my satnav in "My Routes". Correction! My laptop does have Bluetooth. Should I be using this instead of USB?
  • Just to be sure, I deleted the routes and started again. I planned the route and there is a button for " Send destination" & one for "Save route". I clicked save route and on the next dropdown I clicked on " Sync this route as a track on my device" and saved it. I was then returned to the previous screen with the Share,…
  • This has now been resolved and my thanks to everyone. This topic is now closed.
  • Thank you very much Niall. At least I knowwhat to do now!
  • Thanks Niall, If I go to that box, it shows '4' against subscriptions. When I select 'subscriptions, it takes me to a 'Favourites' page and displays four of my postings. I really don't understand this. Can I remove myself completely from this group?
  • Yes, all of them have been unticked. I'll use my email program to delete them as they come in. Thanks everyone for the suggestions.
  • I have already done this, as mentioned in my second paragraph. It was originally showing "Unsubscribe" so I clicked it and it is now showing "Subscribe" but it does not stop them.
  • Sorry, I don't understand this. Does this stop me from getting notified about every posting? I am trying to stop the emails from: TomTom Community mailer A new topic has been created in Ask a Question.
  • I'll give them a call
  • Many thanks
  • Thanks for the reply! I switched all of these off about a week ago and they are still off, so how long does it take before the emails stop coming
  • Thanks for the reply. That is ridiculous! If you missed hearing it the first time, that's it?? What with that and making it harder to import POIs. I think I'll stick with my old Start25 and get a refund on this one. This is going backwards.