LB200 — TomTom Community
Avatar

LB200

[Master Explorer]

LB200 [Master Explorer]

Über

Benutzername
LB200
Beigetreten
Besuche
231
Zuletzt aktiv
Rollen
Registered Users
Punkte
13
Abzeichen
0
Beiträge
8

Abzeichen

Jeden Moment…

Kommentare

  • (Quote) ich habe das XS. Mit 13.1.3 und auch mit der aktuellen Beta von 13.2 funktioniert nur die Freisprecheinrichtung. Vorher mit der 12.x war noch alles ok. Die weiteren Verbindungen funktionieren leider nicht. Ich habe auch bereits mehrfach all…
  • (Quote) Ich habe die Beta ja installiert um zu testen, ob die 13.2 bessere Ergebnisse liefert. Habe vorher ohne Beta alles ausprobiert. An der Beta liegt es nicht. (Quote) Ist bei mir genau so. Telefonie funktioniert. Die anderen Dienste nicht. Den…
  • Nun, bei meinem GO ESSENTIAL ist keine Verbindung mit TomTom Diensten möglich. Alles ausgetestet, neu installiert; Werksreset; etc. Jeweils kurze Verbindung, dann bricht es wieder ab. Auch die Verbindung über das Wlan vom Handy funktioniert nicht. H…
  • Ich habe heute auch das Update aufgespielt. Sieht alles wieder gut aus. Ich finde es nur sehr schade, dass es so lange dauerte, bist TomTom das herausgegeben hat, da ein privater User es viel schneller geschafft hat. Ich kann TT schon verstehen, das…
    in Uhrzeit falsch Kommentar von LB200 19. Juli
  • (Quote) Das ist richtig, aber der Rider ist ja ohne Verkehrsinfo und ohne TomTom-Dienste. Mir war Eure Meinung insbesondere bezüglich des Firmwareupdates wichtig. Ich bin immer der Meinung das alle Updates zeitnah gemacht werden sollten, habe aber …
  • Ich bekomme morgen ein Essential, direkt von TomTom. Ist es angebracht die aktuelle Firmware einzuspielen, oder sollte ich das evtl. erforderliche Update unterlassen? Was ist sonst eigentlich noch wichtig einzustellen, da ich das Teil Dienstag berei…
  • (Quote) du hast ha schon recht, mit deiner Kritik; hast aber 5 % Nachlass geschlabbert. :-) Wenn es so kommt wie "Umsteiger" schreibt, weis auch ich nicht was ich machen soll. Bei dem anderen großen Anbieter gibt es ja auch einige Proble…
    in Uhrzeit falsch Kommentar von LB200 2. Mai
  • Hallo zusammen! ich habe mich jetzt auch einmal hier angemeldet, da ich mit meinen Rider2013 die gleichen Probleme habe wie Ihr hier erläutert. Die reine Navigation klappt aber noch mit meinem Gerät. Ich hoffe natürlich auch noch auf ein Update, abe…
    in Uhrzeit falsch Kommentar von LB200 2. Mai