LB200 — TomTom Community
Avatar

LB200

[Outstanding Explorer]

LB200 [Outstanding Explorer]

Über

Benutzername
LB200
Beigetreten
Besuche
271
Zuletzt aktiv
Rollen
Registered Users
Punkte
18
Abzeichen
2
Beiträge
16

Abzeichen

NamensgeneratorStarting UP

Kommentare

  • @Justina Danke für die Info, aber das ändert nichts. Ich habe ja 2 Geräte, einmal den Rider und zum zweiten den GO Essential. Beim Rider kommt immer noch die Info dass Karten zum Preis von 16,24 € vorhanden sind. Ich aktualisiere beide über jeweils über einen eigenen PC. Somit kann sich da nichts gegenseitig stören.
  • Ich wollte heute meine Karten auf dem TomTom Rider 2013 (K4) aktualisieren. Ich bekomme aber nur den Hinweis das neue Karten vorliegen, diese aber kostenpflichtig sind. Quartal ca 16 Euro. Wie kann das sein? Hat wer eine Info dazu?
  • Habe ich auch versucht, aber da funktionierte es auch nicht. Aktuell scheint es aber seit gestern zu funktionieren. Mal abwarten.
  • Hallo @Justyna ich habe ein iPhone Xs SW: 13.2.3; Ich habe das Navi und das Handy neu gekoppelt, aber keine Änderung. Im Navi sehe ich im Bereich Bluetooth, dass bei Daten zu Traffic die Verbindung im Sekundentakt verloren geht. PS: habe es gerade nochmal getestet, und jetzt ist aktuell die Verbindung wieder da. Versteh…
  • Ich muss mich da auch nochmals melden. Bei mir funktioniert es mal und dann wieder nicht. Ich kann nicht erkennen woran es liegt. Die Verbindung Handy - Navi ist immer vorhanden. Manchmal klappt die Traffic-Verbindung sofort, dann wieder nach Neustart des Navi dann plötzlich währende der Fahrt, dann geht es während der…
  • So, ich habe es gerade nochmals getestet. Bei mir klappt es noch. Freisprechen; Traffic; und MyDrive sind verbunden, auch nach einem Neustart des Navi. Habe wohl, wie erwähnt die 13.2 aktuelle Beta auf meine iPhone XS.
  • Ich habe heute festgestellt, dass wieder alles einwandfrei funktioniert, Traffic; TomTom-Dienste. Wieso kann ich mir nicht erklären, habe keine Änderungen mehr durchgeführt, weder am Handy noch am Navi. Evtl. hat Apple ein "Stilles" Update der Modemsoftware vorgenommen; sowas soll ja möglich sein. Andere Erklärung habe ich…
  • ich habe das XS. Mit 13.1.3 und auch mit der aktuellen Beta von 13.2 funktioniert nur die Freisprecheinrichtung. Vorher mit der 12.x war noch alles ok. Die weiteren Verbindungen funktionieren leider nicht. Ich habe auch bereits mehrfach alles neu eingerichtet. Habe es wie bereits geschrieben auch ohne die App mit Thetering…
  • Ich habe die Beta ja installiert um zu testen, ob die 13.2 bessere Ergebnisse liefert. Habe vorher ohne Beta alles ausprobiert. An der Beta liegt es nicht. Ist bei mir genau so. Telefonie funktioniert. Die anderen Dienste nicht. Denke, das da nur TomTom helfen kann. Hier liest man ja verschiedentlich über diese Probleme.
  • Nun, bei meinem GO ESSENTIAL ist keine Verbindung mit TomTom Diensten möglich. Alles ausgetestet, neu installiert; Werksreset; etc. Jeweils kurze Verbindung, dann bricht es wieder ab. Auch die Verbindung über das Wlan vom Handy funktioniert nicht. Habe aktuell die 13.2 aktuelle Beta auf dem iPhone installiert. Auch hier…
  • Ich habe heute auch das Update aufgespielt. Sieht alles wieder gut aus. Ich finde es nur sehr schade, dass es so lange dauerte, bist TomTom das herausgegeben hat, da ein privater User es viel schneller geschafft hat. Ich kann TT schon verstehen, das die sicher sein mussten, das es funktioniert, denn bei einem Fehler wäre…
    in Uhrzeit falsch Kommentar von LB200 Juli 2019
  • Das ist richtig, aber der Rider ist ja ohne Verkehrsinfo und ohne TomTom-Dienste. Mir war Eure Meinung insbesondere bezüglich des Firmwareupdates wichtig. Ich bin immer der Meinung das alle Updates zeitnah gemacht werden sollten, habe aber hier aktuell etwas bedenken.
  • Ich bekomme morgen ein Essential, direkt von TomTom. Ist es angebracht die aktuelle Firmware einzuspielen, oder sollte ich das evtl. erforderliche Update unterlassen? Was ist sonst eigentlich noch wichtig einzustellen, da ich das Teil Dienstag bereits für eine länger Fahrt benutzen muss. Danke für Eure Info.
  • du hast ha schon recht, mit deiner Kritik; hast aber 5 % Nachlass geschlabbert. :-) Wenn es so kommt wie "Umsteiger" schreibt, weis auch ich nicht was ich machen soll. Bei dem anderen großen Anbieter gibt es ja auch einige Probleme, auch mit dem Service. Gruß LB200
    in Uhrzeit falsch Kommentar von LB200 Mai 2019
  • Hallo zusammen! ich habe mich jetzt auch einmal hier angemeldet, da ich mit meinen Rider2013 die gleichen Probleme habe wie Ihr hier erläutert. Die reine Navigation klappt aber noch mit meinem Gerät. Ich hoffe natürlich auch noch auf ein Update, aber was "Umsteiger" da schreibt ist ja schon hat und lässt die Hoffnung auf…
    in Uhrzeit falsch Kommentar von LB200 Mai 2019