Dario66 — TomTom Community
Avatar

Dario66

[Legendary Explorer]

Dario66 [Legendary Explorer]

Über

Benutzername
Dario66
Beigetreten
Besuche
22
Zuletzt aktiv
Rollen
Registered Users
Punkte
11
Abzeichen
3
Navigation device
Rider 500
Mobile App
MyDrive
Country
Germany
Beiträge
14

Abzeichen

PhotogenStarting UPErster Jahrestag

Kommentare

  • Ja, bei mir ist immer alles an. Hotspot mach ich zwischendurch aus, außer während des Urlaubs mit Motorrad. Hab um die 50 GB Inet-Volumen, achte da nicht drauf auf Verbrauch. Ich wünsche Dir allzeit gute Fahrt, für alle Tipps bin ich dankbar. Hatte echt Mühe als ich mir den 500er Rider geholt habe. Vor allem mit der Sache…
  • Hi! Es ist so dass ich einfach Persönlichen Hotspot aufmache (Wlan) Hab ein iPhone 12. Navi ist der Rider 500. Hiernach funktioniert alles, incl Verkehrsinfos usw. Irgendwas bei API‘s kann ich nicht verändern, bin Telekomkunde mit virtueller SIM. Ist voreingestellt alles. Bin grade unterwegs, wenn noch Fragen hast, gerne.…
  • Wenn das Smartphone mit dem Internet verbunden ist, dann ist auch der Rider verbunden. Bei mir ging es trotz der Verbindung mit Wlan nicht. Suche also doch das Problem beim Server, oder? Im übrigen, unterwegs klappt das synchronisieren eh nur über Tethering mit Smartphone. BT ist reine Glücksache!
  • Ich weiß. Aber das ist das was ich gemacht habe, dazwischen hat sich Device beim Laden aufgehängt. Vom Rechner abgezogen, dann lud es weiter und hiernach konnte ich mich wieder einloggen. Dann kamen, ähnlich wie du es eben geschildert hast die Ziele an.
  • An wem es liegt, kann ich nicht 100% sagen. Ich hab jetzt vorhin das letzte Update übern Rechner geladen, siehe da, nach kompletter Neuinstallation und Neustart geht es…. jetzt. Wie lange? Werden wir sehen! Viel Glück!
  • Hab das selbe Problem, auch am 5.Mai und auch heute! Eben eingeschaltet, keine wieder Sync möglich. 1x Unterbrechen und wieder anmelden versucht, geht natürlich nicht mehr, war klar, hab die Erfahrung schon einmal gemacht! In paar Wochen brauch ich den Rider (500) für Südtirol, kein Laptop dabei, plane die Routen täglich…
  • Ja, das passt alles zusammen... leider! Die Smartphones bringen leider nicht die Helligkeit reiner Motorradnavis, bzw die Vibration zerüttelt teilweise den Autofocus.
  • Hallo, Danke für den Hinweis. In einem Punkt hast Recht, gehört nicht hierhin, sorry.... Das zweite... habe danach gesucht, warum auch immer nicht gefunden (mache das nicht am Rechner) Mein Fehler!
  • Heute bekam ich eine Email, wusste nicht dass in meinem Rider 500 eine Simkarte verbaut wäre? Soweit mir bekannt, läuft der Traffic Dienst übers Smartphone, oder? Liest selbst... Ich lebe in Deutschland, haben Schweizer Geräte eine Simkarte? Zitat: „Wie Sie vielleicht bereits wissen, wird das 2G-Netzwerk in der Schweiz am…
  • Ich hatte nach dem Update eine Stabile BT-Verbindung zum iPhone. Bin aber nicht gefahren, das hielt für eine Dauer von ca 30 min, bis zum ausschalten! Bin gespannt! Eventuell liegt es aber auch an 14.2 des iOS, das vor kurzem rauskam. Jedenfalls funktionierte das noch nie so lange.
  • Passt schon.... Habe mich drauf verlassen dass ich benachrichtigt werde, das war das Problem. Trotzdem Danke.
  • Hast Du ein iPhone oder Android? Sorry, das meine Reaktion gedauert hat, die Benachrichtigung landete in Spam!
  • Eine Woche Trentino in Juni 2019. Katastrophe, mit Rider 500! Option keine Kurven, keine Berge eingestellt. Geschotterte Wege immer wieder, von der Hauptstrasse runter, wieder rauf, in Hauseinfahrten navigiert usw! Das schlimmste, 1 m breite Bergstraße hoch, in der Hoffnung richtig zu fahren leiten lassen, am Ende stand…