Life Dienste verbinden sich nicht

heikom
heikom Registered Users Beiträge: 4
Apprentice Seeker
Guten Tag

Nachdem ich vorgestern ein weiteres Live Abo erworben habe, musste ich feststellen das sich das Carminat nicht mehr mit den Live Diensten verbindet. Können sie mir weiterhelfen?

Gruß
Möller

Antworten

  • Bembo
    Bembo ZentralschweizBeiträge: 16,949
    Superuser
    Hallo @heikom

    Am besten meldest du dich ab Montag im SupportChat.

    https://discussions.tomtom.com/de/discussion/comment/1722150#Comment_1722150
    mfg. Bembo
  • Justyna
    Justyna Administrators Beiträge: 6,596
    Moderator
    Hallo @heikom,
    Hast Du schon den Carminat auf den Werkseinstellungen zurückgesetzt, folgenderweise?
    • Tippe in der Fahransicht auf das Display, um das Hauptmenü aufzurufen.
    • Tippe im Hauptmenü auf Einstellungen ändern oder auf Einstellungen.
    • Tippe auf Standard wiederherstellen.
    • Wenn Du aufgefordert wirst, eine Sprache auszuwählen, setze Ihr Navigationsgerät zurück., d.h stelle den Motor des Fahrzeugs ab und entnehme dann die Speicherkarte. Setze die Speicherkarte wieder ein, warte 30 Sekunden und starte den Motor des Fahrzeugs daraufhin erneut.
    • Dann richte alle Einstellungen neu ein.
    Gruß,
    Justyna
  • heikom
    heikom Registered Users Beiträge: 4
    Apprentice Seeker
    Das habe ich bereits erfolglos versucht.
  • Lochfrass
    Lochfrass Beiträge: 18,068
     Superuser
    War es bei carminat nicht so das man sich bei den Live Diensten NICHT anmelden soltemit dem Nutzerkonto damit es funktioniert?
  • heikom
    heikom Registered Users Beiträge: 4
    Apprentice Seeker
    Ich bin ja nach dem Rücksetzen erstmal nicht angemeldet.
    Die Life-Dienste Verbinden sich grundsätzlich nicht.
    Aus der Erinnerung weiß ich aber, das ich nach dem Verbinden meine Nutzerdaten eingeben muss. Das war damls recht aufwendig, da ich wegen dem "oe" in meiner E-Mail Adresse, welches das Gerät immer automatisch auf "ö" gesetzt hat, auf Englisch umstellen musste.
  • Tubi
    Tubi Registered Users Beiträge: 93
    Supreme Navigator
    Hallo
    Auf Werksreset gehen und bei den Einstellungen nicht anmelden. Dann wird das Navi mit dem Dienst verbunden.
  • Cerstin
    Cerstin Registered Users Beiträge: 103
    Exalted Navigator
    bearbeitet 12. April
    Hallo @heikom,

    so wie es Tubi beschreibt hat es auch bei meinem TomTom Carminat Live 2.0 in meinem Renault GS III, Baujahr 2012, geklappt.

    Also nach dem Werksreset auf gar keinen Fall Dich bei den LIVE-Diensten mit Deinem Benutzernamen / Paswort anmelden, dass war auch mein Fehler. Dann wird mir unter "LIVE-Dienste --> Meine Dienste" unter "LIVE-Verbindungsstatus: Verbunden" angezeigt. Neben "Kontoname" steht zwar "Anonym" und nicht mehr die eMail-Adresse meines TomTom-Benutzerkontos. Aber nur so funktionieren die LIVE-Dienste bei mit seit gut 7 Monaten wieder problemlos.

    Ich vermute Mal, die Verknüpfung zum LIVE-Dienst-Abo geht neuerdings nicht mehr über das Benutzerkonto bei TomTom, sondern über die Geräte-ID, für welche ich das LIVE-Dienst-Abo abgeschlossen habe. Wenn dann aber zusätzlich das Benutzerkonto noch im TomTom Carminat Live 2.0 hinterlegt ist, kommt es irgendwie zu den LIVE-Dienst-Problemen.
    Nur so eine Vermutung von mir.

    LG
    Cerstin
  • heikom
    heikom Registered Users Beiträge: 4
    Apprentice Seeker
    Wie gesagt. Ich habe das Gerät bereits zurückgesetzt und es verbindet sich immer noch nicht. Ich werde nach dem Reset auch nicht nach der Sprache gefragt, sondern das Gerät ist lediglich auf Englisch eingestellt.
  • Cerstin
    Cerstin Registered Users Beiträge: 103
    Exalted Navigator
    Hallo @heikom,

    wenn ich mich richtig erinnere, musste @Justyna vor meinem Werksreset die SIM-Karte bei meinem TomTom Carminat Live 2.0 neu initialisieren / einrichten.

    Kann auch sein, dass ich nach dem Werksreset die Sprache bei meinem TomTom Carminat Live 2.0 manuell wieder auf "Deutsch" stellen musste. Die Angaben von Justyna an dieser Stelle nicht 100%ig korrekt waren.

    LG
    Cerstin