Bei Verbindung von TomTom GO-App mit Android Auto, keine Traffic Daten

2»

Antworten

  • Jürgen
    Jürgen Community Managers, Administrators Beiträge: 7,580
    Community Manager
    Können wir vielleicht einen Screenshot von dem PIv6-Check haben? Und die Version unserer App?
  • TeCoTech
    TeCoTech Registered Users Beiträge: 21
    Outstanding Explorer
    bearbeitet Oktober 2021
    Hallo Jürgen,
    klar, gerne :)
    Ich habe jetzt mal im Zimmer, ohne Fahren, die App gestartet. Bisher hat diese noch nicht die Verbindung zu MyDrive verloren. Keine Ahnung, ob das daran liegen kann, dass sich die Position nicht verändert?! Ich werde das die nächsten tage auf jeden Fall auch weiter im Auto testen.
    Gab es in den letzten 1-2 Wochen eventuell sogar mal ein Update?

    Hier erst mal die gewünschten Informationen:
    yygvy4zlyqn6.jpg
    b61nbfbp10l6.jpg



    Danke und Gruß
    TeCoTech
  • Jürgen
    Jürgen Community Managers, Administrators Beiträge: 7,580
    Community Manager
    Die Version 3.3 ist noch recht frisch.
    Ich vermute, daß daheim Traffic über WiFi geladen wird.
  • TeCoTech
    TeCoTech Registered Users Beiträge: 21
    Outstanding Explorer
    bearbeitet Oktober 2021
    Jürgen schrieb: »
    Die Version 3.3 ist noch recht frisch.
    Ich vermute, daß daheim Traffic über WiFi geladen wird.

    Sonst sind die angegebenen Daten o.K.?

    Kann es eventuell sein, dass mit der "recht frischen Version 3.3" das Problem von Seiten TomTom behoben wurde?
    Ich war heute zwar nur mit der Bahn unterwegs, habe aber mal die App laufen lassen.
    Abbrüche hatte ich keine.
    Ich werde das die nächsten Tage auch noch mal im Auto, nur mit der App und auch in Verbindung mit Android Auto testen.
    Ich melde mich dann.
  • TeCoTech
    TeCoTech Registered Users Beiträge: 21
    Outstanding Explorer
    Hallo zusammen,
    ich habe die TomTom Go App jetzt noch mal bewusst ausgiebig getestet: Ich denke auch das Problem gefunden zu haben, auch wenn ich dieses bisher noch nicht beheben konnte.
    1. Test TomTom Go App verbunden über Android Auto mit Bedienung über das Fahrzeugdisplay: Nach wenigen Minuten wieder das gleiche Problem, ich schau auf das Handy und die "MyDrive" Dienste wie Verkehrsmeldungen waren weg, im Display werden die zwei Autos mit dem "X" dargestellt (siehe Bild).wmwo4rgy8z8a.jpg
    2. Test TomTom Go App OHNE Verbindung zu Android Auto: Die App funktioniert einwandfrei. Dann habe ich am Handy den Bildschirm ausgeschaltet um Akku zu sparen. Mir haben in diesem Fall die Fahranweisungen ausgereicht. Die Anweisungen und die Navigation liefen weiter. Als ich dann auf das Display gesehen habe, waren auch hier wieder die "MyDrive" Dienste wie Verkehrsmeldungen weg, im Display werden die zwei Autos mit dem "X" dargestellt.

    Fazit: Schalte ich am Smartphone das Display aus, bricht auch die Verbindung zu MyDrive ab. Das erklärt natürlich, warum mir das unter Android Auto verstärkt aufgefallen ist. Natürlich schalte ich hier, wenn die Route gestartet wurde, das Handydisplay ab und lege dieses in die Ablage.

    Gibt es eine Möglichkeit, wie ich das ändern kann? Warum bricht MyDrive ab, wenn ich das Handydisplay abschalte?
    Natürlich habe ich in der App die Funktion "App im Hintergrund ausführen" eingeschaltet. Die Routenanzeige und die Ansagen laufen auch weiter, nur MyDrive, vor allem die Aktualisierung der Verkehrsmeldungen bricht ab.

    Über eine Hilfe / einen Hinweise würde ich mich freuen.
  • Dagobert
    Dagobert Beiträge: 6,784
    Superuser
    bearbeitet Oktober 2021
    @TeCoTech wofür brauchst du MyDrive bei Navigation...? Ich habe MyDrive App auch am Handy aber nutze sehr selten, wenn ich was auf die GO App laden möchte.

    Sonst navigiere ich NUR per TT GO App und die Dienste kommen über Internet ( vom Handy) in der App. Also ich bin NIE mit MyDrive App verbunden und meine Dienste sind immer da.
    Hast du unter Einstellungen/ Sonstige/ Im Hintergrund/ App im Hintergrund ausführen aktiviert...?

    PS. Für Spezialisten die mir vielleicht wieder hier schreiben werden, DASS ES HIER UM DIE APP UND AA GEHT, die Antwort bezieht sich auf @TeCoTech frage NR. 2 wo es um Verbindung OHNE AA geht.... :-)
  • User7070
    User7070 Registered Users Beiträge: 34
    Renowned Wayfarer
    @Dagobert
    Nur weil Du Mydrive nicht benötigst, dürfen es andere ebenfalls nicht nutzen?

  • Dagobert
    Dagobert Beiträge: 6,784
    Superuser
    User7070 schrieb: »
    @Dagobert
    Nur weil Du Mydrive nicht benötigst, dürfen es andere ebenfalls nicht nutzen?

    Das hab ich nicht gesagt...ich wollte damit sagen, dass man für Traffic Infos keine MyDrive App braucht, bzw ( Für FRAGE 2.) wenn ich in meiner App "In Hintergrund Aktiv" eistelle, funktioniert mein App auch dann, wenn ich in Vordergrund z.B. AmiGo oder Blitzer DE App habe....:-)

    Und hier kann man lesen wozu auch ich MyDrive App nutze ( Steht nirgendwo dass ich die MyDrive App mit TT GO App verbinden muss):

    https://www.tomtom.com/de_de/drive/car/mydrive/
  • TeCoTech
    TeCoTech Registered Users Beiträge: 21
    Outstanding Explorer
    MUP schrieb: »

    Hallo MUP,
    vielen Dank. Leider finde ich diese Menüs bei meinem S21 nicht so wie angegeben. Auf dem S21 ist Android 11 installier, welches leider komplett anders aussieht.
    Ich habe in den Einstellungen unter Akku den Energiesparmodus deaktiviert. Dann habe ich jetzt neu unter "Grenzen der Hintergrundnutzung" bei "Apps, die nie im Standby sind" TomTom Go hinzugefügt.
    Gibt es sonst noch etwas unter Android 11 einzustellen? Sonst versuche ich es jetzt mal so.
  • TeCoTech
    TeCoTech Registered Users Beiträge: 21
    Outstanding Explorer
    Dagobert schrieb: »
    @TeCoTech wofür brauchst du MyDrive bei Navigation...? Ich habe MyDrive App auch am Handy aber nutze sehr selten, wenn ich was auf die GO App laden möchte.

    Hallo Dagobert,
    habe mich falsch ausgedrückt. Ich habe die App "MyDrive" zwar auch installiert, nutze diese aber nicht parallel zur Navigation. Hier nutze ich in der tat nur TT Go.
    Mit "MyDrive" meinte ich die TomTom Dienste wie Verkehrsmeldungen.
  • Dagobert
    Dagobert Beiträge: 6,784
    Superuser
    @TeCoTech , alles klar, so kommt man sonst schnell durcheinander...:-)
    Hab dir eine PN gesendet..:-)
  • TeCoTech
    TeCoTech Registered Users Beiträge: 21
    Outstanding Explorer
    bearbeitet November 2021
    TeCoTech schrieb: »
    MUP schrieb: »

    Hallo MUP,
    vielen Dank. Leider finde ich diese Menüs bei meinem S21 nicht so wie angegeben. Auf dem S21 ist Android 11 installier, welches leider komplett anders aussieht.
    Ich habe in den Einstellungen unter Akku den Energiesparmodus deaktiviert. Dann habe ich jetzt neu unter "Grenzen der Hintergrundnutzung" bei "Apps, die nie im Standby sind" TomTom Go hinzugefügt.
    Gibt es sonst noch etwas unter Android 11 einzustellen? Sonst versuche ich es jetzt mal so.

    Hallo zusammen,
    ich habe die TT Go App jetzt am Wochenende noch mal getestet, leider ohne Änderung.
    Sobald ich mein Smartphone in den Standby schalte (Bildschirm aus), bricht die Verbindung zu den TT Diensten (Traffic) weg. Vermutlich liegt das an Einstellungen im Smartphone. Hat jemand Android 11 und das Problem gelöst? Würde mich freuen!!

    Mein Abo läuft jetzt aus. Solange ich keine Lösung habe, werde ich erst mal nicht verlängern. Wenn ich die TT Go App nur bei eingeschaltetem Bildschirm nutzen könnte, wäre das für mich nicht brauchbar, da ich mein Smartphone gerne mit Android Auto koppeln möchte und dieses dann während der Fahrt in die Ablage legen würde.
  • Justyna
    Justyna Administrators Beiträge: 7,059
    Moderator
    Hallo @TeCoTech,

    Ich habe Dein Problem einem von unseren Ingenieuren geschildert und er hat mich gebeten, zu prüfen, ob Datensparmodus aktiviert ist :
    https://support.google.com/googleplay/answer/1663315?hl=en#zippy=,on-android-or-higher

    Gruß,

    Justyna

  • TeCoTech
    TeCoTech Registered Users Beiträge: 21
    Outstanding Explorer
    Hallo Justyna,
    ich bin für alle Tipps dankbar!
    Habe ich gerade geprüft: Datensparen steht bei mir auf "Aus". Leider liegt es also auch nicht daran.

    Gruß
    TeCoTech
  • Niederrheiner2
    Niederrheiner2 Registered Users Beiträge: 95
    Supreme Trailblazer
    TeCoTech schrieb: »
    Sobald ich mein Smartphone in den Standby schalte (Bildschirm aus), bricht die Verbindung zu den TT Diensten (Traffic) weg.

    Was passiert denn eigentlich wenn Du einfach nur das Smartphone, ohne es zu "öffnen", über USB verbindest und dann die App von PKW-Bildschirm startest?


  • TeCoTech
    TeCoTech Registered Users Beiträge: 21
    Outstanding Explorer
    TeCoTech schrieb: »
    Sobald ich mein Smartphone in den Standby schalte (Bildschirm aus), bricht die Verbindung zu den TT Diensten (Traffic) weg.

    Was passiert denn eigentlich wenn Du einfach nur das Smartphone, ohne es zu "öffnen", über USB verbindest und dann die App von PKW-Bildschirm startest?


    Hallo Niederrheiner2,
    werde ich gerne mal testen. Allerdings denke ich inzwischen nicht mehr, das es an Android Auto liegt, sondern einfach daran, dass das Problem auftritt, wenn das Gerät "gesperrt" (Bildschirm aus) wird. Damit wird dann, warum auch immer, die Datenverbindung oder zumindest die App TT Go unterbrochen. Wobei WhatsApp u.s.w. auch dann weiterhin durch kommen.