Megane 2015, Keine Verkehrsmeldungen

Megane2015
Megane2015 Registered Users Beiträge: 3
Apprentice Traveler
Problem:
Bei meinem Renault Megane 2015 geht seit ca. 4-5 Monaten den Traffic Dienst nicht, oben rechts müsste ein grüner Punkt erscheinen, bei meinem Gerät ist ein Auto mit einem grünen schweif (Pfeil) der deutet dass mein Gerät Daten runterladen möchte, jedoch keine erhält.
Woran kann das liegen?

Beste Antwort

  • Megane2015
    Megane2015 Registered Users Beiträge: 3
    Apprentice Traveler
    Antwort ✓
    Guten Tag zusammen, leider musste Renault CH feststellen das unsere Garage des Vertrauens, die falsche SD Card eingesetzt hatte......
    Nun geht alles.

Antworten

  • Tubi
    Tubi Registered Users Beiträge: 93
    Supreme Navigator
    Mach ein Werksreset. Nach dem Werksreset müssen noch Einstellungen eingegeben werden. Unter anderem kommt der Punkt sich mit der e-Mail Adresse anzumelden. Dies solltes Du nicht machen, sondern diesen Punkt überspringen. Dann bleibt dein Navi „anonym „. Dann kann der Livedienst wieder funktionieren.
  • Cerstin
    Cerstin Registered Users Beiträge: 103
    Exalted Navigator
    bearbeitet Oktober 2021
    Hallo Megane2015,

    der grüne Punkt besagt, dass Du Verkehrsinfos via dem TMC-Dienst empfängst. TMC-Daten werden via Radiosender ausgestrahlt.

    Wenn da nur das Auto mit dem grünen Schweif angezeigt wird heißt das, dass Du keine TMC-Daten empfangen kannst. Sonst würde irgendwann ja mal der grüne Punkt auftauchen.

    U. U. ist das TMC-Modul in Deinem Navi defekt. Radioempfang hast Du aber noch?

    Gruß
    Cerstin
  • Cerstin
    Cerstin Registered Users Beiträge: 103
    Exalted Navigator
    bearbeitet Oktober 2021
    Hallo Megane2015,

    kleiner Nachtrag:
    Der grüne Punkt besagt nur, dass Du eine Verbindung zum TMC-Dienst hast. Dieser bezieht seine Verkehrsinfos via Radiosender. Hat also definitiv nichts mit den TomTom LIVE-Diensten zu tun.

    Bei aktiven LIVE-Diensten verschwindet der grüne Punkt nach ca. 30 Sekunden und es erscheint ein rotierendes Zahnrad rechts etwas tiefer im Display.

    Entweder verschwindet dieses rotierende Zahnrad nach weiteren ca. 30 Sekunden, dann erscheint oben rechts in der Anzeige ein blau hinterlegtes Fenster mit aktuellen Verkehrsstörungen im Umkreis von 150 Km zu Deinem aktuellen Standort.

    Oder es erscheint, da wo vorher das rotierende Zahnrad zu sehen war, ein schwarzes Ausrufezeichen in einem gelben Dreieck. Dann war der Verbindungsaufbau zu den LIVE-Diensten bzw. HD Traffic nicht erfolgreich.

    Bleibt der grüne Punkt dauerhaft im Display zu sehen, hast Du keine aktiven LIVE-Dienste. Erscheint dieser grüne Punkt nicht, sondern nur das Auto mit dem Schweif, so versucht Dein Navi eine Verbindung zum TMC-Dienst aufzubauen.

    Sollte sich Dein Post allerdings doch auf die LIVE-Dienste beziehen, die man nur mit einem aktiven Abo und einer aktiven SIM-Karte im Navi nutzen kann, so kann der Tipp von Tubi schon was bringen (aus eigener Erfahrung).

    Gruß
    Cerstin
  • Megane2015
    Megane2015 Registered Users Beiträge: 3
    Apprentice Traveler
    Hallo zusammen
    Herzlichen Dank für Eure Unterstützung
    Habe alles nochmals durchprobiert....
    Jedoch habe ich nun die Meldung Radiosender wird gesucht bei der Verkehrsinfo.
    Was kann das bedeuten, der Radio funktioniert tadellos.42156irpkg7m.jpg
  • kumo
    kumo Beiträge: 8,584
     Superuser
    bearbeitet Oktober 2021
    Megane2015 schrieb: »
    Was kann das bedeuten, der Radio funktioniert tadellos.
    TMC Verkehrsmeldungen werden von einigen UKW Radiosendern gesendet und der TMC Empfänger sucht genau diese Sender.
  • Megane2015
    Megane2015 Registered Users Beiträge: 3
    Apprentice Traveler
    Antwort ✓
    Guten Tag zusammen, leider musste Renault CH feststellen das unsere Garage des Vertrauens, die falsche SD Card eingesetzt hatte......
    Nun geht alles.
  • kumo
    kumo Beiträge: 8,584
     Superuser
    Darauf einen Cassis... ;)