Mein Mazda NB1 verbindet sich nicht mehr mit dem Tom Tom –Server für die Verkehrsinformation.

TommyLima
TommyLima Registered Users Beiträge: 2
Apprentice Seeker
bearbeitet Oktober 2021 in Integrierte Autonavigation
Mein Mazda NB1 verbindet sich nicht mehr mit dem Tom Tom –Server für die Verkehrsinformation. Meldung: „Auf dem Tom Tom-Server ist ein Fehler aufgetreten“ Das bereits über 3 Wochen. Meine Dienste sind noch bis 16.07.2022 aktiv. Andere Dienste wie z.B. Wetter funktionieren. Was kann ich tun? Ggf. bitte Rückruf unter +49 176 xxxxxxxxx.
Der Chatbot flackert laufend und ist deshalb leider keine Hilfe.

Antworten

  • Tubi
    Tubi Registered Users Beiträge: 92
    Supreme Navigator
    Versuch mal ein Werksreset und melde dein Navi nicht mit deine e-Mailadresse an. Das Navi bleibt dann Anonym. Dann testen.
    Gruß
  • TommyLima
    TommyLima Registered Users Beiträge: 2
    Apprentice Seeker
    Vielen Dank für den Tipp. Hat aber leider nicht funktioniert. Das NB1 kann immer noch nicht die Verbindung zum Tom Tom –Server für die Verkehrsinformation herstellen. Das Navi im Mazda bestätigt mir weiterhin, dass ich den Verkehrsinfodienst bis 22.07.2022 gekauft habe. Allerdings wird auf der Homepage tomtom.com nach dem einloggen bei meinem NB1 kein installierter Dienst gefunden. Alles sehr unklar. Leider kann ich durch den ständig flackernden Chatbot auch keine Verbindung zum Service herstellen. Wer kann mir helfen?
  • Bembo
    Bembo ZentralschweizBeiträge: 16,871
    Superuser
    @TommyLima
    Ev. Kann der Support weiter helfen
    mfg. Bembo
  • nore83
    nore83 Registered Users Beiträge: 3
    Apprentice Traveler
    habe exakt das gleiche Problem
  • Cerstin
    Cerstin Registered Users Beiträge: 103
    Exalted Navigator
    bearbeitet Oktober 2021
    Hallo @TommyLima,
    Hallo @nore83,

    vielleicht hilft das hier weiter. Einen Beitrag weiter unten kommt der Tipp von Justyna.

    U. U. solltet Ihr @Justyna aber erstmal bitten zu überprüfen, ob Eure SIM-Karte noch aktiv ist.

    Auf der anderen Seite klappen ja die restlichen Dienste, nur HD Traffic eben nicht mehr. Die SIM-Karte müsste also noch aktiv sein.

    Gruß
    Cerstin

  • Cerstin
    Cerstin Registered Users Beiträge: 103
    Exalted Navigator
    Kleiner Nachtrag:
    Es ist auch schon vorgekommen, dass eine aktive SIM-Karte durch Justyna reaktiviert werden musste, damit die LIVE-Dienste wieder funktionieren.

    Siehe hier.

    Gruß
    Cerstin