Immer noch Probleme mit "App wird geladen" — TomTom Discussions

Immer noch Probleme mit "App wird geladen"

Telelinc
Telelinc Registered Users Beiträge: 13
Master Explorer
Hallo, ich habe gerade mein erstes Auto ohne integriertes Navi bekommen, bisher hatte ich immer Golf Variant mit Navi, jetzt habe ich mal einen Skoda Oktavia IV mit dem Infotainment Bolero im März konfiguriert, bestellt und nun eine Woche in Betrieb. Ich habe absichtlich kein internes Navi genommen und habe jeweils meine Arbeitswege mit TomTomGo, Apple Maps, Google Maps, Here (we go), Waze und Sygic über CarPlay gefahren. Ich habe dann hier auch Themen von 2017 und 2020 gefunden, wo es darum geht, das TomTom Go mit" App wird geladen" hängen bleibt. Es hat übrigens als einzige App ein Problem, alle anderen arbeiten einwandfrei, aber TomTom vereint eigentlich vieles von Here and Waze und wäre mein Favorit, wäre es nicht das einzige App, bei dem man (immer noch ?!) seine Reisezeit verlängert, weil man vorher mind. 5 Minuten braucht, bis es denn mal nach Neustarts des InfoTainments und/oder/Handys mal gewogen ist, zu starten. Ich musste schon öfters aus Zeitgründen z.B. schnell Waze nehmen. Ich habe TomTom aus den ersten Zeiten irgendwie anders in Erinnerung, was gibt es ausser Reinstallation (die ja auch nicht hilft) denn mittlerweile sonst so für Tips? Das müsste ich jetzt im Testzeitraum rausfinden, sonst würde ich das nicht abbonieren wollen.

Beste Antworten

  • Jürgen
    Jürgen Community Managers, Administrators Beiträge: 6,794
    Community Manager
    Antwort ✓
    Bis wir eine Lösung haben hilft leider nur, die App komplett zu schließen und erneut zu öffnen.
  • Jürgen
    Jürgen Community Managers, Administrators Beiträge: 6,794
    Community Manager
    Antwort ✓
    Am Samstag haben wir die Version 2.8.2 mit einem Fix für das Startproblem veröffentlicht. Bitte stellt sicher, dass Ihr Eure App auf diese Version aktualisiert.
«134

Antworten

  • Justyna
    Justyna Administrators Beiträge: 5,925
    Moderator
    Hallo @Telelinc,

    Könntest Du uns verraten, was für ein Händy Du benutzst?

    Gruß,

    Justyna
  • Baercity
    Baercity Registered Users Beiträge: 10
    Master Explorer
    Ich habe genau das gleiche Problem. TomTomGo 2.7.1 wird auf meinem iPhone 11Pro 256GB (iOS15 RC) gestartet, danach geht es mit 'App wird geladen' nicht weiter. Wenn man dann TomTomGo über den App Switcher beendet und danach gleich wieder startet, funktioniert der Start der App einwandfrei. Bis zu nächsten längeren Pause. Vermutlich bis die App in einen 'Deep Standby' geht.

    Dieses Problem habe ich seit Anfang an. Ich kann allerdings nicht sagen, ob das Problem mit iOS14 schon bestand, da ich TomTomGo noch nicht allzu lange nutze.

    Auf jeden Fall ist dieses Verhalten extrem nervig!
  • Telelinc
    Telelinc Registered Users Beiträge: 13
    Master Explorer
    Hallo,

    Justyna schrieb: »
    Hallo @Telelinc,

    Könntest Du uns verraten, was für ein Händy Du benutzst?

    Gruß,

    Justyna

    ich benutze ein iPhone XR 64GB
  • Jürgen
    Jürgen Community Managers, Administrators Beiträge: 6,794
    Community Manager
    Baercity schrieb: »
    ob das Problem mit iOS14 schon bestand!
    Heisst das, daß aktuell iOS 15 beta installiert ist? Wir haben dies meines Wissens bei unseren Vorbereitungen zu iOS 15 nicht feststellen können.

  • Baercity
    Baercity Registered Users Beiträge: 10
    Master Explorer
    Jürgen schrieb: »
    Heisst das, daß aktuell iOS 15 beta installiert ist?
    Ja, aktuell ist auf meinem iPhone die iOS15 RC installiert. Das Problem bestand aber bei jeder iOS15 Beta.

  • Jürgen
    Jürgen Community Managers, Administrators Beiträge: 6,794
    Community Manager
    @Telelinc
    Können wir die Version von iOS haben?

    @Baercity
    Danke für die Rückmeldung!
  • Telelinc
    Telelinc Registered Users Beiträge: 13
    Master Explorer
    bearbeitet September 2021
    @Jürgen

    Hallo, ich hatte seit ich die App habe 14.7.1 und nun seit 3 Tagen 14.8, aber keine Änderung des Startverhaltens.
  • Jürgen
    Jürgen Community Managers, Administrators Beiträge: 6,794
    Community Manager
    Mit dem Update zu iOS 14.8 wurde das iPhone neu gestartet also vermute ich mal, daß da nicht noch zahllose Apps im Hintergrund laufen, die das iPhone ausbremsen könnten.

    Auf meinem iPhone 8 64GB mit 21GB freiem Speicher startet die App ohne Probleme; installiert sind derzeit die Karten für NL und DE.

    Wieviel freien Speicher hat das iPhone?
  • Telelinc
    Telelinc Registered Users Beiträge: 13
    Master Explorer
    @Jürgern
    Hallo, es sind 18,8 GB frei
  • Jürgen
    Jürgen Community Managers, Administrators Beiträge: 6,794
    Community Manager
    Aehnlich wie bei mir. Merkwürdig.

    Ich würde dann doch mal im Menü unter TomTom Services sicherstellen, daß MyDrive aktiviert ist, um ein Backup für die eingegebenen Adressen zu haben und dann die App löschen und neu installieren.

    Das gleiche würde ich auch bei dem iOS15-iPhone versuchen. In unseren internen Tickets für iOS15-Support kann ich nichts hinsichtlich Startproblemen finden.
  • Baercity
    Baercity Registered Users Beiträge: 10
    Master Explorer
    Jürgen schrieb: »
    Das gleiche würde ich auch bei dem iOS15-iPhone versuchen. In unseren internen Tickets für iOS15-Support kann ich nichts hinsichtlich Startproblemen finden.
    Das hatte ich natürlich bereits versucht. Allerdings ohne Erfolg! Die Karten, ich habe nur Deutschland aktiv, hatte ich auch schon gelöscht und nochmals geladen.

    Die einzige Maßnahme die wirklich hilft, ist TomTom Go per App Switcher zu beenden. Danach startet die App normal. Zumindest für eine gewisse Zeit.

  • Telelinc
    Telelinc Registered Users Beiträge: 13
    Master Explorer
    bearbeitet September 2021
    Hallo,

    da ich die App ja gerne nutzen würde, habe ich mir natürlich die Mühe gemacht, herauszufinen, wie ich denn möglichst für meine Umgebung vorgehen muss, damit ich diese Startprobleme nicht habe. (Btw, ich hab jetzt auch iOS15 drauf).

    Wenn ich die App auf meinem iPhoneXR starte, ohne in Reichweite des Autos zu sein, klappt das ja in der Regel. Ist das iPhoneXR aber mit CarPlay verbunden, klappt es eher seltener, als das es gelingt. Gelingt es aber, dann kommt es vor, daß ich das Auto zum Einkaufen verlasse, wenn ich dann weiterfahren will, ist es eine 50-50 Chance, das TomTomGo auch wieder klappt.

    Warum das mit CarPlay zu tun haben könnte, weiss ich nicht, es kann ja auch ein Trugschluss sein, aber wenn ich es drauf anlege, nicht x-Mal zu probieren, ob ich nach Killen der App irgendwann mal starten kann, mach ich folgendes:

    - Killen das TomTom auf dem Handy.
    - Verbinde des iPhones via Bluetooth, (das geht schnell über die Headunit im MIB3 des Skoda durch tippen auf das Telefon), damit verliere ich den Smartlink, sprich Carplay
    - Starten der APP auf dem iPhone (es ist ja nicht per Carplay verbunden, was ja ohne die erzwungene BT Verbindung immer dauernd automatisch in Nullzeit passieren würde), was dann auch klappt
    - Ich tippe auf Smartlink und dann auf CarPlay.

    Muss man natürlich wollen ;-)

    CU
    Telelinc
  • Re666
    Re666 Registered Users Beiträge: 3
    Neophyte Traveler
    Hallo zusammen,

    Ich habe auch immer wieder das Problem das ich im Auto die Info im Car-Play Display bekomme: App wird geladen.
    Das ändert sich auch nicht, habe mir mal den „Spaß“ erlaubt wirklich eine Stunde zu warten, das Ergebnis: iPhone ist irgendwann ausgegangen, weil die Batterie leer war (trotz induktiven aufladen!)
    Bedeutet für mich das die App sich wirklich aufgehangen hat.
    Ich kann mich nur @Telelinc anschließen, dann wieder eine Verbindung hinbekommen ist wirklich nervig.
    Ich habe folgenden Workaround:
    Wenn das Telefon nicht mit dem Auto verbunden ist, TomTom Go app starten, startet bei mir zu 100% ohne Probleme.
    Danach die App beenden. Danach sollte die App ohne Problem auch mit CarPlay funktionieren. (wird automatisch mit CarPlay gestartet)
    Was ich grundsätzlich mache:
    Nach dem Aussteigen aus dem Auto schaue ich nach ob die TomTom App im Hintergrund noch läuft, (oben links kleines blaue Symbol, taucht BTW nicht als offene App auf!!) und beende es dann manuell.
    Passiert immer wieder, meistens immer dann wenn ich das Ziel noch nicht erreicht habe.
    Wenn ich das so handhabe funktioniert das System über Wochen (4x am Tag)
    Nach einem neu- Start des Handys starte ich dann immer einmal die TomTom App, mache die Karten Updates und beende diese wieder.
    Ich hoffe diese Workaround funktioniert auch bei anderen, ich denke das ist irgendwie die Interaktion mit CarPlay
    (benutze iOS15, iPhone12Pro & Audi CarPlay)
    Grüße

  • btrompetter
    btrompetter Registered Users Beiträge: 1
    New Seeker
    Hallo ich hab das gleiche Problem das die App sowohl auf dem IOS Gerät als auch auf dem CarPlay Display hängen bleibt.Das Problem tritt auf wenn man das Handy mit dem Radio verbindet und die App über CAR Play startet. Wenn die App vor dem verbinden mit dem Radio aktiv läuft geht es. Wenn man nach erfogreicher Navigation das Auto kurz verlässt um dann eine neue Navigation zu starten hängt die App wieder.
    Ich habe ein iPhoneX mit iOS15 und einen Golf 7 Variant. Vor dem update auf iOS 15 trt das Problem seltener auf.
  • Jürgen
    Jürgen Community Managers, Administrators Beiträge: 6,794
    Community Manager
    btrompetter schrieb: »
    Hallo ich hab das gleiche Problem das die App sowohl auf dem IOS Gerät als auch auf dem CarPlay Display hängen bleibt.Das Problem tritt auf wenn man das Handy mit dem Radio verbindet und die App über CAR Play startet. Wenn die App vor dem verbinden mit dem Radio aktiv läuft geht es. Wenn man nach erfogreicher Navigation das Auto kurz verlässt um dann eine neue Navigation zu starten hängt die App wieder.
    Ich habe ein iPhoneX mit iOS15 und einen Golf 7 Variant. Vor dem update auf iOS 15 trt das Problem seltener auf.
    Welche Version der GO Navigation App ist installiert?
  • Telelinc
    Telelinc Registered Users Beiträge: 13
    Master Explorer
    bearbeitet Oktober 2021
    Hallo,

    mal so ganz zwischendurch, weil ich noch mitlese:

    Wenn ich TomTomGo deinstalliere und neu installiere, habe ich ich bei Apple, sprich iPhone, gar keine andere Möglichkeit, als die neueste Version zu haben. Es läuft aber nicht, es startet, wie auch @btrompetter sagte, nur rund, wenn man es vorher startet. Zwischendurch bei Stops dann auch mal wieder nicht.

    Weiterhin gibt es das Problem ja schon ziemlich lange und immer wieder mal, scheinbar hatten ja Leute das Problem 2017, 2019, 2020 und jetzt, 2021, auch wieder.

    Meine Testphase ist in 6 Tagen zuende, scheinbar wird das Problem ja nicht verfolgt, sondern nur die Seite betrachtet, was die User denn so falsch machen.

    Bye.
  • fra1
    fra1 Registered Users Beiträge: 8
    Apprentice Traveler
    Hallo,
    ich nutze ebenfalls die Go App 2.7.2 mit dem gleichen Problem. Immer wieder bleibt beim Start die App hängen, wie oben beschrieben. Allerdings bei mir unabhängig ob lokal auf dem Iphone oder in Car Play. Ich habe allerdings den Eindruck, dass der Fehler öfter auftritt, wenn ich die App im Auto starte ...

    Mein Workround:
    Mobile Daten ausschalten, App beenden, App neustarten. Mobile Daten wieder ein -> Geht.


    Nervt, aber was man nicht so alles macht, um die App zu nutzen :)

    Wäre echt gut, wenn da seitens TomTom eine Lösung kommt...

    Meine Konfig:
    IOS 15
    Iphone 11 pro
    TomTom Go 2.7.2
    Carplay - Mazda CX5 2021
  • mw1308
    mw1308 Registered Users Beiträge: 3
    Apprentice Traveler
    Hier selbiges Problem…

    iOS 15
    iPhone 11 Pro 64GB
    TomTom Go 2.7.2

    Bitte bald lösen, denn TomTom ist an sich schon eine super Navi App aber das Problem nervt…

    Viele Grüße
  • Camper83
    Camper83 Registered Users Beiträge: 1
    New Seeker
    bearbeitet Oktober 2021
    Bei mir hilft es, wenn ich auf Menü -> Hilfe gehe und dann zu einer anderen App wechsle. Dann läuft CarPlay recht zuverlässig und die Meldung mit App wird geladen erscheint nicht mehr.
  • frankyy54
    frankyy54 Registered Users Beiträge: 1
    New Traveler
    Bei mir dasselbe! Ohne Carplay geht es (nicht immer !!) meistens gut.

    Mit Carplay hängt sich das App beim Laden auf. Das ist echt schade! Ansonsten wäre die Navigation super.
  • F1Schumi
    F1Schumi Registered Users Beiträge: 16
    Master Explorer
    bearbeitet Oktober 2021
    Selbes Problem, Start dauert ewig oder es startet erst gar nicht.

    Komme gerade von einer großen Tour in den Alpen (ca. 260 km), da hing sich das Navi auch auf, nicht nur einmal. Nach dem Neustart der App und Routenauswahl wird wieder an den Anfang navigiert 😮, was soll das? Warum wird nicht an der Stelle weiter navigiert an der man steht? Nein, da muss man erst ins MyDrive um die Route zu bearbeiten bis an den Punkt an dem man gerade steht.

    Wird Zeit dass sich da etwas tut wie bei der Androidversion wo man Zwischenziele hat dann kann man wenigstens bis zum Standpunkt die Zwischenziele löschen.

    Langsam wird TomTom für mich unbrauchbar obwohl mir viele Optionen sehr gut gefallen.

    Konfig ist:
    iPhone XS aktuellstes iOS drauf 256 GB
    TomTom Vers. 2.7.2
    Apple CarPlay im G29 Z4

    Edit:
    für was soll eigentlich die Seitenleiste in CarPlay gut sein wenn man dann doch das Handy mit der App braucht wenn eine Tankstelle gesucht wird?
  • fra1
    fra1 Registered Users Beiträge: 8
    Apprentice Traveler
    fra1 schrieb: »
    Hallo,
    ich nutze ebenfalls die Go App 2.7.2 mit dem gleichen Problem. Immer wieder bleibt beim Start die App hängen, wie oben beschrieben. Allerdings bei mir unabhängig ob lokal auf dem Iphone oder in Car Play. Ich habe allerdings den Eindruck, dass der Fehler öfter auftritt, wenn ich die App im Auto starte ...

    Mein Workround:
    Mobile Daten ausschalten, App beenden, App neustarten. Mobile Daten wieder ein -> Geht.


    Nervt, aber was man nicht so alles macht, um die App zu nutzen :)

    Wäre echt gut, wenn da seitens TomTom eine Lösung kommt...

    Meine Konfig:
    IOS 15
    Iphone 11 pro
    TomTom Go 2.7.2
    Carplay - Mazda CX5 2021

    Hallo,
    bei mir wird es zunehmend schlimmer. Mittlerweile kommt es fast täglich vor, dass die App nicht startet, ohne ihr auf die Sprünge zu helfen.
    @TomTom: Gibt es hierzu einen Status oder etwas Neues?
  • Telelinc
    Telelinc Registered Users Beiträge: 13
    Master Explorer
    bearbeitet Oktober 2021
    Ja, ich hab’s nochmal neu installiert, nach Handy Aufräumarbeiten, aber morgen ist die Testphase abgelaufen und auch ohne carplay sehe ich meist nur ww8glvr8vlj6.png

    Schade, aber dann bye, bye TomTomGo statt Buy TomTomGo, da benutze ich eben Waze und Google Maps. Cu
  • fra1
    fra1 Registered Users Beiträge: 8
    Apprentice Traveler
    …und ich habe ein noch sehr frisches Jahresabo, schade. Irgendwie kapiere ich den TomTom Support nicht. Wie kommt man denn da mal an einen Supportmitarbeiter:in ran?
  • Lochfrass
    Lochfrass Beiträge: 17,068
    Superuser
    fra1 schrieb: »
    …. Wie kommt man denn da mal an einen Supportmitarbeiter:in ran?
    Da das nicht einfach ist habe ich es mal beschrieben.
    https://discussions.tomtom.com/de/discussion/comment/1722150#Comment_1722150