Rider 550 hängt im Nacht-Modus fest — TomTom Community

Rider 550 hängt im Nacht-Modus fest

Hallo allerseits .. mein Navi will nicht mehr in den Tag-Modus wechseln. Trommelreset hilft nicht .. was kann ich tun?

VG
daniello

Beste Antwort

  • daniellodaniello Beiträge: 236 [Sovereign Trailblazer]
    Antwort ✓
    Schande über mein Haupt: Da ich den Nachtmodus nie verwende muss ich mal versehentlich bei den Schnelleinstellungen auf Nachtmodus gekommen sein :-(
    Deshalb haben die Einstellungen auch nichts mehr bewirkt.

Antworten

  • LochfrassLochfrass Beiträge: 16,695
    Superusers
    Ist da nicht im Hauptmenü unten rechts so ein Schalter mit dem man das umschalten konnte?
  • daniellodaniello Beiträge: 236 [Sovereign Trailblazer]
    Nein .. damit kannst Du nur die automatische umschaltung aktivieren .. es schaltet aber auch nicht zurück, wenn ich das deaktiviere.
  • LochfrassLochfrass Beiträge: 16,695
    Superusers
    Hmm. Seltsam das sich das Ride da planmäßig so anders verhalten soll (ich selber habe keines) , aber mein 5200 und Premium schalten jeweils nach dem Antippen in den Tag/Nachtmodus (selbst um diese Uhrzeit)
    https://download.tomtom.com/open/manuals/Rider_Wi-Fi/html/de-de/index.htm#Usingquicksettings.htm

    Dann hört es sich an als ob es mal auf Werkseinstellungen gesetzt werden möchte
    Menü/Einstellungen/System/Gerät zurücksetzen
  • daniellodaniello Beiträge: 236 [Sovereign Trailblazer]
    bearbeitet 4. Oktober
    Werkseinstellung versuche ich noch zu vermeiden .. grad sehe ich ein Update namens "Prato" .. mal sehen ob das hilft.

    Ergebnis: Hilft leider nicht :-(
  • daniellodaniello Beiträge: 236 [Sovereign Trailblazer]
    Weder ein werksreset noch ein komplettes Recovery des Geräts helfen :-(
    Ich denke es hat einen Defekt.
  • LochfrassLochfrass Beiträge: 16,695
    Superusers
    Kein plan ob es eine Auswirkung drauf hat, aber versuche es zur Mittagszeit noch mal wenn es eine Gps Ortung hat und die Uhrzeit auf dem Gerät auch passt.
    Ich denke jetzt in den frühen Morgenstunden könnte es noch in der planmäßigen Nachtschaltung.
    Obwohl es sich selbst dann manuell schalten lassen müsste.
  • daniellodaniello Beiträge: 236 [Sovereign Trailblazer]
    Danke für die Tipps .. aber ich war jetzt auch grad 4 Tage auf Tour und immer dunkel.
  • BikerfanBikerfan Beiträge: 137 [Exalted Navigator]
    Stimmt denn die Displayhelligkeit? Nicht, das die auf zu dunkel steht. Nur so ein Gedanke.
  • daniellodaniello Beiträge: 236 [Sovereign Trailblazer]
    Beides auf 100% .. man erkennts ja auch am Nacht-Farbschema.
  • daniellodaniello Beiträge: 236 [Sovereign Trailblazer]
    Antwort ✓
    Schande über mein Haupt: Da ich den Nachtmodus nie verwende muss ich mal versehentlich bei den Schnelleinstellungen auf Nachtmodus gekommen sein :-(
    Deshalb haben die Einstellungen auch nichts mehr bewirkt.
  • LochfrassLochfrass Beiträge: 16,695
    Superusers
    Vielen Dank für die Rückmeldung.
    Dann lag ich mit der ersten Bauchvermutung doch richtig. Schön das du die Ursache gefunden hast.

    Wenn ich mich nicht ganz täusche gab es da auch mal ein bug, wenn man mal Manuell umgeschaltet hat erfolgte keine Automatische Tag/Nacht Umschaltung mehr.
    keine Ahnung ob das behoben wurde.

    Vielen Dank für die Rückmeldung und Ehrlichkeit. :+1:
  • daniellodaniello Beiträge: 236 [Sovereign Trailblazer]
    bearbeitet 6. Oktober
    @Lochfrass

    Macht vielelicht auch Sinn, dass eine manuelle Einstellung die automatische übersteuert. Hatte offenbar nicht verstanden was Du mit "Hauptmenü" meintest ;-)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0