Neue Version [2.7.2] für GO Navigation App (iPhone)

Justyna
Justyna Administrators Beiträge: 6,596
Moderator
Hallo zusammen,

Ein iOS-Update 2.7.2 wurde gerade heute veröffentlicht. Unten sind die Versionshinweise:
  • Das Carplay-Dashboard sollte jetzt auch funktionieren, wenn keine Route geplant ist
  • Die Einstellung "Immer die schnellste Route nehmen" ist jetzt wieder verfügbar
Gruß,

Justyna

Kommentare

  • Red-Zeppelin
    Red-Zeppelin Registered Users Beiträge: 711
    Revered Pioneer
    Auch hier noch der Screenshot zur "schnellen Route":

    ro7fys3na37t.png
  • Peter1973
    Peter1973 Registered Users Beiträge: 25
    Outstanding Wayfarer
    bearbeitet September 2021
    Hallo, ich weiß, die Frage wurde oft gestellt, aber wann kommt denn nun eigentlich die Anna-Stimme wieder? Was ist das Problem eigentlich?
  • lpop01
    lpop01 Registered Users Beiträge: 13
    Legendary Explorer
    Super Update! Sehr gut dass diese Funktion zurück ist, mit der schnellsten Route.
    Danke.

    Ich möchte auch nochmal daran erinnern, dass ein paar mehr Farben für die Route schon lange aussteht. Grün z.b. Die gibt es bei der Android Version schon lange. Warum nicht bei IOS?
  • Invisibly
    Invisibly Registered Users Beiträge: 255
    Exalted Navigator
    Daumen hoch für dieses Update. 👍🏻
  • PebFeuerstein
    PebFeuerstein Registered Users Beiträge: 1
    New Seeker
    Hallo
    Wie aktuell werden die Karten in der mobilen App gehalten?
    Welchen aktuellen Stand der Karten kann ich heute erwarten.?
  • Hyperdrive
    Hyperdrive Registered Users Beiträge: 10
    Master Traveler
    Super, Danke, daß die Option wieder da ist.
  • running_man
    running_man Registered Users Beiträge: 9
    Master Explorer
    bearbeitet Oktober 2021
    Einen wirklich merkwürdigen Fehler möchte ich euch berichten. Auf der A8 ist seit dem Update auf die App-Version 2.7.1 und aktuell bei 2.7.2 unverändert folgendes bei den stationären Blitzern zu beobachten. Dieses zieht sich bereits über mehrere Kartenupdates.

    xzswdey9ydi8.png

    Meine Frage: Fehler in den Karten oder in der App?
  • Dagobert
    Dagobert Beiträge: 6,598
    Superuser
    So was hab ich bei mir noch nicht gesehen....
  • RoMueZo
    RoMueZo Registered Users Beiträge: 3
    Neophyte Traveler
    Hallo!
    Gibt es einen Zeitplan für das nächste Update, welches vlt ein paar Fehler (App wird geladen/Tonausgabe) behebt?
    Mein Workaround (Ton aus) erzeugte gestern einige Stressmomente, da ich gerade noch rechtzeitig vor einem 45min Stau abfahren konnte (man bekommt das ohne Ton nicht so mit)
    Viele Grüße!
  • ipho4
    ipho4 Registered Users Beiträge: 48
    Renowned Wayfarer
    running_man schrieb: »
    Einen wirklich merkwürdigen Fehler möchte ich euch berichten. Auf der A8 ist seit dem Update auf die App-Version 2.7.1 und aktuell bei 2.7.2 unverändert folgendes bei den stationären Blitzern zu beobachten. Dieses zieht sich bereits über mehrere Kartenupdates.

    xzswdey9ydi8.png

    Meine Frage: Fehler in den Karten oder in der App?

    Habe auch den Mist!
  • kumo
    kumo Beiträge: 8,577
     Superuser
    running_man schrieb: »
    Fehler in den Karten oder in der App?
    ipho4 schrieb: »
    Habe auch den Mist!
    Wenn @running_man und @ipho4 die unendliche Güte hätten, die Details ihrer iPhones zu nennen... vielleicht finden sich ja Gemeinsamkeiten...
  • Invisibly
    Invisibly Registered Users Beiträge: 255
    Exalted Navigator
    Hallo,

    lädt bei Euch beim ersten Öffnen die TomTom Go App seit dem Update auf iOS 15 nicht mehr sofort sondern erst nach dem Schließen und nach dem 2. Öffnen?
    Ich habe ein iPhone 11 und iOS 15.0.2 drauf.

    egca5zli8og8.png
  • ipho4
    ipho4 Registered Users Beiträge: 48
    Renowned Wayfarer
    kumo schrieb: »
    running_man schrieb: »
    Fehler in den Karten oder in der App?
    ipho4 schrieb: »
    Habe auch den Mist!
    Wenn @running_man und @ipho4 die unendliche Güte hätten, die Details ihrer iPhones zu nennen... vielleicht finden sich ja Gemeinsamkeiten...

    iPhone 13 Pro iOS 15.0.1
  • Fazer-Thom
    Fazer-Thom Registered Users Beiträge: 998
    Revered Pioneer
    Invisibly schrieb: »
    Hallo,

    lädt bei Euch beim ersten Öffnen die TomTom Go App seit dem Update auf iOS 15 nicht mehr sofort sondern erst nach dem Schließen und nach dem 2. Öffnen?
    Ich habe ein iPhone 11 und iOS 15.0.2 drauf.

    egca5zli8og8.png

    Ist bei mir auch so. Schon seit längerem. Google Maps startet sofort. Ist also schneller in Gebrauch.
  • jnicke
    jnicke Registered Users Beiträge: 4
    Apprentice Traveler
    Ja, bei mir auch
  • bonsipogi
    bonsipogi Registered Users Beiträge: 251
    Exalted Navigator
    Bei mir auch!