TomTom 6250 Go Professional kein Live Traffic über interne Sim

Buschtaxi
Buschtaxi Registered Users Beiträge: 3
Apprentice Traveler
Hallo,
leider bekomme ich mit meinem TomTom 6250 Go Professional kein Live Traffic über die interne Sim,
auch nicht mit gekoppelten Smartphone. Es geht nur über WiFi. Habe schon einen Reset gemacht und auf Werkseinstellungen zurück gesetzt, nichts hat geholfen.

Seriennummer: ZA3228I01035 (0)
Anwendungsversion. 19.201.0010.411 (0) (27.09.2019)

Was tun?

MfG

Beste Antwort

Antworten

  • kumo
    kumo Beiträge: 8,732
     Superuser
    Moin...
    Buschtaxi schrieb: »
    auch nicht mit gekoppelten Smartphone
    Solange du dich im Bereich des dem Gerät bekannten WiFi Netzes befindest, hat WiFi Vorrang vor dem Empfang über das intern eingebaute GSM Mobilfunkmodul und auch Vorrang vor einem eventuell gekoppelten und zur Datenübertragung konfigurierten Smartphone.

    Insofern irritieren mich deine von mir oben zitierten Worte.

    Befindest du dich im Bereich des dem Navi bekannten WiFi Netzes?

    Ist das Smartphone (ich kenne nur Android) etwa nur grundsätzlich gekoppelt? In den Einstellungen des Smartphones muss unter 'Bluetooth Tethering' die Internet-Verbindung des Smartphones ausdrücklich freigegeben sein.
  • Bembo
    Bembo ZentralschweizBeiträge: 17,069
    Superuser
    bearbeitet November 2020
    Hallo @Buschtaxi
    Vielleicht hilft es dich an den Support zu wenden. @IngoM konnte der Support Helfen.
    https://discussions.tomtom.com/de/discussion/comment/1732605#Comment_1732605

    mfg. Bembo
  • Buschtaxi
    Buschtaxi Registered Users Beiträge: 3
    Apprentice Traveler
    Danke für die schnellen Antworten, also wenn ich unterwegs bin bekomme ich über die interne sim keine verbindung. Mit gekoppelten Smartphone und der MyDrive App geht es jetzt. Bei mir Zuhause im bekannten WiFi Netz geht es auch. Aber das Gerät wurde ja damit beworben dass es mit der internen sim Traffic Infos bekommt. Ich werde mich mal wie empfohlen an den Support wenden.
  • Buschtaxi
    Buschtaxi Registered Users Beiträge: 3
    Apprentice Traveler
    Hi Justina, vielen Dank für die Hilfe.
    Traffic Info funktioniert jetzt manchmal aber nicht durchgehend. Ist ja schonmal eine Verbesserung. Ich werde dass mal weiter beobachten.

    MfG
  • s-i-g-g-i
    s-i-g-g-i Beiträge: 9,752
    Superuser
    bearbeitet November 2020
    Buschtaxi schrieb: »
    Traffic Info funktioniert jetzt manchmal
    Wie muss man das verstehen? Ist jetzt manchmal wenig bis garnicht oder gelegentlich oder nur in bestimmten Regionen nicht oder manchmal?
    Mein 6250 hat auch immer wieder Traffic Aussetzer an manchen Tagen oft dann mal wieder lange Zeit gar nicht oder von mir nicht bemerkte! Dabei gibt es dann Ausfälle die sich von alleine wieder bereinigen nach einer ungewissen Zeit, aber auch welche die einen Reset erfordern(bei dem dann oft alle letzten Ziele weg sind)!
    Ich kenne aber auch eine Region in der "fast" immer Traffic ausfällt und ich einen Reset machen muss! Dies hat aber nichts mit dem 7 km langen Tunnel zu tun den ich vorher passiert habe denn danach ist Traffic wieder da , erst weitere 5-7km später folgt der Totalausfall. Dort ist offensichtlich ein mächtiges Funkloch wo Vodafone bzw. die Sim Karte von denen im Navi versagt. Mein Geschäftstelefon wechselt dort vom Österreichischen A1 Netz zu Vodafon und das hat dort keinen Ausfall. Allerdings hat mein Priv Handy mit D1 dort auch Empfangsprobleme.
    Wenn man wie ich 13-15 Stunden täglich hinter dem Navi sitzt sieht man erst die häufigen Ausfälle, und die sind auch Länderübergreifend. Zum Glück beheben sich die meisten von selbst aber eben nicht alle!

  • Jambam
    Jambam Registered Users Beiträge: 4
    Apprentice Seeker
    Hallo, ich bekomme auch kein empfang von live-services. Gerät go professional 6250, seriennummer ZA4529I00092(0)
    Für ein 400€ teures Gerät mit lifetime services recht unangenehm...
  • Justyna
    Justyna Administrators Beiträge: 6,843
    Moderator
    Hallo @Jambam,

    Wir haben den SIM Profil Deiner Sim Karte umgeändert und hoffen, dass Traffic wieder funktionieren wird.

    Gruß,

    Justyna
  • RemixX96
    RemixX96 Registered Users Beiträge: 2
    Apprentice Seeker
    Justyna schrieb: »
    Hallo @Buschtaxi,

    Wir haben die SIM Karte neuerstellen lassen und hoffen somit Dein Problem zu lösen.

    Gruß,

    Justyna

    Hallo,

    Ich habe dasselbe Problem mit meinem Navigationsgerät.
    Seriennummer: ZA3309I00132 (0)

    Ich erhalte unterwegs - selbst wenn das Navigationsgerät per Bluetooth mit dem Handy verbunden ist - keine Live Traffic meldungen (stau etc.).

    Ist es möglich ebenfalls die SIM bei mir neu zu erstellen, damit die Funktion wieder gewährleistet wird?

    MfG
  • Justyna
    Justyna Administrators Beiträge: 6,843
    Moderator
    Hallo @RemixX96,

    Wir haben den SIM Profil umändern lassen. Mach bitte das Zurücksetzen und Traffic sollte wieder empfangen werden.
    Gruß,
    Justyna
  • RemixX96
    RemixX96 Registered Users Beiträge: 2
    Apprentice Seeker
    Justyna schrieb: »
    Hallo @RemixX96,

    Wir haben den SIM Profil umändern lassen. Mach bitte das Zurücksetzen und Traffic sollte wieder empfangen werden.
    Gruß,
    Justyna

    Hallo
    Eine Verbesserung ist nicht wirklich eingetreten.
    Traffic Live funktioniert nur sehr selten, häufiger jedoch garnicht.

    Wie kann das sein dass Traffic von jetzt auf gleich nicht mehr funktioniert, VOR ALLEM bei Lifetime updates und Traffic?

    Wie können wir dieses Problem lösen?
  • Lochfrass
    Lochfrass Beiträge: 18,959
     Superuser
    Bei den 6" Geräten wird ganz häufig von den Nutzern eine verrutschte Sim ausgemacht als Ursache. Da sollte man aber nur selber ran gehen wenn die Garantie abgelaufen ist und es ein eigenes Gerät (nicht Firmeneigentum der Spedition) ist.
    Als Info: https://discussions.tomtom.com/de/discussion/comment/1798897/#Comment_1798897 und dort bis nach unten lesen.