Bei Verbindung von TomTom GO-App mit Android Auto, keine Traffic Daten

TeCoTech
TeCoTech Registered Users Beiträge: 21
Outstanding Explorer
Hallo,
ich bin großer Fan von der TomTom Navigation. Ich hatte lange Zeit mehrere TomTom Go Navigationsgeräte. Mein neues Auto hatte Serienmässig ein Infotainment-System mit eingebautem Navi (Hair). Damit kann ich mich nicht anfreunden.
Daher war ich sehr froh, dass sich nun auch die TomTom Go Navigation App per Android-Auto mit meinem Infotainment nutzen lässt. Ist zwar nicht so schön und kompfortabel wie ein TomTom Go Navi, aber für meine Zwecke ausreichend. Besonders die Traffic-Daten von TomTom sind einfach nur gut.

Leider habe ich aber genau hier ein Problem! Nutze ich die TomTom Go Navigation App außerhalb des Autos funktioniert alles einwandfrei. Kopple ich dann die App per Android-Auto mit meinem Infotainment erhalte ich keine Traffic Daten mehr! Auf dem Handy sehe ich oben rechts das Autosymbol mit einem "X".

Zuerst dachte ich an einen vorübergenden Ausfall, aber das Problem habe ich leider immer und jetzt schon seit mehreren Wochen. So nützt mir die TomTom Go Navigation App leider nichts. Mir geht es gerade um die Traffic Informationen.

Woran kann das liegen?
Nutze ich die App außerhalb des Autos, funktioniert die Traffic Anzeige einwandfrei!
Internetverbindung ist vorhanden! Ich kann im Auto problemlos auch surfen.

Gruß
TeCoTech

Beste Antwort

  • TeCoTech
    TeCoTech Registered Users Beiträge: 21
    Outstanding Explorer
    Antwort ✓
    Hallo zusammen,
    ich denke, mein Problem ist gelöst. Habe in meinem Skoda bisher kein Datenpaket für das Amundsen gekauft. Anscheinend, wenn sich die Go-App mit dem Auto verbindet, versucht diese auch über WLan im Auto die Daten abzurufen, was in diesem Fall ja nicht funktioniert.
    Habe jetzt mal im Smartphone der App die Datennutzung ausschließlich über die SIM-Karte vorgegeben und da funktioniert der Datenabruf auch wieder.
«1

Antworten

  • Niederrheiner2
    Niederrheiner2 Registered Users Beiträge: 95
    Supreme Trailblazer
    Was meinst Du genau mit "Traffic Anzeige"? Die Routebar?
  • MUP
    MUP Beiträge: 750
    Superuser
    bearbeitet September 2021
    TeCoTech schrieb: »
    Mein neues Auto hatte
    "hatte" oder "hat"?
    TeCoTech schrieb: »
    Woran kann das liegen?
    Mglw. am Smartfone.
    Welcher Typ/Hersteller/Android-Version?
    Welches Autoradio?
  • TeCoTech
    TeCoTech Registered Users Beiträge: 21
    Outstanding Explorer
    Was meinst Du genau mit "Traffic Anzeige"? Die Routebar?

    Ich meine die Verkehrsmeldungen und Radarkameras "MyDrive".
  • TeCoTech
    TeCoTech Registered Users Beiträge: 21
    Outstanding Explorer
    MUP schrieb: »
    TeCoTech schrieb: »
    Mein neues Auto hatte
    "hatte" oder "hat"?
    TeCoTech schrieb: »
    Woran kann das liegen?
    Mglw. am Smartfone.
    Welcher Typ/Hersteller/Android-Version?
    Welches Autoradio?

    Hallo MUP,
    natürlich "HAT" ;-)
    Samsung Galaxy S21 Ultra mit Android 11
    Skoda Karoq Amundsen Mj 2021 mit eSIM
  • Dagobert
    Dagobert Beiträge: 6,784
    Superuser
    bearbeitet September 2021
    My Drive ....?
    Verkehrsmeldungen und Radarkameras bekommst du über Handy und Internet....nicht über "My Drive". Was hat My Drive mit Android Auto...?

    Wie hast du dein Handy mit AA verbunden...?
  • Niederrheiner2
    Niederrheiner2 Registered Users Beiträge: 95
    Supreme Trailblazer
    Zusätzlich zu den Fragen von @Dagobert kann ich auch einige Deiner Aussagen nicht verorten - Screen shots wären hilfreich!
  • theolingo
    theolingo Registered Users Beiträge: 37
    Outstanding Wayfarer
    Ich hatte gestern bei einer Probefahrt keine Radarkameras über AA. Traffic ging aber.
  • Niederrheiner2
    Niederrheiner2 Registered Users Beiträge: 95
    Supreme Trailblazer
    theolingo schrieb: »
    Ich hatte gestern bei einer Probefahrt keine Radarkameras über AA. Traffic ging aber.

    Kann ich heute bestätigen - aber ich nutze bereits seit längerer Zeit AA und es hat bisher immer funktioniert. Daher bin ich im Moment eine wenig ratlos.
  • mapfanatic
    mapfanatic Registered Users Beiträge: 2,351
    Revered Voyager
    theolingo schrieb: »
    Ich hatte gestern bei einer Probefahrt keine Radarkameras über AA. Traffic ging aber.

    Kann ich heute bestätigen - aber ich nutze bereits seit längerer Zeit AA und es hat bisher immer funktioniert. Daher bin ich im Moment eine wenig ratlos.

    Blitzer auf A8 haben heute früh mit AA funktioniert.
  • Niederrheiner2
    Niederrheiner2 Registered Users Beiträge: 95
    Supreme Trailblazer
    Hat denn jemand eine Ahnung wie bei AA (als integrierte App) jetzt die Updates funktionieren? Das TT Update liegt ja schon einige Tage zurück?
  • TeCoTech
    TeCoTech Registered Users Beiträge: 21
    Outstanding Explorer
    Antwort ✓
    Hallo zusammen,
    ich denke, mein Problem ist gelöst. Habe in meinem Skoda bisher kein Datenpaket für das Amundsen gekauft. Anscheinend, wenn sich die Go-App mit dem Auto verbindet, versucht diese auch über WLan im Auto die Daten abzurufen, was in diesem Fall ja nicht funktioniert.
    Habe jetzt mal im Smartphone der App die Datennutzung ausschließlich über die SIM-Karte vorgegeben und da funktioniert der Datenabruf auch wieder.
  • Dagobert
    Dagobert Beiträge: 6,784
    Superuser
    Hat denn jemand eine Ahnung wie bei AA (als integrierte App) jetzt die Updates funktionieren? Das TT Update liegt ja schon einige Tage zurück?

    Hast du über Google Play installiert...? Wenn ja dann soll da auch Aktuallisierung vorhanden sein. Bei APK istallation könnte komplizierter sein..
  • Niederrheiner2
    Niederrheiner2 Registered Users Beiträge: 95
    Supreme Trailblazer
    Dagobert schrieb: »
    Hast du über Google Play installiert...?
    Wieso, ist doch jetzt integraler Bestandteil von Android!?

  • mapfanatic
    mapfanatic Registered Users Beiträge: 2,351
    Revered Voyager
    Dagobert schrieb: »
    Hast du über Google Play installiert...?
    Wieso, ist doch jetzt integraler Bestandteil von Android!?

    Das schon, trotzdem kommen die Updates über GP.
  • Niederrheiner2
    Niederrheiner2 Registered Users Beiträge: 95
    Supreme Trailblazer
    Gefunden! Danke! B)
  • TeCoTech
    TeCoTech Registered Users Beiträge: 21
    Outstanding Explorer
    Hallo zusammen,
    leider ist mein Problem noch nicht gelöst. Ich bin auch ehrlich gesagt von TomTom - zumindest der Go App - inzwischen enttäuscht. Auch finde ich es sehr schade, dass man nicht direkt mit TomTom in Kontakt treten kann, um solche Probleme zu besprechen.

    Egal, eventuell kann mir hier ja doch noch einer helfen:
    Also ich war im Urlaub (Deutschland) und habe zur Navigation die TomTom GO App auf einem Android Handy (Samsung S21) genutzt. Ich wollte dieses über mein Skoda Infotainment mit Android Auto nutzen. Damit hatte ich bereits vor meinem Urlaub Probleme, siehe oben. Ich dachte auch eine Lösung gefunden zu haben, aber dem war leider nicht so.

    Inzwischen kann ich sagen: Wenn ich die TomTom Go App starte werden auch die Traffic und Radarkameradaten geladen. Der Dienst ist aktiviert und ich habe die Abo-Gebühren bezahlt ;-)

    Nach wenigen Minuten wird diese Verbindung dann aber unterbrochen, oben rechts im Display wird das Symbol mit den zwei Autos und einem roten "X" angezeigt. Es ist mir nicht gelungen diesen Dienst wieder während der Navigation zu aktivieren.
    Es liegt auch nicht an einer fehlenden oder schlechten Internetverbindung, denn diese funktioniert. Auch ist die Unterbrechung nicht kurzfristig sondern dauerhaft.

    Erst wenn ich die Navigation komplett beende und die App vollständig schließe, habe ich beim nächsten Start wieder kurzfristig Verbindung zu Traffic und Radarkameras, bis die Verbindung dann wieder beendet wird.

    Das ist wie gesagt nicht nur bei Verbindung per Android Auto (wie zuerst von mir vermutet) so, sondern auch, wenn ich die App ausschließlich auf meinem Handy nutze.

    So ist diese App für mich absolut nutzlos! Nur wegen den Traffic-Infos wollte ich bei TomTom bleiben. Wenn ich diese Daten aber nicht zuverlässig bekomme, brauche ich auch die App nicht, dann kann ich auch die Skoda Navigation nutzen.

    Mache ich etwas falsch, oder ist das ein Problem der App?

    Gruß
    TeCoTech
  • Niederrheiner2
    Niederrheiner2 Registered Users Beiträge: 95
    Supreme Trailblazer
    bearbeitet Oktober 2021
    Benutzt Du AA über USB oder drahtlos?
    Ich habe ein ähnliches Problem bei drahtloser Verbindung während die USB-Verbindung problemlos klappt. Ich vermute aber, dass dieses kein TT-Problem ist!
  • MUP
    MUP Beiträge: 750
    Superuser
    bearbeitet Oktober 2021
    @TeCoTech
    Samsung devices bedürfen spezieller Settings, um mit TT Apps kompatibel zu funktionieren.

    Jürgen hatte das für AmiGO im Detail beschrieben.
    Wenn ich mich recht erinnere betraf das die Punkte
    • Background
    • Sleep
    • Batterieoptimierung
    • inzwischen mehr ?

    Schau mal nebenan bei den AmiGoanern vorbei.
  • TeCoTech
    TeCoTech Registered Users Beiträge: 21
    Outstanding Explorer
    Benutzt Du AA über USB oder drahtlos?
    Ich habe ein ähnliches Problem bei drahtloser Verbindung während die USB-Verbindung problemlos klappt. Ich vermute aber, dass dieses kein TT-Problem ist!

    Ich nutze AA drahtlos, habe das Problem aber auch ohne Verbindung mit AA. Ich dachte zuerst auch, dass es eventuell an der Dahtlosen Verbindung liegen könnte. Ich habe daher sogar extra für mein Intertainment ein Datenvolumen gekauft. Leider ohne Erfolg.
    Wie gesagt, auch wenn ich die TT Go App ohne AA nutze, bricht die Traffic-Verbindung nach wenigen Minuten ab.
    Das es nicht an TT liegt, mag sein. Nur wenn ich TT Go nicht auf meinem Samsung zum laufen bekomme, ist es nutzlos für mich.
  • TeCoTech
    TeCoTech Registered Users Beiträge: 21
    Outstanding Explorer
    MUP schrieb: »
    @TeCoTech
    Samsung devices bedürfen spezieller Settings, um mit TT Apps kompatibel zu funktionieren.

    Jürgen hatte das für AmiGO im Detail beschrieben.
    Wenn ich mich recht erinnere betraf das die Punkte
    • Background
    • Sleep
    • Batterieoptimierung
    • inzwischen mehr ?

    Schau mal nebenan bei den AmiGoanern vorbei.

    Finde ich leider nicht. Habe einiges von Jürgen gelesen, aber speziell zu Einstellungen für Samsung Geräte leider nichts gefunden, besonders was mein Problem betrifft.
  • Dagobert
    Dagobert Beiträge: 6,784
    Superuser
    Ich bin letzten Donnerstag aus Kroatien zurück, sowohl bei TT GO App ( Android) als bei Discover keine Probleme. Traffic und Blitzer hat funktioniert ( Ohne AA)

    @TeCoTech , weiß nicht was du von Handy hast und welche Android Version. Bei mir Samsung S8 und Android 9 funktioniert alles.
    Hast du probiert die App zu deinstallieren, Handy neu starten und die App neu zu installieren....?
  • Niederrheiner2
    Niederrheiner2 Registered Users Beiträge: 95
    Supreme Trailblazer
    @Dagobert , Du hast aber schon gesehen, dass hier ausdrücklich von AA die Rede ist?!
  • Jürgen
    Jürgen Community Managers, Administrators Beiträge: 7,580
    Community Manager
    @TeCoTech
    Kannst Du bitte mal den folgenden Link auf dem Telefon testen?
    https://ipv6-test.com
  • TeCoTech
    TeCoTech Registered Users Beiträge: 21
    Outstanding Explorer
    Jürgen schrieb: »
    @TeCoTech
    Kannst Du bitte mal den folgenden Link auf dem Telefon testen?
    https://ipv6-test.com

    Klar, habe ich gemacht. Welche Infos sind wichtig?
    IPc4 = Supported

    IPv6 = Supported
    Type = Native IPv6
    SLAAC = No
    ICPM = Filtered
    Hostname = None

    Score = 17 / 20
  • Dagobert
    Dagobert Beiträge: 6,784
    Superuser
    @Dagobert , Du hast aber schon gesehen, dass hier ausdrücklich von AA die Rede ist?!

    Ja und ich habe AUCH gelesen dass @TeCoTech das geschrieben hat:

    Wie gesagt, auch wenn ich die TT Go App ohne AA nutze, bricht die Traffic-Verbindung nach wenigen Minuten ab.
    Das es nicht an TT liegt, mag sein. Nur wenn ich TT Go nicht auf meinem Samsung zum laufen bekomme, ist es nutzlos für mich.


    Ich dachte mir schon, dass du dich meldest, trotzdem hab ich mir erlaubt dem @TeCoTech zu antworten.

    Zu deinem "AUSDRüCKLICH", das hier ist ein Forum wo sich Leute untereinander helfen. Also nächstes mal schreib in TITEL Ausdrücklich, mal sehen ob sich dann alle dran halten.....!!!! Und wenn du meist, dass du immer für Ordnung sorgen muss, dann muss du irgendwo anders anfangen, vielleicht zu Hause. Hier ist alles in Ordnung, auch ohne dass du aufpassen musst.....

    Ach ja , jetzt weiter über AA..... :p