Go 5100 - kein GPRS

lefreak
lefreak Registered Users Beiträge: 198
Sovereign Trailblazer
Langsam nervt diese Unzuverlässigkeit bei den Live Diensten! Immer, wenn man sie benötigt, funktionieren sie nicht...

Datenverbindung: keine

GPRS-Status
Getrennt
26202,0,0,0.10,1

GPRS-Modell
16.00.152

Bisher konnte ich durch Warten oder durch irgendwelche Tricks es immer selbst lösen...


Mein alter Kommentar ist nicht mehr erreichbar:
lefreak schrieb: »

Beste Antworten

  • Lochfrass
    Lochfrass Beiträge: 17,791
     Superuser
    bearbeitet August 2021 Antwort ✓
    Hier noch das Foto was ich dir aus dem anderen Thread schulde:
    kw88z73dizy5.jpg

    lefreak schrieb: »
    Datenverbindung: keine

    GPRS-Status
    Getrennt
    26202,0,0,0.10,1
    Autsch. Diese Meldung kenne ich nur wenn die Sim ausgetauscht werden muss.
    • (XXXXX,0,0,0,10,X) (XXXXX,0,0,0,13,X) (RIL_ERROR) ((Null),X,X,X,X,X)> No SIM installed or recognized/SIM failure> SIM replacement needed

    Bei deinem zweiten Bild macht mich stutzig das MyDrive Cloud sichtbar ist. Ist die cloud auch ohne USB sichtbar?
  • lefreak
    lefreak Registered Users Beiträge: 198
    Sovereign Trailblazer
    bearbeitet August 2021 Antwort ✓
    @Lochfrass Du hast mich gerettet mit dem Tipp!
    Vielen Dank noch mal!! =)

    @Justyna Das Problem ist erledigt, bitte nichts unternehmen! :-)

    Also, ich habe es von außen mit dem Aufkleber nicht wirklich hinbekommen, ich wollte auch eine "sichere" Variante mit Korrekturmöglichkeit bzw. eindeutig sehen, dass die SIM-Karte richtig vorgeschoben wird, daher habe ich das Gerät tatsächlich aufgeschraubt, auch wenn ich so etwas hasse.
    Andererseits ist ein Go 5100 ohne Datenverbindung in meinen Augen nicht viel wert (musste vor wenigen Tagen ca. 50 km extra fahren, da ein Autobahnkreuz einige Stunden zuvor gesperrt wurde), deswegen hatte ich nicht viel zu verlieren.

    Zuvor hat mir ein Freund, der auch ein Go 5100 hat (und in der Umgebung wohnt) versichert, bei ihm funktioniere Traffic + MyDrive.
    Dazu kam bei mir die Beobachtung, dass keine IMEI unter Einstellungen > Info angezeigt wird.

    Wem kann man also diese Variante empfehlen? Ich denke, mindestens diese beiden (ggf. drei) Voraussetzungen sollten gegeben sein:
    1. Garantie abgelaufen
    2. Es wird keine IMEI und keine SIM ID angezeigt, bei Datenverbindung steht "Keine". Dann liegt es nahe, dass die SIM mechanisch verrutscht ist (ohne Gewähr). * (siehe unten)
    3. GPRS Code 26202,0,0,0,10,1

    Es gibt schöne Videos bei YouTube, wie man das Gerät öffnet (Kreuzschlitz 0,8 mm habe ich für die Schrauben genommen, passte nicht wirklich gut, fand ich). Trotz Videoanleitung sind jetzt zwei "Klammern" innen abgebrochen, was aber die Stabilität des Gehäuses nicht beeinträchtigt, sitzt immer noch bombenfest.

    Nachher:
    Datenverbindung: Eingebaute SIM-Karte
    GPRS-Status: 26202,0,5,2,0,0

    Hier noch ein paar Fotos.

    Vorher
    hzuys3xzluhp.jpg

    Die weiße SIM-Karte ist unten links, die habe ich mit einem kleinen Schraubenzieher reingeschoben (nach oben auf dem Bild, vom Gehäuse weg)
    i1vasuwp5vl1.jpg

    Nachher
    nl1a9om17ixm.jpg

    h4c2j9i1vv33.jpg

    * UPDATE: Laut eines anderen Threads, wird die SIM ID generell nie angezeigt, wenn der GPRS-Status "Getrennt" ist. Das wäre dann natürlich kein hilfreiches Kriterium.
    https://discussions.tomtom.com/de/discussion/1136850/g05100-kein-gprs
  • Lochfrass
    Lochfrass Beiträge: 17,791
     Superuser
    Antwort ✓
    Vielen Dank für die Rückmeldung und Beschreibung.
    Gefühlt haben eher die 6" Modelle das Problem mit verrutschten Sim Karten.
    Schön das du wieder Online bist.
    Ich speichere mir diesen Thread mal als Lesezeichen in der Hoffnung das man einem anderen mit Verweis auf deinem Tip noch helfen kann.

    Herzlichen Dank

Antworten

  • lefreak
    lefreak Registered Users Beiträge: 198
    Sovereign Trailblazer
    bearbeitet August 2021
    Übrigens geht Traffic auch nicht, wenn ich via USB mit dem PC verbunden bin...
    Es ist alles aktiviert, sieht man auf dem 2. Foto

    in0aoapmgi6v.jpg

    dvx6vd1jbu4f.jpg

    Früher gingt zumindest alles, wenn ich über USB mit dem PC/Internet verbunden war.
    Ich schätze, der Fehler ist ein größerer und liegt nicht am Endgerät, sondern irgendwo bei TomTom
  • Lochfrass
    Lochfrass Beiträge: 17,791
     Superuser
    bearbeitet August 2021 Antwort ✓
    Hier noch das Foto was ich dir aus dem anderen Thread schulde:
    kw88z73dizy5.jpg

    lefreak schrieb: »
    Datenverbindung: keine

    GPRS-Status
    Getrennt
    26202,0,0,0.10,1
    Autsch. Diese Meldung kenne ich nur wenn die Sim ausgetauscht werden muss.
    • (XXXXX,0,0,0,10,X) (XXXXX,0,0,0,13,X) (RIL_ERROR) ((Null),X,X,X,X,X)> No SIM installed or recognized/SIM failure> SIM replacement needed

    Bei deinem zweiten Bild macht mich stutzig das MyDrive Cloud sichtbar ist. Ist die cloud auch ohne USB sichtbar?
  • lefreak
    lefreak Registered Users Beiträge: 198
    Sovereign Trailblazer
    bearbeitet August 2021
    Vielen Dank für das Bild.
    Das werde ich ggf. ausprobieren, falls nichts anderes hilft.

    Ohne USB ist die Cloud nicht sichtbar, da steht bei beiden "kein Internet"

    Vor einigen Wochen ging alles noch problemlos, habe das Gerät wie immer ausgeschaltet und es war keinerlei Erschütterungen ausgesetzt. Warum sollte man also von einer defekten SIM ausgehen? Das hatte ich noch nie, und ich hatte sicher schon über 20 verschiedene SIM in Gebrauch.

    @Justyna Ob sie wohl einen Blick darauf werfen kann?

    PS: Habe gerade meinen alten Beitrag gefunden, da hatte ich denselben Code 26202,0,0,0,10,1 - das war 2017. Also ist der Code nicht unbedingt das Todesurteil. Damals hat er sich mehrfach geändert, wie man hier noch lesen kann.

    https://discussions.tomtom.com/de/discussion/1099595/go-5100-gprs-getrennt
  • lefreak
    lefreak Registered Users Beiträge: 198
    Sovereign Trailblazer
    bearbeitet August 2021 Antwort ✓
    @Lochfrass Du hast mich gerettet mit dem Tipp!
    Vielen Dank noch mal!! =)

    @Justyna Das Problem ist erledigt, bitte nichts unternehmen! :-)

    Also, ich habe es von außen mit dem Aufkleber nicht wirklich hinbekommen, ich wollte auch eine "sichere" Variante mit Korrekturmöglichkeit bzw. eindeutig sehen, dass die SIM-Karte richtig vorgeschoben wird, daher habe ich das Gerät tatsächlich aufgeschraubt, auch wenn ich so etwas hasse.
    Andererseits ist ein Go 5100 ohne Datenverbindung in meinen Augen nicht viel wert (musste vor wenigen Tagen ca. 50 km extra fahren, da ein Autobahnkreuz einige Stunden zuvor gesperrt wurde), deswegen hatte ich nicht viel zu verlieren.

    Zuvor hat mir ein Freund, der auch ein Go 5100 hat (und in der Umgebung wohnt) versichert, bei ihm funktioniere Traffic + MyDrive.
    Dazu kam bei mir die Beobachtung, dass keine IMEI unter Einstellungen > Info angezeigt wird.

    Wem kann man also diese Variante empfehlen? Ich denke, mindestens diese beiden (ggf. drei) Voraussetzungen sollten gegeben sein:
    1. Garantie abgelaufen
    2. Es wird keine IMEI und keine SIM ID angezeigt, bei Datenverbindung steht "Keine". Dann liegt es nahe, dass die SIM mechanisch verrutscht ist (ohne Gewähr). * (siehe unten)
    3. GPRS Code 26202,0,0,0,10,1

    Es gibt schöne Videos bei YouTube, wie man das Gerät öffnet (Kreuzschlitz 0,8 mm habe ich für die Schrauben genommen, passte nicht wirklich gut, fand ich). Trotz Videoanleitung sind jetzt zwei "Klammern" innen abgebrochen, was aber die Stabilität des Gehäuses nicht beeinträchtigt, sitzt immer noch bombenfest.

    Nachher:
    Datenverbindung: Eingebaute SIM-Karte
    GPRS-Status: 26202,0,5,2,0,0

    Hier noch ein paar Fotos.

    Vorher
    hzuys3xzluhp.jpg

    Die weiße SIM-Karte ist unten links, die habe ich mit einem kleinen Schraubenzieher reingeschoben (nach oben auf dem Bild, vom Gehäuse weg)
    i1vasuwp5vl1.jpg

    Nachher
    nl1a9om17ixm.jpg

    h4c2j9i1vv33.jpg

    * UPDATE: Laut eines anderen Threads, wird die SIM ID generell nie angezeigt, wenn der GPRS-Status "Getrennt" ist. Das wäre dann natürlich kein hilfreiches Kriterium.
    https://discussions.tomtom.com/de/discussion/1136850/g05100-kein-gprs
  • Lochfrass
    Lochfrass Beiträge: 17,791
     Superuser
    Antwort ✓
    Vielen Dank für die Rückmeldung und Beschreibung.
    Gefühlt haben eher die 6" Modelle das Problem mit verrutschten Sim Karten.
    Schön das du wieder Online bist.
    Ich speichere mir diesen Thread mal als Lesezeichen in der Hoffnung das man einem anderen mit Verweis auf deinem Tip noch helfen kann.

    Herzlichen Dank
  • lefreak
    lefreak Registered Users Beiträge: 198
    Sovereign Trailblazer
    Ich habe zu danken! Einen schönen Sonntag wünsche ich.
  • Derneue1
    Derneue1 Registered Users Beiträge: 8
    Apprentice Seeker
    bearbeitet August 2021
    Habe Leider auch seit Letzter Woche Probleme mit Traffic von TomTom, über Handy Internet Verbindung ist er Verbunden, trenne ich die Verbindung sind die Live Dienste auf einmal nicht mehr Verbunden. Habe aber eine Eingebaute Sim Karte im Navi mit Lebenslangen Updates und Live Diensten, des weiteren zeigt er mir im Menü unter System Info an GPRS Sei Getrennt. Hat jemand eine Idee woran es liegen könnte? Habe ein TomTom Professionell 6250 erst Letztes Jahr Gekauft
  • Justyna
    Justyna Administrators Beiträge: 6,425
    Moderator
    Hallo @Derneue1,

    Wir haben den SIM Profil der SIM Karte geändert und hoffen, dass es das Problem löst.

    Mach bitte das Zurücksetzen auf dem Gerät und gib mir Bescheid, ob das geholfen hat.

    Gruß,

    Justyna
  • Derneue1
    Derneue1 Registered Users Beiträge: 8
    Apprentice Seeker
    Hallo @Justyna

    Ich habe das gerät Zurückgesetzt, ( Aus Knopfgedürckt bis der TomTom Ton wieder Ertönt) Hoffe du meintest dass?. Es hat Gestern Funktioniert, das er die Daten sich über Sim Für Traffic geholt hat. Heute Hat es Leider wieder nicht mehr Funktioniert, musst wieder via Mobile Daten übers Handy mein Navi Verbinden. Ich Hoffe ihr könnt mir helfen, dass Problem Dauerhaft zu lösen, dass ich die Daten wieder über die Eingebaute Sim Karte bekomme.

    Viele Grüße,

    Derneue1