Große Update-Probleme GO 6200

1246710

Antworten

  • Tommy1511
    Tommy1511 StuttgartRegistered Users Beiträge: 685
    Revered Pioneer
    Ein Wunder: Radar und Europakarte ohne Probleme schnell und problemlos geladen.
  • Jopi1956
    Jopi1956 Registered Users Beiträge: 116
    Exalted Navigator
    Alle Updates sind super durchgelaufen.
    Keinerlei Probleme gehabt.
  • Space0815
    Space0815 Registered Users Beiträge: 81
    Revered Navigator
    bei meinem Premium X Geräten bleibt es bei den Radar Updates bei 90 % hängen und geht nicht weiter,,,
  • Bembo
    Bembo ZentralschweizBeiträge: 17,069
    Superuser
    Hallo @Space0815
    wie lange hängt es schon ? Das ist so ein Mist.
  • bubacher
    bubacher Registered Users Beiträge: 42
    Renowned Wayfarer
    Ich hatte gestern eine Email an den Support geschrieben, da ich vergebens auf die Email mit der Anleitung von der netten Dame vom Chat gewartet habe. Heute kam die Antwort mit folgender Anleitung:
    (An dieser Stelle schon mal viel Spaß an die Benutzer eines TomTom-Navis, welche sich weniger mit ihrem PC auskennen, oder erst gar keinen haben).

    Bitte folgen Sie den Schritten unten und installieren Sie MyDrive Connect neu und testen Sie es dann.


    Schließen Sie die MyDrive-Connect vollständig.
    Stellen Sie sicher, dass keine TomTom -bezogenen Prozesse im Task-Manager ausgeführt werden.
    Sie finden den Task-Manager, indem Sie die Tasten Strg + Alt + Entf drücken und dann den Task-Manager auswählen.
    Deinstallieren Sie die MyDrive-Connect über die Systemsteuerung
    Löschen Sie den TomTom -Ordner aus den Programmdateien.
    Gehen Sie zu Start und dann Arbeitsplatz /Computer/Dieser PC
    Löschen Sie den MyDrive Connect -Ordner aus C:\ Programme und C:\ Programme (x86).
    Überprüfen Sie jedes Benutzerprofil (markiert als Stellen Sie hier sicher, dass dieTomTomOrdner werden von den folgenden Speicherorten gelöscht:
    C:\ Benutzer\\ AppData\ Local
    C:\ Benutzer\\AppData\Roaming
    C:\ Benutzer\\AppData\\Local\VirtualStore\Program Files
    Drücken Sie die Windows-Taste + R , um das Ausführungsfenster zu öffnen.
    Geben Sie % temp% ein und drücken Sie OK . Löschen Sie so viele Dateien wie möglich von diesem Ort. Einige Dateien können nicht gelöscht werden. Das ist normal.
    - Starten Sie den Computer neu.
    Erstellen Sie ein neues Administratorkonto in Windows.
    • Erstellen Sie einen einfachen Benutzernamen, zum Beispiel TomTom, ohne Leerzeichen oder Sonderzeichen (wie â, é, ë usw.).
    - Melden Sie sich vom aktuellen Konto ab und melden Sie sich mit dem neuen Administratorkonto an.
    Installieren Sie die MyDrive-Connect neu.
    Gehen Sie zum Installieren von MyDrive Connect
    Laden Sie die MyDrive-Connect herunter.
    Gehen Sie zum Download-Ordner, klicken Sie mit der rechten Maustaste auf die Datei MyDriveConnect.exe und klicken Sie auf Ausführen als Administrator.
    II. Stellen Sie sicher, dass es kein Antivirus/Firewall gibt, das MyDrive Connect von der Verbindung zum Internet blockiert.

    Wenn das Problem weiterhin besteht, laden Sie bitte die Protokolldateien hoch und senden Sie sie an uns sowie die folgenden Details:

    Screenshot des Fehlers.
    Gerät Seriennummer:
    Screenshot der Fehlermeldung auf dem Gerät (falls vorhanden):
    Windows/MAC-Version:
    Logdateien von MyDrive Connect:
    Verbinden Sie das Gerät mit dem PC und gehen Sie zu den MyDrive Connect-Einstellungen.
    Überprüfen Sie unter Allgemein die Option „detaillierte Logdateien für die MyDrive Connect aktivieren“.
    Klicken Sie auf „Logshochladen“
    Ein Hinweis-Feld wird erscheinen. Bitten Sie den Kunden, die Ticketnummer-(xxxxxxx in das Kommentar-Feld einzugeben und wählen Sie Ja, um zu bestätigen.
    Sobald die Log-Dateien hochgeladen sind, wird eine Nachricht angezeigt, die dies bestätigt.
    Bitten Sie den Kunden, die Schaltfläche „Logs“ auf derselben Box auszuwählen.
    Ein Explorer-Fenster wird mit den Protokolldateien geöffnet.
    Bitten Sie den Kunden, uns das Log.txt-Datei als Anhang zu senden.



    Ich habe die ganze Prozedur nun durchlaufen lassen, natürlich ohne Erfolg. MDC hängt immer noch in der beschriebenen Endlosschleife.
    Die benötigten Log-Dateien habe ich hochgeladen, wobei ich den letzten Schritt der Anleitung (... als Anhang senden) nicht so ganz verstehe. Die Dateien wurden doch vorher schon von MDC hochgeladen, oder?
    Momentan läuft auch bei mir das große Europa-Kartenupdate. Bin nach 15 Minuten bei 40% und gespannt, ob es ohne Probleme durchläuft.
  • Tommy1511
    Tommy1511 StuttgartRegistered Users Beiträge: 685
    Revered Pioneer
    Unglaublich!
  • Test9
    Test9 Registered Users Beiträge: 284
    Supreme Pioneer
    Kamen bei euch denn heute Radarkameras?
    Sind die neben dem Kartenupdate angeboten worden... Ich hab bisher nur die neue Karte ...
  • Tommy1511
    Tommy1511 StuttgartRegistered Users Beiträge: 685
    Revered Pioneer
    Ja - Radar-Update kam.
  • Test9
    Test9 Registered Users Beiträge: 284
    Supreme Pioneer
    Tommy1511 schrieb: »
    Ja - Radar-Update kam.

    Danke für die Rückmeldung...

    @Justina
    Du sagtest hier vor einiger Zeit bei mir hängt irgendwas mit den Radarkameras...der Techniker hätte da eine Job hinterlegt.

    Also , jetzt kommen sie gar nicht mehr bei mir an ....
  • exthor
    exthor Registered Users Beiträge: 47
    Renowned Wayfarer
    @bubacher

    Danke für die Info <3
    Ich verstehe nur nicht was das Kundenkonto mit dem schleichenden
    oder sich aufhängenden Download zu tun haben soll ???

    Da muß doch offensichtlich etwas am Server geändert worden sein,
    ich denke man sollte besser da suchen, hat doch vorher funktioniert.

    Langsam nervt es Echt ! :#

    Gruß Torsten
    ...
  • Test9
    Test9 Registered Users Beiträge: 284
    Supreme Pioneer
    Test9 schrieb: »
    Tommy1511 schrieb: »
    Ja - Radar-Update kam.

    Danke für die Rückmeldung...

    @Justina
    Du sagtest hier vor einiger Zeit bei mir hängt irgendwas mit den Radarkameras...der Techniker hätte da eine Job hinterlegt.

    Also , jetzt kommen sie gar nicht mehr bei mir an ....

    Ich kann meinen Beitrag nicht mehr bearbeiten...
    Merke aber gerade ich hab die falsche Person markiert ;)

    @Justyna war gemeint :)
  • Justyna
    Justyna Administrators Beiträge: 6,844
    Moderator
    Hallo zusammen,

    Ich habe Euer Feedback weitergeleitet. Vielen lieben Dank dafür! <3

    @Test9 : Wir haben Dir nochmals Jobs für Radarwarner als Update bereitgestellt. Probier mal bitte jetzt..ich hoffe, es klappt diesmal..

    Gruß,

    Justyna
  • bubacher
    bubacher Registered Users Beiträge: 42
    Renowned Wayfarer
    bearbeitet Mai 2021
    So, auch bei mir lief das Kartenupdate ohne Probleme einwandfrei durch. Wenn ich jetzt noch mein Navi mit MDC verbinden könnte, um bei TomTom endlich ein Gerät hinzu zu fügen, könnte ich es evtl. mal mit einer Verlängerung der Radarkamera-Updates versuchen.
  • Test9
    Test9 Registered Users Beiträge: 284
    Supreme Pioneer
    Justyna schrieb: »
    Hallo zusammen,

    Ich habe Euer Feedback weitergeleitet. Vielen lieben Dank dafür! <3

    @Test9 : Wir haben Dir nochmals Jobs für Radarwarner als Update bereitgestellt. Probier mal bitte jetzt..ich hoffe, es klappt diesmal..

    Gruß,

    Justyna

    Hallo

    Leider kommt hier nix an... Laut Navi ist es aktuell, auch ohne das Dienstags Update der Radarkameras.ybpp9xf1a5ez.jpg

    Der "Job" hat noch nicht geholfen ...
  • Bembo
    Bembo ZentralschweizBeiträge: 17,069
    Superuser
    @Test9
    nicht aufgeben. Hoffentlich klappt es auch bald bei dir
    mfg. Bembo
  • Space0815
    Space0815 Registered Users Beiträge: 81
    Revered Navigator
    Bembo schrieb: »
    Hallo @Space0815
    wie lange hängt es schon ? Das ist so ein Mist.

    nach 20 Minuten hatte ich Reset gemacht,,,
  • bubacher
    bubacher Registered Users Beiträge: 42
    Renowned Wayfarer
    bearbeitet Mai 2021
    Ich hatte gestern dem Support meine Log-Dateien von MDC und ein paar Screenshots von der Endlosschleife beim Versuch der Verbindung Navi - MDC per Email geschickt.
    Heute schon kam eine Antwort:
    Sehr geehrter TomTom-Kunde,
    Die Referenznummer für diesen Vorfall lautet xxxxxxx.
    Ich entschuldige mich, aber ich kann Ihnen keine unmittelbare Lösung für die Herausforderung, die Sie erleben, anbieten. Ich habe Ihren Fall an unser technisches Unterstützungs-Team für zusätzliche Unterstützung weitergeleitet.
    Bitte haben Sie Geduld mit uns, während wir eine Lösung für Ihre Anfrage finden, wir hoffen, so schnell wie möglich eine Antwort für Sie zu haben.

    Mit freundlichen Grüßen


    Da bin ich aber mal gespannt ....
    Allerdings gibt es jetzt nochmals ein anderes Problem:
    Nachdem das Update der Europakarte gestern anscheinend ohne Probleme ablief, wollte ich mir heute mal zum Testen eine kleine Karte (BeNeLux mit ca. 460 MB) downloaden und installieren.
    Zuerst blieb die Prozentanzeige bei 0% stehen. Nach einem Neustart sprang sie dann auf 7% und blieb dort dann stehen. Nach erneutem Neustart wurden dann 17% angezeigt, ging schnell hoch auf 20% und blieb dann dort stehen. Und wenn ich dann auf "Download stoppen" gehe dreht sich der Kreis und nix passiert. Also wieder Neustart ...
    Sorry, aber langsam nervt das einfach nur noch .......
    Ich würde das Teil gerne zurück schicken. Ich habe noch andere Sachen zu erledigen, als stundenlang mit einem Navi zu beschäftigen (ohne Besserung)
    Edit sagt: Der Download lässt sich erst gar nicht mehr stoppen. Der läuft nach jedem Neustart munter weiter, hängt dann wieder und lässt sich nur durch Neustart unterbrechen. Nach dem Neustart wieder das Ganze von vorne ........ Ich dreh jetzt aber langsam am Rad :#
  • Bembo
    Bembo ZentralschweizBeiträge: 17,069
    Superuser
    @bubacher
    Ich würde das Update einfach mal laufen lassen.
    Die % Anzeige blieb auch bei mir stehen.
    Nach einiger Zeit geht es weiter.
    Das ganze dauerte 4 3/4 Stunden.
    Ich habe nicht das langsamste Internet.
    》Andere Berichten dass das Update in 28 Minuten fertig ist
    MfG. Bembo
  • bubacher
    bubacher Registered Users Beiträge: 42
    Renowned Wayfarer
    bearbeitet Mai 2021
    Das ging aber fix. Habe jetzt nochmals eine Antwort vom Support erhalten:
    Sehr geehrter Kunde,

    vielen Dank für Ihr Update zu dem Vorfall. Hier ist xxx und ich freue mich, Ihnen zu helfen.

    Die Referenznummer Ihrer Anfrage lautet xxxxxxx.

    Ich habe diesen Fall an unser 2nd Line Team weitergeleitet. Sie haben Ihnen empfohlen, die folgenden Anweisungen auszuführen.

    Führen Sie einen Werksreset auf dem Gerät durch.
    Bitte beachten Sie den folgenden Link, um eine Zurücksetzung auf Werkseinstellungen durchzuführen: Wie führe ich eine Zurücksetzung auf Werkseinstellungen auf meinem Gerät durch? - TomTom-Unterstützung
    > Zurücksetzen Ihres Navigationsgeräts
    - Melden Sie sich auf dem Gerät unter MyDrive an.
    - Sobald Sie fertig sind, verbinden Sie sich mit MyDrive Connect und es sollte mit dem verknüpften Gerät angezeigt werden.
    - Wenn nicht oder MyDrive Connect aufgefordert wird, das Gerät hinzuzufügen, bitten Sie, das Gerät hinzuzufügen und dann zu überprüfen.

    Ich freue mich darauf, von Ihnen zu hören.

    Wenn Sie weitere Hilfe benötigen oder weitere Fragen haben, antworten Sie bitte auf diese E-Mail und wir helfen Ihnen gerne weiter.

    Mit freundlichen Grüßen


    Sehr schön, dass der 1.Link leider nicht funktioniert.
    Eigentlich wollte ich einen nochmaligen Werksreset vermeiden, da dann jedesmal die selbst erstellten Routen weg sind. Auch wenn diese in MyDrive gespeichert sind, ist es trotzdem immer wieder umständlich, diese auf das GO zu exportieren.
  • Lochfrass
    Lochfrass Beiträge: 18,959
     Superuser
    bubacher schrieb: »
    Sehr schön, dass der 1.Link leider nicht funktioniert.
    Sollte bestimmt dieser werden.
    https://help.tomtom.com/hc/de-de/articles/360013898320-Wie-stelle-ich-die-Werkseinstellungen-auf-meinem-Gerät-wie
  • exthor
    exthor Registered Users Beiträge: 47
    Renowned Wayfarer
    Lochfrass schrieb: »

    Ich habe mir auch schon mal den Link von Dir gespeichert,
    eine Frage hätte ich dazu noch.
    Ich benutze das GO 5200 WiFi welches dort nicht
    erwähnt wird (warum auch immer). Wäre die Beschreibung
    trotzdem auch für mein Gerät anzuwenden ?

    Lieben Gruß
    Torsten
    ...

  • Lochfrass
    Lochfrass Beiträge: 18,959
     Superuser
    Jo.
    Der Weg wäre wie es dort beschrieben ist
    Menü/Einstellungen/System und dort Gerät zurücksetzen.
    Dann bei der Einrichtung wird automatisch das Tomtom Konto abgefragt (E-Mailadresse und Passwort)

    Warum in der Beschreibung Radarkameras ... heißt ist mir ein Rätsel.
    Bei den alten Geräten dürfte der Punkt TomTom Dienste heißen und bei den Wifi fähigen Geräten ist es der MyDrive Punkt.

    Unter Menü/Einstellungen/System/Info kann man dann sehen ob Traffic und Kamera updates aktiviert sind.
  • exthor
    exthor Registered Users Beiträge: 47
    Renowned Wayfarer
    @Lochfrass

    Danke !!

    Gruß Torsten
    ...
  • bubacher
    bubacher Registered Users Beiträge: 42
    Renowned Wayfarer
    bearbeitet Mai 2021
    So, ich habe mein Gerät jetzt mal nach der Anleitung zurückgesetzt .... und was soll ich sagen? ......
    1kcozcxzq1e7.jpg
    mujagqco7ih6.jpg



    Jetzt hoffe ich, das der Rest auch alles nochmals so geschmeidig abläuft
  • exthor
    exthor Registered Users Beiträge: 47
    Renowned Wayfarer
    bubacher schrieb: »
    Jetzt hoffe ich, das der Rest auch alles nochmals so geschmeidig abläuft

    Ich drück Dir die Daumen ! ;)

    Gruß Torsten
    ...