Radarwarner funktioniert nicht.

BillyBob777
BillyBob777 Registered Users Beiträge: 5
Apprentice Seeker
Guten Tag TomTom User, bei mir funktioniert die Radarwarnung nicht mehr obwohl unter warnungen aktiviert.
Ich habe das TomTom Via 52. Habt Ihr da vielleicht Tips woran das liegen könnte?

Danke schon mal im Voraus.

Gruß BillyBob777

Beste Antwort

  • Lochfrass
    Lochfrass Beiträge: 17,751
    Superuser
    Antwort ✓
    Hallo

    Hast du noch ein aktives Abo?
    TT Hat da ja was geändert. Ohne Aktives Abo gibt es auch keine Warnungen mehr nach Kartenupdate.

    Falls Abo noch aktiv, versuche es mal mit einem Reset.
    Dazu bei eingeschaltetem Gerät die Einschalttaste für ca 20 sec dauerhaft gedrückt halten bis das Navi runterfährt und mit dem TT Logo/Trommelgeräusch neu startet.
    Erst dann die Taste los lassen. Es gehen keine Daten verloren.

Antworten

  • Lochfrass
    Lochfrass Beiträge: 17,751
    Superuser
    Antwort ✓
    Hallo

    Hast du noch ein aktives Abo?
    TT Hat da ja was geändert. Ohne Aktives Abo gibt es auch keine Warnungen mehr nach Kartenupdate.

    Falls Abo noch aktiv, versuche es mal mit einem Reset.
    Dazu bei eingeschaltetem Gerät die Einschalttaste für ca 20 sec dauerhaft gedrückt halten bis das Navi runterfährt und mit dem TT Logo/Trommelgeräusch neu startet.
    Erst dann die Taste los lassen. Es gehen keine Daten verloren.
  • BillyBob777
    BillyBob777 Registered Users Beiträge: 5
    Apprentice Seeker
    Hallo Lochfrass, mein Abo ist wirklich abgelaufen.
    Das das Abo aktiv sein muss ist mir neu.
    Schade das das nur noch so aktiv ist.

    Danke für die Info.

    Gruß BillyBob777
  • bubbamoon
    bubbamoon Registered Users Beiträge: 51
    Prominent Wayfarer
    Also mein Abo ist noch aktiv bis 09.21 ich hab jetzt schon paarmal festgestellt das die Warnung bei fest installierten Blitzgeräten (Säulen und ältere) ausbleibt. Warnungen sind aktiviert. Mal sehen ob der Tipp von Lochfrass was bringt :-)

    Gruß bubbamoon