Bluetooth Verbindung unzuverlässig!

Mandalorian
Mandalorian Registered Users Beiträge: 14
Legendary Explorer
Hallo an alle,

folgendes Problem: mit meinem alten Handy ( Samsung Note 8 / Android 9 ) hat sich das Discover IMMER zuverlässig verbunden und Daten " gezogen".

Seit einer Woche habe ich ein neues Handy ( Samsung Note 20 Ultra 5 G / Android 11 ) bei dem es leider immer wieder mal zu dem Problem kommt das sich das Discover zwar verbindet ( Bestätigt durch Handy als auch Discover selbst ) Trafic und My Drive aber Offline sind und bleiben. Ein kompl. Neustart vom Discover behebt das Problem sofort.

Das Verhalten tritt unregelmäßig auf ...nach dem Standby , mal nach dem 2 mal ...mal nach dem 10 mal...mal nach dem 5 mal usw.

Jemand eine Idee oder Lösung?

Beste Grüße

Antworten

  • Dagobert
    Dagobert Beiträge: 6,607
    Superuser
    bearbeitet Mai 2021
    Deswegen starte ich zuerst am Handy Bluetooth ( falls noch nicht an ) und danach starte ich Discovery...richtig, nicht aus Standby....
    So hab ich keine Probleme. Auch am Ende schalte ich Discovery lieber ganz , spart Akku und start dauert nicht so lange, also schneller als die App aufm Handy....
  • Mandalorian
    Mandalorian Registered Users Beiträge: 14
    Legendary Explorer
    @ Dagobert

    Ja, das wäre sicherlich eine Lösung, jedoch bin ich Servicetechniker und bei 5-6 Kunden am Tag, wäre es schlicht zu unpraktisch jedes Mal das Navi kompl. aus-und wieder einzuschalten.

    Mir scheint hier definitiv ein kleiner "Bug" anzuliegen, da ein Bekannter das gleiche Berichtet. Hat zwar kein Samsung Handy aber auch Android 11.

    Beste Grüße
  • kumo
    kumo Beiträge: 8,581
     Superuser
    Ich habe zwar kein Samsung Note aber ein A42 5G mit erst Android 10 und nun Android 11. Bluetooth und Bluetooth-Tethering sind am Smartphone ständig eingeschaltet.

    Das jeweils aktuell genutzte 'Hauptgerät' (je nach Fahrzeug) schalte ich zwar auch oft nur in Standby, ein 'echtes' Ausschalten geschieht aber erfahrungsgemäß mindestens einmal pro Woche.

    Das GO Discover schalte ich erfahrungsgemäß meistens in der Tiefgarage (außerhalb des dem Gerät bekannten WiFi-Netzes) ein. Ein Motorrad-Navi schalte ich erfahrungsgemäß bereits innerhalb der Wohnung ein, weil ich dann oft zeitgleich auf Navi und Smartphone-App eine Trackaufzeichnung starte. Also ganz unterschiedliches Einschaltverhalten.

    Bluetooth-Tethering-Probleme habe ich bei diesem Ein- und Ausschaltverhalten der Navis unter Android 10 und 11 noch nicht feststellen können.

    Wenn ich Probleme hätte, dann wäre ein 'Trommelreset' das erste. Der PC zu Hause wird ja bei Nichtnutzung auch nicht nur in 'Standby' gesetzt, sondern auch mal richtig ausgeschaltet. Ein Trommelreset wäre (ähem...) auch während der Fahrt mit einer Hand möglich. Einfach Ein-/Ausschalttaste gut 30 Sekunden lang drücken und gedrückt halten und mit einem Auge aufs Display schielen oder aufs Trommelgeräusch lauschen. Das Navi fährt herunter und mit TomTom-Logo und Trommelgeräusch wieder hoch. Nun Taste loslassen. Eine geplante Route bleibt meistens erhalten. Das eine oder andere 'Symptom' kann dann aber durchaus weg sein.
  • Mandalorian
    Mandalorian Registered Users Beiträge: 14
    Legendary Explorer
    Hallo,

    nun, wie schon in der Eröffnung geschrieben, behebt ja ein Neustart vom Navi das Problem sofort und Abends schalte ich das Navi ja auch kompl. aus. Die Probleme treten dann im Laufe des Tages auf. Mit dem alten Handy ( Android 9 ) gab es keinerlei Probleme.

    Ich Denke das " gekaspere" ist irgendeine ....Unverträglichkeit mit Android 11. Ich schaue mir das noch eine Weile an und werde - sollte keine Lösung gefunden werden- wohl oder übel meinen alten Wlan Stick reanimieren. Hoffe ja das sich evtl....vieleicht.....möglicherweise , mehr melden und TomTom es evtl beheben kann.

    Beste Grüße
  • Dagobert
    Dagobert Beiträge: 6,607
    Superuser
    bearbeitet Mai 2021
    Mandalorian schrieb: »
    @ Dagobert

    Ja, das wäre sicherlich eine Lösung, jedoch bin ich Servicetechniker und bei 5-6 Kunden am Tag, wäre es schlicht zu unpraktisch jedes Mal das Navi kompl. aus-und wieder einzuschalten.

    Mir scheint hier definitiv ein kleiner "Bug" anzuliegen, da ein Bekannter das gleiche Berichtet. Hat zwar kein Samsung Handy aber auch Android 11.

    Beste Grüße

    Warum daas. Wie lange bist du bei Kunden...??? Wenn du fertig bist kannst dein Gerät einschalten und bis du dich angeschnallt hast ist das Gerät schon an und bereit zu navigieren. Zeit vom Fahrt für ein paar WhatsApp, vielleicht Telefonate, anderes schauen, das geht alles.... und 10 bis 15 Sekunden bis Gerät an ist , ist schon zu lange.....

    Und gerade wenn ich weiß dass ich Akkuzeit damit noch verlängern kann.....

    Ich z.B. komme ins Auto, mache das Gerät an und bis ich das Gerät am Strom angeschlossen habe ist schon alles fertig und bereit zu navigation....

    Wenn man ein Gerät sucht das ganzen Tag im Auto an steht und 24 Stunden bereit ist, ja kleien Pausen zwischen den Kunden sind erlaubt..., wird es schwer was zu finden....
  • Fazer-Thom
    Fazer-Thom Registered Users Beiträge: 1,000
    Exalted Pioneer
    Warum sollte man das Gerät immer komplett ausmachen, wenn es einen Standby-Modus hat? TT hat einen Standby-Modus bewusst eingebaut! Warum dann nicht nutzen? Ich mache das Gerät fast nie aus. Selbst im Winter nicht. Wozu auch?
    Und wenn sich die Kiste deshalb aufhängt, ist die kaputt oder, wovon ich eher ausgehe, TT hat Murks gebaut.
  • Dagobert
    Dagobert Beiträge: 6,607
    Superuser
    bearbeitet Mai 2021
    Fazer-Thom schrieb: »
    Warum sollte man das Gerät immer komplett ausmachen, wenn es einen Standby-Modus hat? TT hat einen Standby-Modus bewusst eingebaut! Warum dann nicht nutzen? Ich mache das Gerät fast nie aus. Selbst im Winter nicht. Wozu auch?
    Und wenn sich die Kiste deshalb aufhängt, ist die kaputt oder, wovon ich eher ausgehe, TT hat Murks gebaut.

    Wenn ich probleme habe wenn das Gerät in Standby ist und keine wenn ich es kopltett ausmache, mache ich es komplett aus. Es ist eigentlich egal wenn unterschied ca. 15 sekunden ist.

    Es gibt auch sollche die dann in standby lassen und danach wenn es nicht funktioniert alles wieder aufs neue verbinden, so was geht noch viel schneller..... :p

    Und für die, die ihren Gerät NICHT permanennt am Strom haben macht ausschalten durchaus Sinn wegen Akku....

    PS. ich sehe immer wieder welche die ihren Autos an lassen, wehrend sie schnell Zigaretten( oder was anderes) holen....
  • Mandalorian
    Mandalorian Registered Users Beiträge: 14
    Legendary Explorer
    Hallo,

    also ich finde auch das Standby sollte funktionieren. Ab und an mal neu neustarten oder Trommelreset ist ja ok.

    Witziger weise, seit dem ich hier geschrieben habe, ist das "Problem" auch bis jetzt nicht mehr aufgetreten...ich beobachte weiter und werde berichten.

    Beste Grüße
  • mark3369
    mark3369 Registered Users Beiträge: 13
    Legendary Explorer
    Ich habe ein Honor 20 Pro, das Problem war bei mir, dass nach jedem Flugmodus oder Ausschalten des Smartphones das Bluetooth Tethering wieder neu eingeschaltet werden muss. Seitdem ich die App BT tether habe, mit der man mit einem Klick wieder einschalten kann, läuft es für mich zufriedenstellend. Das Navi kann dann immer im Standby bleiben.
  • Mandalorian
    Mandalorian Registered Users Beiträge: 14
    Legendary Explorer
    @mark3369 Danke für deinen Beitrag, hat nur leider nichts mit dem eigentlichen Problem zu tun. Das dass BT Tethering nach dem Flugmodus oder Neustart erst neu gestartet bzw aktiviert werden muß ist nicht nur bei Honor so, sondern bei allen Android Versionen.
  • theolingo
    theolingo Registered Users Beiträge: 34
    Outstanding Wayfarer
    Mal eine andere Frage zur Bluetooth Verbindung. Ich habe zwei Smartphones angemeldet und bei jedem einschalten des TomTom GO Discover muß ich immer das Smartphone auswählen mit das es sich verbinden soll. Es wird nicht das letzte genommen wie z.B. im meinem Auto. Ist das bei mir nur so oder hat jemand die gleiche Erfahrung gemacht?
  • Lochfrass
    Lochfrass Beiträge: 18,084
     Superuser
    Bei mir wurde immer das zuerst gepairte Telefon ausgewählt.