Verbindung zwischen Rider 400 und MyDrive auf MacBook mit M1 Prozessor nicht möglich — TomTom Community

Verbindung zwischen Rider 400 und MyDrive auf MacBook mit M1 Prozessor nicht möglich

MaDDoG85MaDDoG85 Beiträge: 9 [Apprentice Traveler]
Hallo zusammen,

ich hoffe dass mir jemand helfen kann, ich bin mit meinem Latein am Ende. Vorab sei gesagt, dass ich den Lösungsansatz des Supports bereits erfolglos versucht habe.

Zur Hardware: Ich habe ein TomTom Rider 400 und ein MacBook Air mit Apples hauseigenem M1 Prozessor und MacOS BigSur. Das Navi habe ich mit dem originalen Kabel und einem Adapter auf USB-C (kein Hub) angeschlossen. Das Navi fängt an zu laden, hat also eine Stromverbindung hergestellt, stellt aber keine Verbindung zu MyDrive Connect her, sodass ich das Navi nicht aktualisieren kann. Unter Systemeinstellungen -> Netzwerk wird das Navi nicht angezeigt. Ansonsten sind Betriebssystem und Software auf dem aktuellen Stand. Ich habe leider keinen anderen Computer, bin also auf diese Kombination angewiesen.

Jemand eine Idee was die Lösung sein kann? Besten Dank im voraus, Florian

Antworten

  • kumokumo Beiträge: 8,027
    Superusers
    Moin...

    Das Navi sollte bei Anschluss per USB-Kabel einen Bildschirm mit einer 'Routen importieren' Taste anzeigen. Windows PC öffnen nach Tipp auf diese Taste den Dateibrowser. Auf iOS Systemen muss dazu ein Zusatzprogramm 'Android File Transfer' installiert sein. Vielleicht hilft das auch in Sachen MyDrive Connect.
  • MaDDoG85MaDDoG85 Beiträge: 9 [Apprentice Traveler]
    Danke für den Tipp. Habe es, leider erfolglos, getestet. Ein Fenster mit "Routen importieren" wird mir aufgrund der fehlerhaften Verbindung nicht angezeigt. Auf meinem alten iMac ging es auch ohne weitere Software mit Direktverbindung. Daher verstehe ich es nicht und sehe das Problem ggf. bei der Software in Verbindung mit der Prozessorarchitektur.
  • kumokumo Beiträge: 8,027
    Superusers
    bearbeitet 16. März
    MaDDoG85 schrieb: »
    Danke für den Tipp. Habe es, leider erfolglos, getestet. Ein Fenster mit "Routen importieren" wird mir aufgrund der fehlerhaften Verbindung nicht angezeigt.
    Da würde ich zuerst annehmen, das Navi könne keine Datenverbindung erkennen. Erster Ansatz wäre natürlich ein anderes USB-Kabel. Deinen alten iMac hast du natürlich nicht mehr, oder? Oder eine andere Möglichkeit zur Gegenkontrolle an einem anderen PC?

    Zweiter Ansatz... kann dein MacBook Air zum Energiesparen USB-Ports abschalten? Das kann bei Windows Laptops, Netbooks, Tablets geschehen, wenn sie nicht am Ladekabel hängen. Besonders ärgerlich bei Tablets, die nur über einen USB-Port verfügen, über die das Tablet entweder geladen oder mit anderen Geräten verbunden wird.

    Mehr kann ich nicht beitragen - bin Windows-Nutzer.
  • MaDDoG85MaDDoG85 Beiträge: 9 [Apprentice Traveler]
    Danke nochmal für die Hilfe. Der alte iMac ist nicht mehr vorhanden, da ging es bis vergangenen Oktober aber immer problemlos. Ein anderes Kabel habe ich auch bereits getestet. Das mit der Stromzufuhr habe ich tatsächlich auch schon vermutet, hat aber auch nicht funktioniert. :anguished:
  • BikerfanBikerfan Beiträge: 135 [Exalted Navigator]
    Kann es an deinem benutzten Adapter liegen? Manche Adapter können mit Datenübertragung nichts anfangen. Ich kann aber nicht sagen, welche das können oder nicht können.
  • MaDDoG85MaDDoG85 Beiträge: 9 [Apprentice Traveler]
    Leider nicht, mit Festplatten und USB-Sticks arbeiten beide Adapter an beiden Ports problemlos.
  • nudels64nudels64 Beiträge: 38 [Outstanding Wayfarer]
    Wechsel mal den USB Port. Bei mir läuft auch nur ein USB Anschluss für die Datenübertragung, während beide Ports das Gerät laden können.
  • rapiddaurapiddau Beiträge: 390 [Supreme Pioneer]
    bearbeitet 20. März
    @MaDDoG85
    DAs neue Big Sur ist das Problem!!
    Seit November schlagen wir uns mit diesem :'( Dre... Betriebssystem rum, Netzwerkdrucker funktionieren nicht mehr, Programme müssen von den Herstellern überarbeitet werden, weil der Mi**gatekeeper von Apple alles zugedreht hat. Wir Unis sind Premiumkunde bei Sophos und warten darauf das Sophos seine EnterpriseVersion zum Laufen bringt, Adobe hat seine Produkte im Januar angepasst.
    Teilweise muss neu installiert werden.Und wenn Du in der Suche "MAC BigSur Problem" eingibst, steigt Google mit "zu viele Fundstellen" aus.
    Setz dein BS auf Catalina oder Mojave runter oder bitte mal den ApfelSupport anzufunken...
  • MaDDoG85MaDDoG85 Beiträge: 9 [Apprentice Traveler]
    Am USB Port liegt es leider nicht, das habe ich getestet.

    Ich habe es bereits befürchtet, das sind dann die Nachteile wenn etwas komplett neu ist. Adobe hat wie du sagst vergangene Woche Photoshop auf den neuen Prozessor und das Betriebssystem angepasst, vorher lief das aber auch über Rosetta 2 ganz gut. Dann hoffen wir mal, dass TomTom da mit dem nächsten Update nachzieht. Ein Downgrade ist nicht möglich.
  • rapiddaurapiddau Beiträge: 390 [Supreme Pioneer]
    Hi Mad...
    mit "Downgrade geht nicht" meinst Du vermutlich, Du willst/kannst nicht? Ansonsten geht ein Downgrade natürlich.
    dLzG...
  • MaDDoG85MaDDoG85 Beiträge: 9 [Apprentice Traveler]
    Nein, der M1 Prozessor setzt BigSur voraus und läuft nicht mit Catalina. Steht auch in der entsprechenden Support Liste von Apple https://support.apple.com/de-de/HT210222 . Catalina lässt sich nur auf dem Vorgänger mit Intel Prozessor "MacBook Air (Retina, 13", 2020)" installieren. Da alles andere läuft wie ich es brauche, würde ich hier aber auch nicht experimentieren sondern auf ein Update seitens TomTom hoffen, sollte hier der Fehler bzw. das Problem liegen.
  • bonsipogibonsipogi Beiträge: 242 [Exalted Navigator]
    Du schreibst:

    "...Navi fängt an zu laden, hat also eine Stromverbindung hergestellt, stellt aber keine Verbindung zu MyDrive Connect her,..."

    Bist Du sicher, dass MyDrive Connect unter deinem Account eingeloggt ist?!
  • MaDDoG85MaDDoG85 Beiträge: 9 [Apprentice Traveler]
    Ja ich bin eingeloggt. Mir wird auch angezeigt, dass vier Updates verfügbar sind und auch mein Gerät ist in der Liste aufgeführt. Mit dem Hinweis „nicht verbunden“.
  • bonsipogibonsipogi Beiträge: 242 [Exalted Navigator]
    Naja um dem Problem schnell bei zu kommen, würde ich bei einem Bekannten/Nachbarn vorübergehend auf dessen Rechner MyDrive Connect installieren, mich einloggen und das Update aufspielen.

    Bis das nächste Update kommt geht es dann hoffentlich wieder...
  • rapiddaurapiddau Beiträge: 390 [Supreme Pioneer]
    Aus der macwelt....
    Zitat: Bevor Sie einen Apple-Silicon-Mac kaufen, sollten Sie sich bei den Entwicklern Ihrer Lieblingsanwendungen nach der Kompatibilität erkundigen. Der Status Ihrer Software kann Ihnen bei der Entscheidung helfen, ob Sie jetzt investieren oder doch lieber warten sollten. Zum Beispiel ist Avid Pro Tools, ein beliebtes Audiobearbeitungspaket, zum gegenwärtigen Zeitpunkt weder mit Apple Silicon noch mit MacOS Big Sur kompatibel. Diese Kunden müssen warten.
    https://www.macwelt.de/international/M1-Macs-Alles-was-Sie-vor-dem-Kauf-wissen-muessen-10920610.html#/
  • MaDDoG85MaDDoG85 Beiträge: 9 [Apprentice Traveler]
    Dessen bin ich mir schon bewusst. Eine fehlende Kompatibilität der TomTom Software wäre dennoch kein Grund gewesen, keinen neuen Computer zu kaufen. Ist jetzt auch nicht unbedingt eine Antwort auf meine Frage, ich danke aber allen für ihre Ideen & Beiträge.
  • PuettiePuettie Beiträge: 2 [Apprentice Traveler]
    @MaDDoG85
    ich habe genau dasselbe Problem. Zum Glück habe ich noch ein Notebook mit Win10.
    Sonst wäre ich auch aufgeschmissen. Die Software scheint ja ohne Probleme auf den Mac OS M1 zu laufen. Nur der Treiber scheint nicht i.O. zu sein und müsste angepasst werden. Die M1 Prozessoren werden auch mittelfristig eine grosse Rolle spielen was das Apple Universum betrifft. Da lohnt sich seitens TomTom nach zubessern, wenn man nicht die neuen Apple User ausschliessen will.
    Ist denn vielleicht schon irgendetwas bekannt seitens TomTom ??
  • MaDDoG85MaDDoG85 Beiträge: 9 [Apprentice Traveler]
    Dann deckt sich das ja mit meiner Vermutung, danke für dein Feedback. Ich habe bislang nichts gefunden, was auf ein Update für den M1 hindeutet, das wird aber denke ich sicher kommen.
  • PuettiePuettie Beiträge: 2 [Apprentice Traveler]
    MaDDoG85 schrieb: »
    Dann deckt sich das ja mit meiner Vermutung, danke für dein Feedback. Ich habe bislang nichts gefunden, was auf ein Update für den M1 hindeutet, das wird aber denke ich sicher kommen.

    Bei hier hat es jetzt geklappt über einen USB C Hub. Damit konnte ich eine Verbindung aufnehmen und auch Updates durchführen.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0