Keine Internetverbindung mehr mit dem GO6200 — TomTom Community

Keine Internetverbindung mehr mit dem GO6200

flitzpfeifeflitzpfeife Beiträge: 14 [Master Explorer]
Hallo und einen angenehmen Tag gewünscht.

Ich habe seit geraumer Zeit keine Verbindung mehr zu den Live-Diensten. Auch kann ich im Menü nur noch zwischen WLAN, Bluetooth und USB wählen. Ist die SIM vielleicht defekt? Ich habe ja noch Garantie. Wie läuft das nun ab?

LG
«1

Antworten

  • ElchdoktorElchdoktor Beiträge: 2,369 [Revered Voyager]
    bearbeitet 1. März
    Hallo und willkommen im Benutzerforum von TomTom.

    In welchem Land wohnst Du? Leider erwähnst Du das nirgends.

    Falls Du in der Schweiz wohnst: dort ist das 2G-Netz seit Anfang des Jahres abgeschaltet.

    In der Schweiz kannst Du die Live-Dienste deshalb nur noch empfangen, indem Du das Navi per Bluetooth mit einem Smartphone verbindest. Auch muss das Bluetooth-Tethering (bzw. bei iPhones der "Persönliche Hotspot") aktiv sein.

  • flitzpfeifeflitzpfeife Beiträge: 14 [Master Explorer]
    Hallo Elchdoktor,

    danke für die schnelle Reaktion. Nein, ich wohne im schönen Deutschland
  • JustynaJustyna Beiträge: 5,074 Moderator
    Hallo @flitzpfeife,

    Wir haben die SIM Karte Deines Navi neuerstellen lassen.
    Mach bitte das Zurücksetzen auf dem Navi und danach prüf bitte ob Traffic sichtbar ist.


    Gruß,

    Justyna
  • flitzpfeifeflitzpfeife Beiträge: 14 [Master Explorer]
    Hallo Justyna,

    vielen Dank, leider hatte das auch keinen Erfolg.

    LG
  • flitzpfeifeflitzpfeife Beiträge: 14 [Master Explorer]
    Es geht nur über WLAN oder USB am PC. Sobald ich alles trenne ist es weg
  • BemboBembo Beiträge: 15,516
    Superuser
    Elchdoktor schrieb: »
    Hallo und willkommen im Benutzerforum von TomTom.

    In welchem Land wohnst Du? Leider erwähnst Du das nirgends.

    Falls Du in der Schweiz wohnst: dort ist das 2G-Netz seit Anfang des Jahres abgeschaltet.

    In der Schweiz kannst Du die Live-Dienste deshalb nur noch empfangen, indem Du das Navi per Bluetooth mit einem Smartphone verbindest. Auch muss das Bluetooth-Tethering (bzw. bei iPhones der "Persönliche Hotspot") aktiv sein.

    Es haben viele Probleme mit Bluetooth Tehering Leider.
    Da gibt es die Möglichkeit, ein TMC/RDS Empfänger zu kaufen. Ca. 50 Sfr.
    Funktioniert ganz gut. Ich selber fahre auch so.
    mfg. Bembo
  • flitzpfeifeflitzpfeife Beiträge: 14 [Master Explorer]
    Hallo Bembo,

    Danke für deinen Beitrag.
    Eigentlich brauche ich weder Bluetooth, noch WLAN oder Sonstiges. Ich hatte mich wegen der eingebauten SIM Karte extra für das GO6200 entschieden, dann sollte das auch funktionieren. Zumindest sehe ich das so...

    MfG
  • BemboBembo Beiträge: 15,516
    Superuser
    bearbeitet 1. März
    @flitzpfeife
    In Deutschland solltest du keine Probleme haben.
    lg. Bembo
  • ElchdoktorElchdoktor Beiträge: 2,369 [Revered Voyager]
    bearbeitet 1. März
    Vielleicht ist ja "nur" die SIM-Karte in ihrem Schacht irgenwie verrutscht....

    Die SIM sollte sich unter dem Aufkleber rechts neben dem SD Kartenslot befinden. Hat das Navi noch Garantie?

    - Denn gegebenenfalls kann (durch Vibrationen oder z.B. Herunterfallen) die SIM-Karte aus ihrer Position verrutschen
    - durch Kontaktprobleme der SIM-Karte im Slot bekommt das TomTom dann nur manchmal oder nie Verbindung zu den Daten
    - die SIM-Karte ist nicht fest auf der Platine verlötet, sondern (z.B. wie beim Handy) auf der Platine in Slot eingesteckt / eingeschoben

    Abstellmaßnahme:
    -> falls das TomTom bereits außerhalb der Garantiezeit ist:
    - für die richtige Positionierung der SIM-Karte muss das Gehäuse nicht geöffnet werden (hier speziell beim 5200 oder 6200)
    - Aufkleber an der Unterseite vorsichtig halb ablösen
    - dahinter wird die weiße-SIM-Karte im Slot sichtbar
    - mit Nadel o.ä. die SIM zurück ins Geräte-Innere in richtige Position drücken
    - Aufkleber wieder aufkleben

    Dieser Tipp stammt vom Nutzer @Raischle:
    https://discussions.tomtom.com/de/discussion/comment/1697632/#Comment_1697632

  • BemboBembo Beiträge: 15,516
    Superuser
    bearbeitet 1. März
    @Elchdoktor
    Beim GO6200 kommt man nicht richtig zur SIM um sie raus zu nehmen ohne das man das Navi öffnet. Auch mit einer Pinsette macht man mehr kaputt ohne das Gerät öffnen. Würde übrigens vor einiger Zeit bestätigt von einem Benutzer.
    Wie es beim GO 5200 vom Platz her aussieht weiss ich nicht.
    MfG. Bembo
  • flitzpfeifeflitzpfeife Beiträge: 14 [Master Explorer]
    Ihr Lieben, könnt ihr mir sagen wie und wohin ich das schicken muss oder wie auch immer? Habe es im November 2019 gekauft. Sollte ja noch Garantie drauf sein oder?
  • BemboBembo Beiträge: 15,516
    Superuser
    bearbeitet 1. März
    @flitzpfeife
    Hast du das Navi bei TT gekauft?

    》Du musst dich beim Support melden.
    So das du ein RMA Schein erhältst.
    Ohne RMA geht nichts beiTT
    Wirst auch Adresse wo hin Schicken erhalten.
    Ob der Gratis Service, zu Hause abholen noch besteht?

    Kontakt》Support 》Chat.
    MfG. Bembo
  • flitzpfeifeflitzpfeife Beiträge: 14 [Master Explorer]
    Hi Bembo,

    habe es auf AMAZON erstanden. Amazon schickt mir gerade die Support Nummer.

    Danke euch allen und ich werde wieder berichten.
  • BemboBembo Beiträge: 15,516
    Superuser
    flitzpfeife schrieb: »
    Hi Bembo,

    habe es auf AMAZON erstanden. Amazon schickt mir gerade die Support Nummer.

    Danke euch allen und ich werde wieder berichten.

    Ja mach das, bitte.
    lg. Bembo
  • flitzpfeifeflitzpfeife Beiträge: 14 [Master Explorer]
    Update: Ticket noch vorgestern eröffnet. Bis heute noch keine Reaktion! Habe schonmal Amazon kontaktiert.
  • flitzpfeifeflitzpfeife Beiträge: 14 [Master Explorer]
    Update: der tolle Support sagte ich solle zurücksetzen, was ich schon lange gemacht hatte, seitdem ruht der See stille. Auch Amazon meldet sich nicht mehr.
  • BemboBembo Beiträge: 15,516
    Superuser
    Hallo @Justyna
    Kannst du bitte noch einmal schauen was da nicht ok sein könnte, am Navi von @flitzpfeife
    Danke.
    LG. Bembo
  • s-i-g-g-is-i-g-g-i Beiträge: 8,709
    Superuser
    Arbeite dich mal hier durch !
  • JustynaJustyna Beiträge: 5,074 Moderator
    Hallo @flitzpfeife ,

    Die SIM-Karte zeigt eine gute Datenbewegung und daher wird die Reparatur dieses Problem nicht beheben.

    Ich habe dieses Gerät jetzt mit den richtigen Diensten (neu) erstellt.

    HINWEIS: die Seriennummer kann erst nach den unten aufgeführten Schritten wieder in My Drive Connect gefunden werden!

    Damit diese Änderungen wirksam werden, weise bitte darauf hin:
    - Trenne das Gerät von der Computer-/WiFi-Verbindung.
    - Führe einen Factory Reset und einen Soft Reset auf dem Gerät durch.
    - Gebe während des Starts nach der Sprach- und Länderauswahl die Kontodaten ein und klicke bitte auf "Anmelden" (nur zur Aktivierung der Dienste)
    - Wenn die Dienste funktionieren, verbinde bitte das Gerät mit MyDrive/WiFi und suche nach Updates. Dadurch wird das Gerät verknüpft und auch der LT MUS aktiviert.
    - Es ist nicht möglich, das Gerät mit dem Konto zu verknüpfen, indem man sich auf dem Gerät anmeldet.


    Hoffe, nach der erfolgreichen Verknüpfung werden die TT Dienste funktionieren.


    Gruß,

    Justyna
  • flitzpfeifeflitzpfeife Beiträge: 14 [Master Explorer]
    Hi Justyna,

    vorweg: Ich bin gelernter IT Systemelektroniker und technisch schon versiert!

    Nun nochmal, mag sein, dass meine SIM Karte Aktivitäten zeigt, aber auch wenn ich mich genau an die Anweisungen oben halte, bekomme ich kein Internet. Ich bekomme ohne PC Anschluss nicht einmal die Möglichkeit mich irgendwo einzuloggen. Auch nicht wenn ich länger warte bist die SIM vielleicht bereit ist.

    Es geht nichtmal die Bluetoothverbindung übers Smartphone. Man kann koppeln, aber in der Netzwerkgeräteübersicht sieht man nimmer nur, dass ein Verbindungsversuch da ist und der im Sekundentakt wechselt zwischen Verbindungsversuch und Abbruch.

    Wenn ich ein Gerät kaufe erwarte ich, dass das funktioniert oder es greift die Garantie die eingeräumt wurde. Paragraph § 443 Absatz 2 im BGB.

    Man kann nicht erwarten, dass man tiefergreifende Kenntnisse von Technik hat, die bei mir vorhanden ist, aber der ein oder andere nicht einmal in der Lage wäre die Anleitung von Ihnen durchzuführen.

    Nicht böse sein und ich bedanke mich für Ihre Mühen. Aber ich möchte nun eine praktikable Lösung. Ich habe nicht 300,-€ investiert um mich dann herumzuärgern.

    Ich freue mich auf Ihre Antwort.

    Herzliche Grüße
  • ElchdoktorElchdoktor Beiträge: 2,369 [Revered Voyager]
    bearbeitet 5. März
    flitzpfeife schrieb: »
    Es geht nichtmal die Bluetoothverbindung übers Smartphone. Man kann koppeln, aber in der Netzwerkgeräteübersicht sieht man nimmer nur, dass ein Verbindungsversuch da ist und der im Sekundentakt wechselt zwischen Verbindungsversuch und Abbruch.
    Dieses Verhalten beobachte ich auch bei meinem GO 5200, da hier in der Schweiz ja das 2G-Netz abgeschaltet wurde.

    Deshalb muss ich in der Schweiz zusätzlich auch das sogenannte "Bluetooth Tethering" aktivieren. Dann habe ich eine stabile Bluetooth Verbindung.

    (Bei iPhones wird das "Bluetooth Tethering" als "Persönlicher Hotspot" bezeichnet.)

  • flitzpfeifeflitzpfeife Beiträge: 14 [Master Explorer]
    Es ist unglaublich. Ich höre weder von Amazon noch von TOMTOM etwas. Gestern erreichte mich von TOMTOM eine Mail mit der Gratulation zu meinem neuen TOMTOM Go. Warum weiß ich nicht. Mein Gerät funktioniert nach wie vor nicht und ich habe nun einen mobilen WLAN Router im Auto, damit Traffic und MyDrive funktionieren. Auch mit Bluetooth geht es nicht und mein Ticket bei TomTom, welches ich vor 9 Tagen geöffnet habe, ist nach wie vor auf Status "offen"! Das ist doch kein guter Kundenservice oder?
  • BemboBembo Beiträge: 15,516
    Superuser
    bearbeitet 10. März
    @flitzpfeife
    Ja, es ist ärgerlich wenn man im Stich gelassen wird.
    @Justyna hat am 5 März versucht zu Helfen. Ich hoff, sie meldet sich noch einmal.
    Auch hier im Forum wird dir keiner Helfen können
    mfg. Bembo
  • JustynaJustyna Beiträge: 5,074 Moderator
    @flitzpfeife,

    Die SIM Karte wurde schon zweimal neuerstellt. Diesmal aber haben wir den SIM Profil geändert und hoffe, es hilft...falls nicht, dann ist die Reparatur notwendig.

    Mach bitte nochmals das Zurücksetzen auf dem Navi und verknüpfe es erneut mit dem Konto bei My Drive Connect.

    Gruß,

    Justyna
  • flitzpfeifeflitzpfeife Beiträge: 14 [Master Explorer]
    Nachdem alles nicht funktioniert hat und ich das Gerät benötige habe ich dann doch von Amazon die nötige Unterstützung bekommen. Amazon hat mir ein neues Gerät zugestellt. Thread kann somit geschlossen werden.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0