Neue Rider und MyDrive-App Version (was ist genau NEU?) — TomTom Community

Neue Rider und MyDrive-App Version (was ist genau NEU?)

:)
Ah, es tut sich was. !!! EIN UPDATE !!!

Es liegt ein Update für das TomTom Rider und der MyDrive-App vor:
Rider Version: 20.102.0003.411
My-Drive-App: 2.13.0

Es gibt noch keine Details (ich finde keine), aber es sollen Verbesserungen für die Bluetooth Verbindung sein.

Dann mal gut Test!!!

Kommentare

  • AtomicAtomic Beiträge: 4 [Master Traveler]
    Release notes sind nun verfügbar.
    https://help.tomtom.com/hc/de-de/articles/360014400819-TomTom-Navigationsgerät-Veröffentlichungshinweise

    > Wir haben ein Workaround eingeführt, mit dem Nutzer auch bei instabiler Bluetooth-Konnektivität wieder LIVE Services (TomTom Traffic und Radarkamerawarnungen) verwenden sowie Inhalte der MyDrive-App synchronisieren können.
  • BikerfanBikerfan Beiträge: 115 [Exalted Navigator]
    Na prima, Update installiert und schon ist keine Verbindung mehr mit Traffic möglich wegen angeblicher Probleme am Server.
    Ich habe keine App am Handy und benutze deshalb Tethering. Vor dem Update ging alles.
  • TAIFUN4TAIFUN4 Beiträge: 244 [Exalted Navigator]
    bearbeitet 1. März
    @Bikerfan
    Du nutzt welches MobTel? Apfel oder Andro?

    Also Update erstmal nicht installieren?
  • BikerfanBikerfan Beiträge: 115 [Exalted Navigator]
    bearbeitet 1. März
    Ich hab Android 9. Habe bis heute keine Probleme gehabt. Evtl. ist ja Freund Zufall im Spiel?

    Edit: Ich habe es grad nochmal probiert. Es funktioniert wieder! War wohl tatsächlich Zufall und da war ich wohl zu schnell mit Gemecker :/. Ist garnicht so meine Art.
  • rapiddaurapiddau Beiträge: 337 [Exalted Navigator]
    Bei mir (Rider 500 +Samsung S10) geht nach einem ersten Test alles. Ich denk die angefressenen ApfelUser werden aufhorchen.

    Haaaa, jetzt, Satire: der Apfel ist nicht angebissen, sondern angefressen...
  • BikerfanBikerfan Beiträge: 115 [Exalted Navigator]
    bearbeitet 1. März
    Ich bin mal auf die iPhone Besitzer gespannt, wie es jetzt mit iPhones funktioniert. Da gab es ja die größten Probleme.
  • bonsipogibonsipogi Beiträge: 228 [Exalted Navigator]
    Da bin jetzt aber auch mal gespannt wie ein Flitzebogen!
  • bonsipogibonsipogi Beiträge: 228 [Exalted Navigator]
    Im englischen Forum ist der erste Beitrag eines iPhone Users und der hat wohl noch die gleichen Proleme!
  • bonsipogibonsipogi Beiträge: 228 [Exalted Navigator]
    Ja die Hoffnung war nur von kurzer Dauer:

    Das Update wird nicht für die 4xxer Serie angeboten! Hier ist immer noch die xxx.311 Version Stand der Dinge!

    Ich hatte es ja schon an mehrmals geschrieben: TomTom hat vor Monaten für die 4xxer Serie dieses eine Update angeboten was ich allerdings nicht installiert habe, um mir die BT-Probleme der 5xxer Serie nicht aufs Gerät zu spielen. Jetzt wird diese Version verbessert, aber sie steht nicht mehr für die 4xxer Serie zur Verfügung.

    Somit fahre ich weiterhin mit meiner älteren FW-Version die funktioniert, aber ich bekomme halt keine Kartenupdates mehr.
  • Wolfi19Wolfi19 Beiträge: 6 [Apprentice Traveler]
    bearbeitet 2. März
    Hallo,

    ich bin gestern bald vom Sofa gefallen als ich gesehen habe dass es doch tatsächlich noch ein Update gibt und die Hoffnung besteht, dass diese BT-Verbindung zwischen meinem iPhone 10s und Raider 550 dauerhaft und stabil zustande kommt.
    Mich hat etwas stutzig gemacht, dass gleich in der Einleitung auf alternative Verbindungsmöglichkeiten hingewiesen wird, falls BT Probleme macht. Ich dachte, ganz so sicher sind Sie sich offensichtlich nicht mit dem Update.

    Was soll ich sagen, die Erwartungen sollten nicht zu hoch sein, es waren 5 Versuche nötig die 2 Geräte zu überreden eine Verbindung einzugehen und auch zusammen zu arbeiten.
    Einmal gab es eine BT-Verbindung im iPhone aber in MyDrive wurde kein Gerät angezeigt, dann wieder andersrum.

    Nach Löschung aller Verbindungen ging es beim 5 x mal dann.
    Bin gespannt wie sich das in der Praxis entwickelt.
  • redporschekillerredporschekiller Beiträge: 4 [Apprentice Seeker]
    Mit IPhone SE gibts immer seit dem Kauf (Navi kein Jahr alt) Verbindungsprobleme. Ich hätte mich sehr gefreut wenn sich mit dem Update etwas geändert hätte. Nach euren Berichten schleicht sich der Hintergedanke ein, dass die bisher fast ganz lauffähig verkauften mangelhaften betatest-Geräte jetzt ganz kaputt administriert werden müssen, damit schnellstmöglich eine noch “bessere” neueste Gerätegeneration auf den Markt geworfen werden kann. Bin von der Softwareschundleistung schwer enttäuscht und kann Lobgesänge auf TomTom ohne Qualitätsbeweise nicht verstehen. Denn es hängen einige Features. Aktualisierung per PC-Kabelverbindung geht neben vielen Rucklern und und und auch nicht. Sorry aber es musste mal raus.
  • TAIFUN4TAIFUN4 Beiträge: 244 [Exalted Navigator]
    Es hilft immer noch nicht, die Ursache für die BT-Probleme bei TT zu sehen. Die Probleme bestehen seit einem Apple-Update! Und ein Apple-Update wird nicht von TT erstellt.
  • VFR_AndiVFR_Andi Beiträge: 35 [Renowned Trailblazer]
    Also ich habe es geschafft mein iPhone Xs mit iOS 14.4 mit meinem TomTom Rider 500 20.102.0003.411 zu verbinden.

    Das hat natürlich nicht auf Anhieb geklappt sondern erst mit etwas Nachhilfe.

    1. Tomtom vom WLAN trennen wenn es damit verbunden ist.
    2. BT Verbindung zum iPhone auf dem Tomtom löschen.
    3. Tomtom ausschalten (nicht Ruhemodus)
    4. BT Verbindungen zum Tomtom (Tomtom Rider 500m und Tomtom Rider 500) auf dem iPhone löschen
    5. MyDrive App vom Telefon löschen
    6. IPhone Ausschalten
    7. IPhone starten
    8. MyDrive App Installieren
    9. Tomtom Rider starten (BT Verwendung zulassen)
    10. MyDrive App starten und den Schritten folgen ich schreibe sie soweit ich mich daran erinnere.
    11. Auf Tomtom neues BT Gerät Telefon hinzufügen
    12. In den iPhone Einstellungen mit Tomtom Rider 500m koppeln.
    13. Zurück in die MyDrive App darin das koppeln bestätigen
    14. Dann bin ich mir nicht sicher ob es von alleine ging oder ich in den iPhone Einstellungen die zweite BT Verbindung Tomtom Rider 500 (ohne m) Koppeln ausgewählt habe....

    Soweit so gut. Auf den ersten Blick scheint alles zu funktionieren und auch nach einem Neustart des Riders verbindet sich alles wieder. Ich werde Berichten wie sich das unterwegs verhält. Wenn’s nicht geht gehe ich halt auf die Hotspot Lösung zurück, auch wenn diese mächtig am iPhone Akku saugt.

    Schreibt mir eure Erfahrungen ruhig auch hier rein.

    Gruß
    Andreas
  • redporschekillerredporschekiller Beiträge: 4 [Apprentice Seeker]
    Also ich werde den Verdacht einfach nicht los dass hier immer mal verdeckt TT Spione “Mitdiskutieren”. In der realen Welt ist Beschiss mit Software und Inkompatiblität an der Tagesordnung und gut bekannt. Mit dieser “Kundenbindung” kann ein Laden wie TT nur die Kunden an die Handy-Navigation verlieren. Die sollen ruhig so weiter machen und Ihr Grab weiter schaufeln. Nur schade für die armen Mitarbeiter.
  • JoergenKJoergenK Beiträge: 695 [Revered Pioneer]
    Aha, wieder so eine Verschwörung-Theorie. ;)B):p
  • VFR_AndiVFR_Andi Beiträge: 35 [Renowned Trailblazer]
    Interessant, dass ich von jemandem mit dem zweiten Post hier im Forum als „TT Spion“ verdächtigt werde. Schaut euch ruhig mal alle meine Posts an dann dürfte sich der Verdacht schnell auflösen. Ich versuche hier nur meine Erfahrung zu Teilen und eventuell jemandem damit zu helfen.

    Handynavigation ist wirklich eine Alternative, insbesondere Calimoto gefällt mir sehr gut. Das einzige Problem, dass ich sehe ist, dass ich von mehreren Personen weiß, dass sie die Kamera ihres Smartphones durch die Vibrationen auf dem Mopped beschädigt haben, aber das ist hier OffTopic.
  • redporschekillerredporschekiller Beiträge: 4 [Apprentice Seeker]
    Hallo Jörgen, bin bloß Realist. Und ist natürlich toll dass Fa. TomTom großzügig + uneigennützig den Betrieb dieser großartigen Plattform sponsert. Aber im Ernst. Wie lange soll es noch gehen, die Kunden in Lager mit den guten Androids und den schlechten Appels aufzuteilen ? Gruß Stephan
  • redporschekillerredporschekiller Beiträge: 4 [Apprentice Seeker]
    @VFR_Andi - Mopedvibration fördert sicher den Handyabsatz. Anzahl meiner Beiträge irrelevant und hab dich gar nicht als Spion bezeichnet. Gruß Stephan
  • Fazer-ThomFazer-Thom Beiträge: 732 [Revered Pioneer]
    Mich freut es ja, dass sich jetzt die Meldungen mehren, da immer mehr Geräteauf den Markt kommen, die auf die Verbindung per BT und der MD-App setzen. Das erhöht den Druck auf TT, endlich mal was zu unternehmen.
  • kumokumo Beiträge: 7,484
    Superusers
    Fazer-Thom schrieb: »
    Mich freut es ja, dass sich jetzt die Meldungen mehren, da immer mehr Geräteauf den Markt kommen, die auf die Verbindung per BT und der MD-App setzen. Das erhöht den Druck auf TT, endlich mal was zu unternehmen.
    Was meinst du mit 'immer mehr?

    Die neuesten (GO Discover) Modelle im PKW-Bereich arbeiten nicht mit der MyDrive App zusammen. Und falls irgendwann etwas neues für uns Motorradfahrer kommen sollte, darf dafür gleiches vermutet werden.
  • nudels64nudels64 Beiträge: 34 [Legendary Explorer]
    bearbeitet 10. März
    VFR_Andi schrieb: »
    Also ich habe es geschafft mein iPhone Xs mit iOS 14.4 mit meinem TomTom Rider 500 20.102.0003.411 zu verbinden.

    Das hat natürlich nicht auf Anhieb geklappt sondern erst mit etwas Nachhilfe.

    1. Tomtom vom WLAN trennen wenn es damit verbunden ist.
    2. BT Verbindung zum iPhone auf dem Tomtom löschen.
    3. Tomtom ausschalten (nicht Ruhemodus)
    4. BT Verbindungen zum Tomtom (Tomtom Rider 500m und Tomtom Rider 500) auf dem iPhone löschen
    5. MyDrive App vom Telefon löschen
    6. IPhone Ausschalten
    7. IPhone starten
    8. MyDrive App Installieren
    9. Tomtom Rider starten (BT Verwendung zulassen)
    10. MyDrive App starten und den Schritten folgen ich schreibe sie soweit ich mich daran erinnere.
    11. Auf Tomtom neues BT Gerät Telefon hinzufügen
    12. In den iPhone Einstellungen mit Tomtom Rider 500m koppeln.
    13. Zurück in die MyDrive App darin das koppeln bestätigen
    14. Dann bin ich mir nicht sicher ob es von alleine ging oder ich in den iPhone Einstellungen die zweite BT Verbindung Tomtom Rider 500 (ohne m) Koppeln ausgewählt habe....

    Soweit so gut. Auf den ersten Blick scheint alles zu funktionieren und auch nach einem Neustart des Riders verbindet sich alles wieder. Ich werde Berichten wie sich das unterwegs verhält. Wenn’s nicht geht gehe ich halt auf die Hotspot Lösung zurück, auch wenn diese mächtig am iPhone Akku saugt.

    Schreibt mir eure Erfahrungen ruhig auch hier rein.

    Gruß
    Andreas

    Ich hab es ausgiebig getestet. Die Verbindung kommt nach dem 2. oder 3. Neustart eines der beiden Geräte nicht mehr zustande. Ich war auch erwartungsvoller Hoffnung, aber nichts da. Die gleichen Probleme wie vorher. Mir erschliesst sich nicht so ganz, was TT mit diesem Update verändert hat. Ich kann nichts an Änderungen erkennen. Schade, wieder ein missglückter Versuch.

    VG Andreas
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0