Update Problem

Ranni
Ranni Registered Users Beiträge: 4
Apprentice Seeker
bearbeitet Dezember 2021 in Mit TT HOME aktualisierte Geräte
Es ist ein Fehler aufgetreten...
Dieser Dienst steht im Moment leider nicht zur Verfügung. Bitte versuchen Sie es später noch einmal.

Immer wieder ein Erlebnis bei TomTom Geräten ein Update zu "versuchen".

Neustart vom Rechner blieb ohne Erfolg. Es nervt.

Antworten

  • Bembo
    Bembo ZentralschweizBeiträge: 17,057
    Superuser
    Hallo @Ranni
    versuch es mit einem Reset. Ich weiss es ist nicht immer einfach mit TT. Man verliert oft viel Zeit.
    Viel Glück das es klappt.
    mfg. Bembo
  • Lochfrass
    Lochfrass Beiträge: 18,938
     Superuser
    Welches Gerät versuchst du denn upzudaten?
    Reicht der Speicher noch?
  • Ranni
    Ranni Registered Users Beiträge: 4
    Apprentice Seeker
    Hy, das ist das TomTom Via 135
    Ich denke mal schon. Hab ja nur die Karten drauf. Sonst nichts besonderes.
    Die Verbindung zum Gerät kann der PC ja herstellen nur dann kommt der Fehler und jetzt auch die Meldung. Lösung:
    Trennen Sie Ihr Gerät und verbinden Sie es dann erneut direkt mit Ihrem Computer.
    Stellen Sie sicher, dass Ihr Gerät eingeschaltet ist.

    Hilft jedoch auch nicht.

    VG
    Walter
  • Lochfrass
    Lochfrass Beiträge: 18,938
     Superuser
    Bin im moment etwas ratlos. Ich würde versuchen MyDrive Connect komplett zu deinstallieren, PC neu Starten und dann wieder neu zu installieren.

    Wenn es weiter ohne erfolg bleibt wende dich vielleicht mal an den Support.

    Wie man den Kontaktiert habe ich hier beschrieben.
    https://discussions.tomtom.com/de/discussion/comment/1722150#Comment_1722150
    Wichtig ist der Schritt1 in der Anleitung
  • Ranni
    Ranni Registered Users Beiträge: 4
    Apprentice Seeker
    Also Restspeicherplatz wäre 1325 MB
  • Kartenköner
    Kartenköner Registered Users Beiträge: 1,860
    Revered Voyager
    Lochfrass schrieb: »
    Welches Gerät versuchst du denn upzudaten?
    Reicht der Speicher noch?

    Am Ende muss noch etwas Platz bleiben...
  • Lochfrass
    Lochfrass Beiträge: 18,938
     Superuser
    bearbeitet Februar 2021
    Das sollte nach meiner Meinung passen. Ich würde vermuten das die Kommunikation zum Server nicht klappt.

    Es sind ja auch einige Geräte aus dem Programm geflogen. Mit welchen Buchtaben fängt deine Seriennummer an?
    Ich hoffe nicht das sie mit AQ oder Av beginnt (2GB Gesamtspeicher)
  • Ranni
    Ranni Registered Users Beiträge: 4
    Apprentice Seeker
    Seriennummer beginnt mit BP

    Das Via 135 4 GB Speicher

    Es ist echt der Wahnsinn mit diesen TomTom Geräten..... :-(
  • Lochfrass
    Lochfrass Beiträge: 18,938
     Superuser
    bearbeitet Februar 2021
    BP sollte kein Problem sein. Laut meinen Infos hat das sogar 8GB internen Speicher.
    Ich denke da wird vermutlich nur der Support was machen können wenn die reinstallation nichts bringt.
  • BMW_Heinrich
    BMW_Heinrich Registered Users Beiträge: 4
    Apprentice Traveler
    Das hatte ich auch, bis eben. Irgendwas funktioniert mit My Drive Connect nicht. Wenn ich das Programm starte, will es ein Update machen. OK, gemacht. Navi dran, lädt zwar, aber Connect sagt mir nicht verbunden. Nach langen hin und her über TomTom/getstartet nochmal die My Drive Connect drüber installiert, und es läuft. Ich hatte erst gedacht, es wäre das Kabel, aber da ist ein TomTom-Fähnchen dran, also ist es das Originale.