Rider 410: Gerät schaltet nicht mehr ein — TomTom Community

Rider 410: Gerät schaltet nicht mehr ein

Hallo zusammen,
nach der Winterpause wollte ich das Rider updaten, wird aber nicht mehr von der Software als "gekoppelt" erkannt.
USB-Kabel schon getauscht, kein Erfolg. Einschalten am Knopf oben geht auch nicht mehr, schaltet sich aber selbständig ein, wenn mit dem Computer verbunden. Wenn Kabel abgezogen, sofortiges Ausschalten.
Wahrscheinlich ist der Akku kaputt, also einschicken?
Was meint ihr?
Danke für eure Hilfe

Beste Antworten

  • BemboBembo Beiträge: 15,508
    Superuser
    Antwort ✓
    Hallo @Guzzisto
    Zwei Stunden den Akku laden.
    Netzgerät von Smartphone.
    Dann wieder probieren.
    Einschicken ? Nein, kostet ca 100€
    Mit dem Geld schöner Anteil für ein neues.
    MfG. Bembo
  • bonsipogibonsipogi Beiträge: 224 [Exalted Navigator]
    Antwort ✓
    Mache bitte mal folgendes:

    Die Einschalttast dreimal hintereinander schnell, aber deutlich drücken. Beim dritten mal, die Taste aber nicht los lassen, bis das Trommelgeräusch ertönt!

Antworten

  • BemboBembo Beiträge: 15,508
    Superuser
    Antwort ✓
    Hallo @Guzzisto
    Zwei Stunden den Akku laden.
    Netzgerät von Smartphone.
    Dann wieder probieren.
    Einschicken ? Nein, kostet ca 100€
    Mit dem Geld schöner Anteil für ein neues.
    MfG. Bembo
  • GuzzistoGuzzisto Beiträge: 3 [Apprentice Seeker]
    @Bembo: danke, du machst mir Hoffnung. Ich probiers :-)
  • BemboBembo Beiträge: 15,508
    Superuser
    Guzzisto schrieb: »
    @Bembo: danke, du machst mir Hoffnung. Ich probiers :-)

    Viel Glück.
    Gib bitte Bescheid
  • bonsipogibonsipogi Beiträge: 224 [Exalted Navigator]
    Antwort ✓
    Mache bitte mal folgendes:

    Die Einschalttast dreimal hintereinander schnell, aber deutlich drücken. Beim dritten mal, die Taste aber nicht los lassen, bis das Trommelgeräusch ertönt!
  • GuzzistoGuzzisto Beiträge: 3 [Apprentice Seeker]
    @bembo und @bonsipogi: eure antworten sind beide super und beide haben geholfen. Es funzt wieder :-) Danke!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0