gps signal funktioniert nicht — TomTom Community

gps signal funktioniert nicht

Hallo, auf meinem tom tom 52 Start Navigation GPS-Signal funktioniert nicht. Pointer ist jedes Mal in Berlin.

Antworten

  • LochfrassLochfrass Beiträge: 14,506
    Superusers
    Lade es mal für ca 2Std z.B. mit einem Smartphone Ladegerät.
    Dann gehe mal nach draußen und schalte das Gerät ein. Wenn es hochgefahren ist halte den Einschaltknopf für ca 20 sec dauerhaft gedrückt bis das Gerät mit dem Logo neu startet. Nun die Tase wieder los lassen. Warte nun noch ca 10-15 min. Ich hoffe das es sich nun schneller ortet.

    Wenn das ohne Erfolg bleibt setze es mal auf Werkseinstellungen zurück.
    Menü/Einstellungen/System/Gerät zurücksetzen.
  • KartenkönerKartenköner Beiträge: 1,692 [Revered Voyager]
    bearbeitet 14. Februar
    Hallo @Kocev,

    mich hätte Resultat auch in Bewegung interessiert auch ohne Ratschlag von @Lochfrass .

    MfG.
  • oe5psloe5psl Beiträge: 722 [Revered Pioneer]
    sobald das GPS von Beginn an bewegt wird während es Satelliten sucht, kann es eine Ewigkeit bis zum Login dauern.
    Außerdem können Welten an Zeit zwischen einem Login im Kalt-oder Warmstart des GPS liegen.
    Um diese Login-Zeit zu verringern wurde Quick- GPSfix geschaffen.
    MfG oe5psl

  • KartenkönerKartenköner Beiträge: 1,692 [Revered Voyager]
    Hallo @oe5psl,

    das ist mich passiert... Ca 5min.

    MfG.
  • oe5psloe5psl Beiträge: 722 [Revered Pioneer]
    bearbeitet 15. Februar
    Ich machte früher des Öfteren nach Dienst den Versuch, dass ich mein Outdoor-GPS erst nachdem sich mein Zug in Bewegung gesetzt hatte, das GPS eingeschaltet habe.
    Ca. 20 Minuten später am Zielbahnhof angekommen hatte ich noch immer zu wenige Satelliten für einen Login. Habe ich hingegen das GPS kurz vor der Abfahrt eingeschalten, so dass mindestens 3-4 Satelliten eingefangen waren, hatte ich die ganze Strecke Aufzeichnung.
    Die Erkenntnis daraus war: Ist das GPS erst mal eingelogt, machen ihm kurze Aussetzer durch Abschattung von Masten, Bäumen usw. nichts aus, ist das Gerät hingegen noch nicht eingelogt und es erfolgen ständig Aussetzer des Sat-Signals aufgrund eben dieser Abschattungen, dann wird es selten etwas.
    Diese Versuche machte ich übrigens wegen meiner Eigenbau Helix Antennen, die eine Empfindlichkeit nahe einer Aktivantenne aufweisen,aber keinen Strom verbrauchen.
    5y5jtcit5tjo.jpg
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0