Kartenupdate TTR 450 — TomTom Community

Kartenupdate TTR 450

Hallo zusammen,

ich bin sehr neu hier im Forum. Ich hoffe auf Hilfe aus diesem Forum, da ich selber nicht mehr weiter weiß. Ich habe ein TomTom rider 450 und sehr große Probleme mit dem Kartenupdate. Seit bereits Anfang Mai versuche ich es zu aktualisieren, es gibt aber keinen Fortschritt. Es läuft über MyDrive. Der Bildschirm hängt immer bei "Gerät wird aktualisiert" und schließt einfach nicht ab. Ein Fortschritt in % wird auch nicht angezeigt. Seit neuestem kommt auch noch die Meldung "zu wenig interner Speicher" hinzu. Habe zwar die SD-Karte als Speicher ausgewählt, das TomTom will aber den internen Speicher haben. Ich habe auch schon seit Mitte Mai Kontakt mit dem Kundenservice, die mich nur hin halten. Ich bekam mehrere Anweisungen, die ich alle eingehalten habe, leider ohne Erfolg. Anweisungen von TomTom: Internetverbindung ist zu langsam, ein Lacher bei 63 Mbit/s, Firewall verhindert Update, Bertriebssystem verhindert Updates (Windows 10) usw. usw...

Die Liste der Ausreden ist lang, aber wie geschrieben seit mehr als 2 Monaten. Bei den Bewertungen vom Kundenservice kann man lesen, dass dieses Vorgehen Methode hat und wollte jetzt mal fragen, ob es ob mir jemand helfen kann. Seht es mir bitte nach, ich kann jetzt am Wochenende nicht so direkt melden, versuche es aber.

Gruß ollmo67
«1

Kommentare

  • lonesomeRiderlonesomeRider Beiträge: 6,491
    Superuser
    Hallo und willkommen im Forum in dem User Usern helfen.
    Haben führerschein Kartenaktualisierungen funktioniert?
    Wofür brauchst du zusätzlichen Speicher? Nimm die Karte mal raus. Der Speicher im Gerät sollte dicke ausreichen.
    Lösche mal den dein Speiche von Mydrive Connect (Menupunkt im Programm).
    Melde dich dann noch einmal.
  • ollmo67ollmo67 Beiträge: 15 [Master Explorer]
    Hallo,
    vielen Dank für die schnelle Unterstützung.
    Vorherige Updates haben funktioniert, bis auf das Letzte (Europa v10.50). Ich brauche keinen zusätzlichen Speicher, das Rider verlangt danach. Es erscheint die Fehlermeldung: Karte kann nicht installiert werden, nicht genügend Speicher vorhanden!
    dann bekomme ich die Empfehlung Speicherplatz frei zu geben, in dem ich Karten löschen soll. Geht aber nicht, da nur eine Karte installiert ist.
    Ich habe jetzt die externe Speicherkarte entfernt, bekomme aber immer noch in Mydrive die Speicherkarte angezeigt. Merkwürdig ist auch, dass laut Anzeige die externe Speicherkarte auch schon fast zur Hälfte belegt sein soll, stimmt aber nicht, sie ist leer. Ich schicke mal ein Foto als Anlage.
    Wo lösche ich den Speicher von Mydrive Connect? sgtf8hgvw8qv.jpg
  • lonesomeRiderlonesomeRider Beiträge: 6,491
    Superuser
    Drücke bei dem Navi mal den Aus- Einschalter so lange bis ein Bildschirm erscheint der Nach einen Dos Birdschirm aus dem beginn der PC Zeiten ausschaut.... schalte das Anvi dannn aus und wieder an, es bootet dann neu...
    Musst MDC auf meinem nuen Notebook erst noch installieren (dachte ich hätte das schon erledigt) um dir den menupunkt genau nennen zu können:
    Du gehst oben rechts auf das zahnrad, dann auf den reiter "Download", dann dort den Schalter "Downloadordner leeren"...
  • ollmo67ollmo67 Beiträge: 15 [Master Explorer]
    So, ich hab alles so gemacht wie du gesagt hast. Die Download-Dateien wurden erneut heruntergeladen. Das TTR habe ich neu gebootet. Seit ungefähr 14:00 Uhr versucht nun MDC das TTR zu aktualisieren, leider ohne Erfolg. Status: Vorbereiten/warten auf Gerät und wenn die Meldungen nicht kommen, dann bricht die Verbindung zum Server ab. Das ist die alt bekannte Situation, so läuft es schon seit Wochen...
    Die ganzen Tipps haben bis jetzt nichts gebracht. Hast du noch weitere Vorschläge?
  • JustynaJustyna Beiträge: 5,131 Moderator
    Hallo @ollmo67,

    Ich habe Dir eine kleinere DE AT CH Karte zugeschrieben, so dass die intern passen sollte. Sobald Du eine Karte im internen Speicherplatz haben wirst, sollte Dein Problem gelöst werden. Dann darfst extern das ganze Europa runterladen oder andere Weltkarten.

    Gruß,

    Justyna
  • ollmo67ollmo67 Beiträge: 15 [Master Explorer]
    Hallo Justyna,
    vielen Dank für deine Unterstützung. Ich kann die kleine Karte nicht anwählen, der Download startet automatisch. Nach dem Download war der Cache im Home3-Ordner prall gefüllt mit über 16 GB (siehe Foto). Ich habe die Aktualisierung abgebrochen und den Home3-Ordner gelöscht. Anschließend habe ich in den Einstellungen von MDC /Download den Haken bei "Updates auf meinen Computer herunterladen (empfohlen)" entfernt. Jetzt sind in dem Reiter keine Haken mehr gesetzt. Dann TTR gebootet, MDC neu gestartet, TTR angeschlossen. Download startete nicht automatisch aber kurz bevor ich die kleinere Karte zum Download auswählen wollte, sprang das MDC automatisch auf die Seite "Gerät wird aktualisiert" und da steht es jetzt immer noch. Was will denn jetzt das MDC updaten? Der Cache im Home3 ist doch noch leer!zwn662m9955q.jpg


    Gruß ollmo67
  • ollmo67ollmo67 Beiträge: 15 [Master Explorer]
    Hallo liebes Forum,
    gibt es denn niemanden, der mir helfen kann. Ich steh ganz schön auf dem Schlauch und kann das TTR zur Zeit nicht optimal nutzen. Ich würde mich sehr freuen wenn ich Tipps und Hilfe von Euch bekommen würde.

    Gruß ollmo67
  • EwaaEwaa Beiträge: 620 Moderator
    Hallo @ollmo67,

    Schließ das Gerät an den Computer an und warte bis das Update abgeschlossen ist.

    LG Ewaa
  • ollmo67ollmo67 Beiträge: 15 [Master Explorer]
    Das mache ich doch schon seit Mai in regelmäßigen Abständen. Das TTR ist bis zu drei Tage nonstop am Rechner und es gibt einfach keinen Fortschritt.
    Hast Du noch einen andere Tip für mich?

    LG ollmo67
  • EwaaEwaa Beiträge: 620 Moderator
    @ollmo67

    Prüfe noch Deine Internetverbindung.

    http://www.speedtest.net/

    PROBLEMATISCH: Downloadgeschwindigkeit weniger als 6 Mbps

    Noch ein Tipp von @Justyna :)

    https://discussions.tomtom.com/de/discussion/comment/1711175/#Comment_1711175

    LG Ewaa
  • ollmo67ollmo67 Beiträge: 15 [Master Explorer]
    Hallo Ewaa,
    meine Internetverbindung ist Top, ist eine 100 Mbps Leitung (siehe Anlage)! Ich habe die Anweisungen von Justyna befolgt, hatte ich aber in der Vergangenheit schon mehrfach so gemacht (das sind auch die selben Empfehlungen, die ich auch vom Support erhalten habe). Bis jetzt hat sich leider kein Erfolg eingestellt. Alle genannten Probleme bestehen weiterhin und es hat sich bis jetzt nichts gebessert.
    Kannst Du mir noch andere Tipps geben?

    Vielen Dank :)

    LG ollmo67
  • ollmo67ollmo67 Beiträge: 15 [Master Explorer]
    Hallo, nach nun zwei Monaten melde ich mich erneut und bitte um Hilfe. Warum gibt es keine zufriedenstellende Lösung? Und warum wird auf meine Fragen und Schilderungen nicht geantwortet? Alle vorherigen Lösungsvorschläge waren ja nicht zielführend. Eine Empfehlung für die Produkte und den Support ist das auf jeden Fall nicht. Ich weiß, dass ich mich im Forum befinde, weiß aber auch, dass das Forum Support unterstützt wird. Ich würde mich sehr freuen, wenn sich meinen TTR-Problemen endlich mal angenommen wird.

    LG ollmo67
  • bonsipogibonsipogi Beiträge: 228 [Exalted Navigator]
    Ich rate dir es einfach mal auf einem anderen PC zu probieren. Am besten bei einem Bekannten, in einem anderen Haus mit einer anderen Internet Verbindung.

    Mydrive dort auf dem Rechner installieren, dich einloggen und dann das Update zu probieren. Danach könnt ihr ja Mydrive wieder deinstallieren...
  • ollmo67ollmo67 Beiträge: 15 [Master Explorer]
    Vielen Dank für den Tipp! Ich hatte es schon mal so probiert, leider ohne Erfolg. Das ist aber auch schon ne weile her und ich versuche es die Tage nochmal und melde mich dann wieder...
  • JustynaJustyna Beiträge: 5,131 Moderator
    bearbeitet Oktober 2020
    Hallo @ollmo67,

    Es wäre noch empfehlenswert, mit einem ganz anderem Kabel
    ( Smartphone- Kabel) den Rider an den Rechner anzuschliessen. Falls Du das Kabel nicht besitzst, kann ich Dir es zusenden lassen..

    Gruß,

    Justyna
  • FASchmidtFASchmidt Beiträge: 4 [Apprentice Traveler]
    Mir geht es mit meinem Rider 450 ganz genau so wie @ollmo67. Das Warten auf Gerät nimmt kein Ende. Egal auf welchem PC auch immer ich das probiere. Selbst auf einem frisch aufgesetzten Windows 7 oder 10 ohne jegliche Virenscanner oder Firewall immer der gleiche Zustand.
    Noch Ideen? Warum muss eigentlich das Procedere so kompliziert sein? Warum nicht einfach die Karten auf das Gerät kopieren, denn mit der Option "Routen importieren" besteht sehr wohl eine stabile Verbindung zwischen Rider und PC?

    Gruß Andreas
  • lonesomeRiderlonesomeRider Beiträge: 6,491
    Superuser
    Ob die Karte zuerst auf den PC geladen wird kannst du in den Einstellungen von MyDrive Connect einstellen... das ist übrigens auch zu empfehlen...
  • FASchmidtFASchmidt Beiträge: 4 [Apprentice Traveler]
    lonesomeRider schrieb: »
    Ob die Karte zuerst auf den PC geladen wird kannst du in den Einstellungen von MyDrive Connect einstellen... das ist übrigens auch zu empfehlen...

    Das ist bereits so eingestellt. Ich meine dass man überhaupt gezwungen wird Mydrive zu verwenden anstatt Browser- und Betriebssystem neutral die Karten laden zu können und diesee dann einfach auf das Navi zu kopieren.
  • lonesomeRiderlonesomeRider Beiträge: 6,491
    Superuser
    TT macht das u.a. damit die karten nicht einfach im Internet herunter geladen werden können. Dieses anliegen halte ich für durchaus legitim.
    Bei den aktuellen WiFi Geräten (Rider 550 für den Motorrad Bereich) kann man das navi ins WLan zu hause einbinden und downloads ohne einen PC machen.
  • ollmo67ollmo67 Beiträge: 15 [Master Explorer]
    Hallo, vielen Dank für Eure Ideen. Egal wie ich es anstelle, es führt nicht zum Erfolg. Ein Bekannter hatte sich dem Problem angenommen und hatte leider auch keinen Erfolg. Und der kennst sich wirklich aus! Wenn die Probleme auch bei anderen Usern bestehen, kann es doch nicht an einem einzelnen Gerät liegen oder falscher Vorgehensweise beim Update. Es drängt sich auf jeden Fall der Verdacht auf, dass es so gewollt ist und man auf ein neueres Gerät wechseln soll. Sorry, will niemanden zu nahe treten! Aber warum wird es einem zum Teufel so schwer gemacht? Was ist das für eine Werbung? Und nochmal zur Erinnerung: Ich quäle mich bereits seit Mai mit dem Problem rum. Ich weiß, dass ich im Forum bin aber es gibt ja auch User, die an TT angelehnt sind und vielleicht doch einen besseren Draht haben und mit einer Lösung helfen könnten. Ich würde mich freuen, wenn da noch was kommen würde. Zur Zeit bin ich sehr enttäusch und auch sehr ärgerlich!
  • lonesomeRiderlonesomeRider Beiträge: 6,491
    Superuser
    Das letzte mal das sich jemand von TT an dich gewandt hat war am 6.10. mit dem Tip ein anders USB Kabel zu verwenden. Hhast du dasmal ausprobiert?
  • traveler01traveler01 Beiträge: 210 [Exalted Navigator]
    Und warum wird auf meine Fragen und Schilderungen nicht geantwortet?
    warum sollten sie das bei dir machen? Bei allen Anderen wird das auch nicht gemacht.
    Es drängt sich auf jeden Fall der Verdacht auf, dass es so gewollt ist und man auf ein neueres Gerät wechseln soll.
    Welches neuere denn? Die 5er Serie ist 3Jahre alt!
    Zur Zeit bin ich sehr enttäusch und auch sehr ärgerlich!
    Da bist du in guter Gesellschaft mit vielen Anderen - leider, hilft dir jetzt auch nicht, macht aber deutlich, dass TT zumindest an Motorradkunden wohl kein Interesse mehr hat.
  • ollmo67ollmo67 Beiträge: 15 [Master Explorer]
    lonesomeRider schrieb: »
    Das letzte mal das sich jemand von TT an dich gewandt hat war am 6.10. mit dem Tip ein anders USB Kabel zu verwenden. Hhast du dasmal ausprobiert?

    Hallo,
    ja auch dass habe ich ausprobiert obwohl einem ja immer geraten wird das originale Kabel zu verwenden. Das Ergebnis blieb aber gleich. Der neueste Hit in den letzten Tagen ist, dass ich nich nicht einmal die Gerätesoftware NAV4, so heißt sie glaube ich aufspielen kann.
    Auf meinem Rechner hat sich zwar MDC aktualisiert, das Update vom TTR funktioniert aber weiterhin nicht...
  • rapiddaurapiddau Beiträge: 337 [Exalted Navigator]
    Hi,
    wie kommt diese Meldung zustande? Das sich die Firmware installieren will, geht eigentlich nur, wenn man davor einen entsprechenden Hardwarereset macht...(3xmal innerhalb einer Sekunde)
    Die Speicherkarte ist ja nicht mehr drin?
    danke

  • AmaryllesAmarylles Beiträge: 188 [Sovereign Trailblazer]
    bearbeitet November 2020
    Ich kann leider nichts zu einer Lösung beitragen, als stiller Mitleser kann ich bei diesem Zeitverlauf und der ausbleibenden Hilfe und totalem Versagen des Support von Tomtom nur mein Bedauern aussprechen.
    Ich als Nutzer eines Rider 400 und auf der Suche eines neuen Navis werde dies hier bei der Auswahl eines neuen Navis / Navisoftware für Smartphone berücksichtigen!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0