Seit Tagen keine live dienste trotz lifetime traffic — TomTom Community

Seit Tagen keine live dienste trotz lifetime traffic

Hallo,
Habe seit Tagen keine Live Traffic dienste auf meinem Professional 6250. Nur wenn es mit einem hotspot verbunden ist. Aber bei einem Gerät das über 400 euro kostet und eine eigens dafür eingebaute sim karte besitzt ist es nicht akzeptabel. Zurücksetzen bereits versucht, kein Erfolg

Antworten

  • LochfrassLochfrass Beiträge: 13,190
    Superusers
    Hallo und willkommen im Forum wo sich TomTom Nutzer gegenseitig helfen.

    Vermutlich muss deine Sim reaktiviert werden. Das kann der Support machen.
    Notiere dir am besten mal alle Daten die unter Menü/Einstellungen/System/Info zu sehen sind (außerhalb der Wlan reichweite).
    Insbesondere die Seriennummer und GPRS bzw Verbindung.

    Hier hatte ich mal mit Screenshots beschrieben wie man den Support erreicht.
    https://discussions.tomtom.com/de/discussion/comment/1722150#Comment_1722150
  • u-brau-bra Beiträge: 2 [Novice Seeker]
    Hi - eigentlich bin ich c-bra...

    hatte wieder ein langsamer werdendes nai und seit tagen keine synchronisation mit meinen POIs, also rücksetzen auf werkseinstellung

    ich kann mich aber nicht mehr bei mydrive anmelden mit meinem account, der meiner frau geht

    am gerät bekomme ich "ups, es ist was schiefgelaufen, probierens sie es später
    im browser (um hier zu schreiben" szthet dass mein account aus sicherheitsgründen gesperrt ist, ich solls später probieren. das ganze seit gestern, bis heute geht immer noch nix.

    bin etwas ratlos wie ich ohne anmeldung weiterkommen soll
  • u-brau-bra Beiträge: 2 [Novice Seeker]
    jwidzj0adf6f.png

    PW rücksetzen geht auch nicht...
  • JustynaJustyna Beiträge: 4,760 Moderator
    Hallo @u-bra,

    Ich habe Dir den Link zur Passwortrücksetzung per PN versandt.

    Bitte mach alles nach der Anleitung, die ich Dir geschickt habe.

    @Jambam: Sag mir bitte, seit wann das Problem besteht und Deinen Standort? So wie ich verstehe, funktioniert Traffic im ganzen Europa nicht?

    Gruß,

    Justyna
  • JambamJambam Beiträge: 3 [Apprentice Seeker]
    @Justyna hallo, das problem besteht seit ca einem monat. Ich bin immer in Deutschland /NRW unterwegs. Jetzt hat der Support angeblich die sim karte wieder aktiviert. Ist nur noch nerviger geworden, da es mal 3 min arbeitet und dann wieder nicht. Es kann mal stunden dauern bis es wieder läuft, kann aber auch erst nach einem Neustart passieren
  • JustynaJustyna Beiträge: 4,760 Moderator
    @Jambam: Hat Dein Gerät noch Garantie?
  • JambamJambam Beiträge: 3 [Apprentice Seeker]
    bearbeitet 15. September
    @Justyna Ja hat es. Das Gerät ist ca 2 Monate alt
  • JustynaJustyna Beiträge: 4,760 Moderator
    Hallo @Jambam,

    Schick mir bitte Deine Lieferadresse per private Nachricht hier im Forum.

    Gruß,

    Justyna
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0