Wie bekomme ich wieder Staumeldungen bei meinem Trucker6000? — TomTom Community

Wie bekomme ich wieder Staumeldungen bei meinem Trucker6000?

Bei meinem Trucker 6000 bekomme ich keine live Infos mehr obwohl alles verbunden und aktiv ist und wir auch ein lebenslängliches Abo haben. Alle Updates sind auf dem neusten Stand und das Navi wurde auch schon ein paar mal Resetet. Kann mir jemand sagen was ich tun kann damit ich wieder aktuelle Staumeldungen bekomme?
Die Gerätenummer lautet Z44205K00189
Getaggt:

Antworten

  • LochfrassLochfrass Beiträge: 12,606
    Superuser
    Hallo und willkommen im Forum wo sich TomTom Nutzer gegenseitig helfen.

    Leider hat TomTom den Telefon Support eingestellt, so das dieser nur noch via Mail und Chat erreichbar ist.

    Kontakt Support: Der Chat sollte während der normalen Büro Zeiten verfügbar sein Mo-Fr 9:00-16:00

    Vermutlich müssen die Dienste deinem Gerät neu zugewiesen werden.
  • EwaaEwaa Beiträge: 497 Moderator
    Hallo @Bäsmann ,

    Wie lautet der GPRS-Statuscode unter Einstellungen > System > Info ?
    Den Code findest Du auf dem Info unter GPRS-Verbindung.
    Der Code wird 23415,0,0,0,0,10,1 oder ähnlich sein.

    LG Ewaa
  • BäsmannBäsmann Beiträge: 3 [Apprentice Traveler]
    Hallo @Ewaa ,

    der Statuscode lautet 26202,0,5,0,0,0
  • EwaaEwaa Beiträge: 497 Moderator
    Hallo @Bäsmann,

    Wähle Einstellungen und anschließend System aus.

    Wähle dreimal Wiederherstellen aus, um die Werkseinstellungen wiederherzustellen.

    Wenn Du dazu aufgefordert wirst, die Sprache auszuwählen, setze das Gerät zurück: Halte die Ein/Aus-Taste gedrückt, bis Du das Trommelgeräusch hörst. Dies kann 30 Sekunden oder länger dauern.

    - Schließ bitte das Gerät an den Computer an –Starte MyDrive Coonnect-
    - das Gerät sollte neu hinzugefügt werden - und aktualisiere es - um die lebenslange Kartenaktualisierung zu aktivieren.

    Es kann bis zu 3 Stunden dauern, bis die Live Dienste aktiviert werden.

    Ich hoffe es hilft ;)

    LG Ewaa
  • BäsmannBäsmann Beiträge: 3 [Apprentice Traveler]
    Hallo @Ewaa ,

    leider hat das nicht funktioniert. Wenn das Navi am PC angeschlossen ist hat er die Dienste und sobald man die Verbindung trennt wieder nicht. Ich hab das ganze mehrfach probiert aber es klappt nicht auch nach mehreren Stunden hat er die Dienste nicht auf dem Navi.

    Gibt es noch eine andere Möglichkeit? Oder kann es sein das in dem Navi etwas defekt ist?

    LG Bäsmann
  • EwaaEwaa Beiträge: 497 Moderator
    bearbeitet 10. August
    Hallo @Bäsmann,

    In letzter Zeit hast Du nur einen Radarkamera-Service gekauft.
    Dieses Gerät verfügt über einen jährlichen kostenlosen Verkehrsdienst.

    LG Ewaa
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online1

Silberpfeil
Silberpfeil