Traffic und MyDrive auch ueber Bluetooth am iPhone? — TomTom Community

Traffic und MyDrive auch ueber Bluetooth am iPhone?

Hi,

ich habe mein neues Go Essential per Bluetooth mit meinem iPhone gekoppelt.
In den Einstellungen sowohl am Navi als auch am Telefon wird "gekoppelt/verbunden" angezeigt.

Allerdings steht auf dem Navi bei Traffic und MyDrive jeweils "Dienst nicht verfuegbar"
Das Telefon ist per WLAN im Internet.

Wenn ich das Navi zusaetzlich per WLAN ins Netz haenge oder es per WLAN-Hotspot mit dem iPhone kopple, sind die beiden Dienste verfuegbar.

Kann es sein, dass das Navi die beiden Dienste ausschliesslich per WLAN empfaengt und es per Bluetooth auf dem iPhone nicht moeglich ist?

Trommelreset sowie Werksreset habe ich beides schon gemacht, ohne Erfolg.

Braucht's mehr Informationen?
Vielen Dank schonmal fuer eure Hilfe :-)

Gruss,

Matze

Kommentare

  • Ati59Ati59 Beiträge: 4 [Master Traveler]
    Hallo, ich hab dasselbe Problem. Ich habe aber herausgefunden, Traffic und myDrive brauchen eine Verbindung mit App. Telefon und Navi sind per Bluetooth verbunden, aber nicht mit der App. Daher braucht es einen Hotspot. Ich schaffe es aber nicht, dass das Gerät die Verbindung zur App auf Dauer hält. Grüße Ati59
  • Matze0301Matze0301 Beiträge: 4 [Apprentice Seeker]
    Ati59 schrieb: »
    Ich schaffe es aber nicht, dass das Gerät die Verbindung zur App auf Dauer hält. Grüße Ati59

    So ist es auch bei mir, habe ich mittlerweile herausgefunden.

    Ich habe das Go Essential 2x in meiner Bluetoothliste, einmal wohl fuer die Telefonfunktion und einmal fuer die Appfunktion.
    Selbst wenn beide in den iOS Einstellungen als verbunden dargestellt sind, sagt die App, das Navi sei nicht verbunden.

    Im Navi ist als einzige funktionierende BT-Verbindung auch nur die Telefonfunktion gelistet, die anderen beiden Funktionen (Dienste sowie Benachrichtigen) nicht.

    Daraus schliesse ich, dass das Problem nicht beim iOS zu suchen ist, sondern in der TomTom App.

    Hier ist also TomTom gefragt, hallo Support, liest jemand mit?
  • Ati59Ati59 Beiträge: 4 [Master Traveler]
    So sehe ich das auch....
  • Fazer-ThomFazer-Thom Beiträge: 629 [Revered Pioneer]
    Problem ist seit 10 Monaten bekannt. TT tut: NIX!
  • Matze0301Matze0301 Beiträge: 4 [Apprentice Seeker]
    @Justyna gibt's hier vielleicht eine Aussage von TomTom dazu?
    Das ist doch eine grundlegende und aus meiner Sicht zugesicherte Eigenschaft, die hier nicht funktioniert.
  • Matze0301Matze0301 Beiträge: 4 [Apprentice Seeker]
    Dass sich nix tut zeigt schoen, wie wichtig TomTom seine Kunden sind.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0