GO 6000 geht immer aus — TomTom Community

GO 6000 geht immer aus

Hallo,
mein Navi unterbricht immer wieder die Verbindung zur Stromquelle. Nachdem es am Strom ist geht es kurz an (wenn überhaupt), aber nach wenigen Minuten geht es wieder aus. Geht dann ab und zu wieder an und aus. Akku ist immer leer. Bis vor kurzem bestand dieses Problem noch nicht.
Am Zigarettenanzünder liegt es nicht: in mehreren Autos probiert
An der USB Buchse liegt es nicht, auch mehrere probiert
Am Kabel liegt es nicht: Habe ein (unnötigerweise) ein neues gekauft
An der Halterung des Navi liegt es nicht, gleiches Ergebnis sowohl mit als auch ohne Halterung

Kann da ein "Wackler" im GO6000 sein? Oder läuft es auch mit Stromanschluss über den Geräteakku und der Akku ist mittlerweile hinüber? (Gerät ist ca. 4-5 Jahre alt). Kommt mir grad so spontan dass das auch eine Möglichkeit wäre...

Danke schon mal vorab für Hilfe

Schöne Grüsse
Matthias

Beste Antwort

Antworten

  • BemboBembo Beiträge: 14,010
    Superuser
    bearbeitet 15. Juli
    Hallo @black Forest
    Navi einschalten auf der Taste bleiben, bis schwarzer Bildschirm mit weisser Schrift erscheint. Unten am Bildschirm ist die Batterie anzeige in %
    Bitte schau mal nach. Es jann schon sein das der Akku kommt
    mfg. Bembo
  • black forestblack forest Beiträge: 15 [Legendary Explorer]
    Hallo,
    Es leuchtet im Zentrum des Bildschirms kurz der Akku rot - ohne Prozentangabe auf. Geht dann nach dann wieder aus. Wenn ich drauf bleibe, wiederholt sich das wieder.
    Grus Matthias
  • black forestblack forest Beiträge: 15 [Legendary Explorer]
    danke, werde ich machen
    mfg Matthias
  • hajuehajue Beiträge: 1,977
    Superuser
    bearbeitet 16. Juli
    black forest schrieb: »
    danke, werde ich machen
    mfg Matthias

    Hallo Matthias, hallo @black forest ,

    guckst Du hier: https://www.akku-wechsel.de/shop/akku-fur-tomtom-go-5000-go-6000-und-go-9000.html

    Gruß
    Hans-Jürgen
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0