mein navi start 52 zeigt innerorts immer 70 km/h an auch nach erneutem ubdate — TomTom Community

mein navi start 52 zeigt innerorts immer 70 km/h an auch nach erneutem ubdate

tomtom 52start,
innerorts immer 70 km/h anzeige??
auch nach erneutem Ubdate

Beste Antwort

  • bgtombgtom Beiträge: 5 [Apprentice Seeker]
    Antwort ✓
    Vielen Dank für die Kommentare, werde dies einmal alle ausprobieren . Ansonsten schließe ich nun diese Thema ab . und fahre halt weiter ohne Navi , nur noch im Ernstfall wird es angeschaltet.
    Ende und Aus wie die Funker sagen
    Danke mfg bgtom

Antworten

  • bgtombgtom Beiträge: 5 [Apprentice Seeker]
    einfach aus heiterem Himmer keine richtige Geschwindigkeit innerorts angezeigt??
  • LochfrassLochfrass Beiträge: 14,967
    Superusers
    Hallo
    Korrekte Geschwindigkeiten waren die letzten Jahre noch nie die Stärke von TomTom

    Ich selbst habe bei mir in der nähe eine stelle wo Jahrelang korrekt 50 angezeigt wurde.
    Vor 2-3 Kartenupdates meint TomTom aber das man dort schneller fahren dürfte.

    Man könnte Geschwindigkeitsänderungen Im Mapshare reporter https://www.tomtom.com/mapshare/tools/new/mapshare/ melden und hofffen das es Bereinigt wird, aber bei Geschwindigkeiten lohnt sich das nach meiner Meinung nicht.
  • kumokumo Beiträge: 7,648
    Superusers
    bearbeitet Juni 2020
    Eine Nachfrage sei erlaubt:
    Zeigt das Navi überall die erlaubte Höchstgeschwindigkeit 70km/h an?
    Oder zeigt das Navi immer 70km/h als aktuelle Geschwindigkeit an?

    Ich könnte nämlich, wenn ich wollte, beides aus der Beschreibung herauslesen. Und das wären grundverschiedene Sachen.
  • bgtombgtom Beiträge: 5 [Apprentice Seeker]
    Ja es zeigt immer die 70km/h an oder garnichts !!!bis vor drei Tagen funktionierte es richtig. Ohne eigenes zutun hat das Navi dann diese Anzeige vergessen, auch nach mehrmaligem Update und neu einspielung nichts neues.
    Habe die Töne vom Warnen abgeschaltet werde es nicht mehr beachten.
    Sonst funktioniert das Navi 52 Start einwandfrei und ich bin zufrieden wie es läuft.
    Vielen Dank für RE Ratschläge !!
    Bgtom
  • kumokumo Beiträge: 7,648
    Superusers
    Meine Frage ist zwar immer noch nicht beantwortet oder ich habe die Antwort nicht verstanden. Nichtsdestotrotz mache bitte einmal einen 'Trommelreset'.

    Trommelreset
    Bei eingeschaltetem Gerät Ein-/Aus-Taste drücken und gut 20 Sekunden lang gedrückt halten. Das Gerät schaltet aus und mit TomTom-Logo und Trommelgeräusch wieder ein. Taste loslassen, sobald das TomTom-Logo zu sehen ist. Daten gehen dabei nicht verloren.
  • Fazer-ThomFazer-Thom Beiträge: 767 [Revered Pioneer]
    kumo schrieb: »
    ... oder ich habe die Antwort nicht verstanden. Nichtsdestotrotz mache bitte einmal einen 'Trommelreset'.

    Ich auch nicht... =)
  • Via135NutzerVia135Nutzer Beiträge: 4 [Apprentice Traveler]
    Ich verstehe das Problem, denn ich habe auch ein ähnliches .
    Mein Navi zeigt bei einer Strecke, bei der noch nie mehr als 80 km/h erlaubt waren, plötzlich seit ungefähr 2 Monaten an, dass ich 130 km/h fahren dürfte.
    Dachte, dass dies ein Updatefehler sei und sich das beim nächsten Update wieder geben würde - leider nein.
    Es ist wirklich ärgerlich, denn ich verlasse mich schon gerade bei Geschwindigkeiten auf die Anzeige und würde in diesem Fall doch glatt meinen Führerschein wegen massiver Geschwindigkeitsüberschreitung verlieren.
  • Voyager1954Voyager1954 Beiträge: 3,364 [Revered Voyager]
    Es gelten immer die Schilder am Strassenrand nicht das was ein Navi anzeigt .Ein Navi von TT hat keine Schilderkennung .im Gegensatz zu einigen Festeinbauten die eine solche Erkennung dank einer Frontcam möglich machen ..Ansonsten gilt immer die die STVO
  • bgtombgtom Beiträge: 5 [Apprentice Seeker]
    Hallo, Danke für die Info !!
    es ist mir klar das TT keiene Schildererkennung hat.
    Aber wenn das Navi in eine Ortschaft fährt wird es ja wohl , wie überall in Deutschland 50km/h wissen . es funktioniert nähmlich in jeder Ortschaft, nur in meinem Heimatort nicht. Da wurde anscheinend vergessen das Navi Innerorts auf 50km/h zu programieren, ist halt nur ein Computer !!!
    Vielen Dank und ich kümmere mich nicht mehr um die Anzeige . !!!
  • kumokumo Beiträge: 7,648
    Superusers
    bearbeitet Juli 2020
    Endlich weitere Informationen... 14 Tage nach der Ursprungsfrage...

    Lies dir mal deine eigenen Posts durch und überlege, was andere daraus lesen...
    bgtom schrieb: »
    Ja es zeigt immer die 70km/h an oder garnichts !!!bis vor drei Tagen funktionierte es richtig. Ohne eigenes zutun hat das Navi dann diese Anzeige vergessen, auch nach mehrmaligem Update und neu einspielung nichts neues.
    bgtom schrieb: »
    Aber wenn das Navi in eine Ortschaft fährt wird es ja wohl , wie überall in Deutschland 50km/h wissen . es funktioniert nähmlich in jeder Ortschaft, nur in meinem Heimatort nicht.
    Also urplötzlich, ohne eigenes Zutun... oder hast du vorher eine neue Landkartenversion installieren lassen? Und woher sollen wir deinen Heimatort kennen? Fragen über Fragen...

    Du könntest das Gerät auf Standardeinstellungen zurücksetzen. Vermutlich, ich kenne die Menüstruktur deines Geräts nicht, über Menü -> Einstellungen -> System -> Gerät zurücksetzen. Falls das Gerät vorher an der MyDrive Cloud angemeldet war, dann werden Favoriten (Meine Orte) wieder hergestellt, indem du es bei der Neueinrichtung wieder an exakt dem gleichen Konto anmeldest.

    Möglicherweise ist das Symptom dann behoben. Falls nicht, dann tendiert meine trübe Glaskugel in Richtung 'Kartenfehler'. Kartenfehler können auf der auf der TomTom Map Share Reporter Seite gemeldet werden. Bei einer so globalen Angabe wie 'ganzer Ort' würde ich allerdings nicht 'Tempolimit' wählen sondern 'Andere' und das Problem dort in Worten beschreiben.

  • andy77.andy77. Beiträge: 821 [Revered Pioneer]
    Hier mein Kommentar zur neuen Karte v10.50:
    https://discussions.tomtom.com/de/discussion/comment/1707774#Comment_1707774

    Richtige Geschwindigkeit wurden einfach falsch hinterlegt und ist mir auch in der App mit NDS aufgefallen. Den Grund würde mich interessieren von TomTom!
  • bgtombgtom Beiträge: 5 [Apprentice Seeker]
    Antwort ✓
    Vielen Dank für die Kommentare, werde dies einmal alle ausprobieren . Ansonsten schließe ich nun diese Thema ab . und fahre halt weiter ohne Navi , nur noch im Ernstfall wird es angeschaltet.
    Ende und Aus wie die Funker sagen
    Danke mfg bgtom
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0