Unterschiedliche Seriennummer und Gerätebezeichnung — TomTom Community

Unterschiedliche Seriennummer und Gerätebezeichnung

TEX_DrriverTEX_Drriver Beiträge: 6 [Master Traveler]
Hallo, in myDriveConnect erscheint mein Rider 450 als Rider 400. Unter Info auf dem Gerät ist jedoch Rider 450 ersichtlich.

Zudem passt die Seriennummer auf dem Gerät (im SD-Kartenschacht) nicht mit der im Gerät zusammen. Die letzten drei Stellen unterscheiden sich dort.

Kann man das ggf. beheben und abgleichen?

Kommentare

  • kumokumo Beiträge: 6,831
    Superusers
    Der Rider 450 ist ja von Seiten der Hardware identisch mit dem Rider 400. Die weltweiten Karten machen den größten Unterschied und Mehrwert aus.

    In MDC kannst du auf das kaum sichtbare Editierzeichen (Tab MEIN GERÄT, ca. eine Daumenbreite rechts neben dem Gerätenamen) klicken, um das Gerät dort umzubenennen.

    Die Seriennummer auf dem Aufkleber stimmt bei mir allerdings exakt mit der auf der Info-Seite und der von MDC (Klick auf 'Meine Geräte') angezeigten Seriennummer überein.
  • VFR_AndiVFR_Andi Beiträge: 33 [Renowned Wayfarer]
    Hallo weiß jemand ob und wie man die Seriennummer eines TomTom Rider500 decodieren kann?
    Ich habe ein Gerät welches defekt ist und von Amazon getauscht wird.

    Das neue Gerät hat eine völlig andere Seriennummer und in den Tomtom Kontoeinstellungen gibt es auffällige Unterschiede.

    Altes Gerät (defekt) hat
    - Europe - Lifetime Maps Version: v10.50 und viele Karten mit Teilen der Europe Karte z.B. EasternEurope, France, DACH, ...

    Neues Gerät
    - Europe Version: v10.35 veraltet.

    Das Gerät selbst zeigt aber unter Updates an, dass alles aktuell sei. Das irritiert mich.

    Das alte Gerät (defekt) hat die Seriennummer: KG5389Ixxxxx
    Das neue Gerät (Karte wird nicht aktualisiert) hat die Seriennummer KG1100Ixxxxx

    Beide Geräte haben auf dem Typenschild die selben Angaben zu
    Model: 4GF41
    P/N: 4GF4.001.01

    Falls jemand eine Idee hat die mir weiterhilft bin ich sehr Dankbar.
  • BemboBembo Beiträge: 14,610
    Superuser
    bearbeitet 14. Juni
    Hallo @VFR_Andi

    Das ist ganz normal das ein neues oder anderes Navi eine andere Serie Nummer hat.

    Das Problem musst du mit Hilfe vom Support lösen.
    Leider zur Zeit nur via Chat.
    TT muss jetzt die Dienste frei schalten, die du zu gut hast. Das TT das nicht vor der Auslieferung machen kann ? Schade
    mfg. Bembo
  • ElchdoktorElchdoktor Beiträge: 2,347 [Revered Voyager]
    bearbeitet 14. Juni
    @VFR_Andi
    Die Seriennummer des Navis könntest Du bei Bedarf hier "decodieren":
    https://de.support.tomtom.com/app/answers/detail/a_id/9518

    Da die Seriennummer des Navis mit "KG" beginnt, dann handelt es sich um ein Rider 500 bzw. um ein Rider 550.

    Wenn Dein "Austausch-Navi" behauptet, dass die Navigationskarte "Europe Version: v10.35" die aktuelle Karte sei, dann haben sich bei der Registrierung vermutlich die "Lifteme-Maps" nicht richtig aktiviert.

    Das kann vom Support bzw. von unseren Moderatorinnen aber ganz leicht korrigiert werden.
    Da der Telefonsupport schon seit etwa 2 Wochen nicht mehr erreichbar ist, schreibe am besten eine Mail entweder an @Justyna oder an @Ewaa .

    Verwende dafür entweder
    https://discussions.tomtom.com/de/messages/add/Justyna
    oder
    https://discussions.tomtom.com/de/messages/add/Ewaa

  • VFR_AndiVFR_Andi Beiträge: 33 [Renowned Wayfarer]
    bearbeitet 14. Juni
    Na dann probiere ich morgen mein Glück. Leider habe ich mit dem Rider 500 kein Glück.
    - Ladehalterung defekt
    - Beim Update der Radarkameras Hängengeblieben und bei der Wiederherstellung im Elekrtonikmarkt (Medimax) gebrickt
    - Jetzt das dritte mit Problemen mit der Freigeschalteten Karte

    Mit meinem Rider2013 hatte ich diese Probleme nicht auch hat die Bedienung für mich bei den neuen Ridern einen Rückschritt gemacht. Ich bin nahe dran ein Garmin zu kaufen, dass sich auch bei Regen bedienen lässt. Wer kam auf die Idee mit dem kapazitiven Touch?

    Danke @Bembo @Elchdoktor für eure Antwort
  • ElchdoktorElchdoktor Beiträge: 2,347 [Revered Voyager]
    bearbeitet 14. Juni
    VFR_Andi schrieb: »
    Das neue Gerät hat eine völlig andere Seriennummer und in den Tomtom Kontoeinstellungen gibt es auffällige Unterschiede.
    Was meinst du mit Unterschiede in den Kontoeinstellungen? Meinst Du damit Unterschiede im Menü des Navis?

    Falls ja, dann ist auf dem neuen Gerät vermutlich eine "alte" Version der Firmware installiert. Also eine "alte" Version des Betriebssystems bzw. der "Anwendungsversion".

    Bei "Deinem" Rider sollte die aktuelle "Anwendungsversion" die Bezeichnung 19.201 haben. Siehe hier:
    https://de.support.tomtom.com/app/release_notes/type/navkit

    Nachtrag:
    Die auf Deinem Navi installierte "Anwendungsversion" kannst Du auf dem Display des Navis überprüfen. Gehe dazu auf
    Menü > Einstellungen > System > Info

  • VFR_AndiVFR_Andi Beiträge: 33 [Renowned Wayfarer]
    @Elchdoktor
    Ich beziehe mich auf die Auflistung der Karten im TomTom Portal in dem die Geräte angezeigt werden und man auf Details Klicken kann.

    Dort werden beim alten Gerät mehrere Karten angezeigt Europa Lifetime und Teilkarten von Europa wie z.b. France oder Eastern Europe alle mit der V10.5 und die Radarkameras

    Beim neuen Gerät werden die Radarkameras angezeigt und nur die Karte Europa (ohne den Zusatz Lifetime).

    Dass die Seriennummern unterschiedlich sein müssen ist mir klar auch denke ich, das bei der gleichen Model und P/N Bezeichnung es die gleichen Geräte sein müssten.

    Ich hatte nur beim ersten Blick auf die Seriennummer ein komisches Gefühl weil die komplett anders ist nicht etwa nur in den hinteren Stellen.
  • ElchdoktorElchdoktor Beiträge: 2,347 [Revered Voyager]
    bearbeitet 14. Juni
    VFR_Andi schrieb: »
    @Elchdoktor
    Ich beziehe mich auf die Auflistung der Karten im TomTom Portal in dem die Geräte angezeigt werden und man auf Details Klicken kann.
    Noch eine Frage:
    Was genau meinst Du mit dem "TomTom Portal"?

    Meinst Du die nachfolgende Website?
    https://www.tomtom.com/de_de/account/details.html

    Oder meinst Du die Software "MyDrive Connect"?

  • VFR_AndiVFR_Andi Beiträge: 33 [Renowned Wayfarer]
    bearbeitet 14. Juni
    @Elchdoktor
    Ich meine die Webseite:
    https://www.tomtom.com/de_de/account/details.html

    Ich habe die Screenshots hier mal angehängt.
  • ElchdoktorElchdoktor Beiträge: 2,347 [Revered Voyager]
    bearbeitet 14. Juni
    Die derzeit noch bestehenden Unterschiede kommen daher, weil sich bei Deinem "Austausch-Gerät" die "Lifetime Maps" noch nicht aktiviert haben.

    Das ist zwar ärgerlich, kommt aber immer wieder mal vor.
    Wie Dir schon mehrfach mitgeteilt wurde, musst Du nun
    • entweder (per Chat) Kontakt aufnehmen mit dem Kundendienst.
      Dazu klicke auf https://de.support.tomtom.com/app/contact
      Wähle dann dein Gerät aus und klicke auf "Problemsuche und -behebungs"
      Es sollte dann eine Chat Kachel angeboten werden.
    • Oder Du schreibst eine Mail an eine unserer Moderatorinnen. Wie das geht, dass hatte ich Dir ja bereits erklärt.

  • VFR_AndiVFR_Andi Beiträge: 33 [Renowned Wayfarer]
    Nachricht an Justyna und Ewa hab ich schon geschrieben. Schaun wir mal ob die morgen im Laufe des Tages dazukommen. ;-)
  • JustynaJustyna Beiträge: 4,683 Moderator
    Hallo @VFR_Andi ,

    Danke für die Rückantwort :)

    Ich freue mich, dass Dir schon vom Support geholfen wurde.

    Gruß,

    Justyna
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0