Rider (2013) - Home bietet immer wieder Updates an, obwohl diese bereits auf dem Navi sind — TomTom Community

Rider (2013) - Home bietet immer wieder Updates an, obwohl diese bereits auf dem Navi sind

Hallo,

vor gut zwei Wochen sollte mein TomTom Rider (2013) aus dem Winterschlaf erweckt werden und die aktuellen Updates erhalten. Gewählte (Teil-) Karte: Europe_Central, Update durchlaufen lassen ohne Fehlermeldung.

Schließe ich nun das Navi wieder an den PC an und stelle die Verbindung her, bekomme ich immer wieder die gleichen Update für die Europa-Karte angeboten. Nach Kontakt mit dem Support hat dieser festgestellt, dass die aktuellen Karten auf meinem Navi bereits vorhanden sind. Ein Blick in die Einstellungen des Navis bestätigt das. Leider bemerkt TomTom Home das nicht und meldet immer wieder, ich hätte seit xx Wochen nicht aktualisiert und bietet das immer gleiche große Update-Paket der gesamten Karte (und nicht nur kleine Korrekturen) an.

Auf Empfehlung des Supports habe ich Home neu installiert, der beschriebene Fehler bleibt jedoch. Zusätzlich habe ich den Rider zurückgesetzt, ändert leider auch nichts.

Wie mache ich Home klar, dass das angebotene Update bereits auf dem Rider ist? Ich kann doch schlecht in den nächsten Monaten bis zum nächsten Update rätselraten, ob ich das angebotene Update schon habe oder ob nun doch etwas neues da ist. Gibt es noch etwas, was ich versuchen könnte oder muss ich mit diesem unbequemen Fehler in den nächsten Monaten leben?

Beste Antwort

  • JustynaJustyna Beiträge: 4,760 Moderator
    Antwort ✓
    Hallo @ichausol ,

    Ich habe Dir eine neue Kartengliederung zugeschrieben, hoffe, damit wird Dein Problem gelöst. Wenn neue Kartenausschnitte Dir nicht angeboten werden, benenne bitte den sich in Dokumenten befindenden HOME Ordner in HOMEalt um.

    @Gerela: Entschuldigung, Deine Nachricht musste mir entgehen. Ich würde Dir auch eine neue Kartenzonenauteilung zuschreiben aber unter Deinem KOnto sehe ich keinen K4 Rider..


    Gruß,

    Justyna

Antworten

  • BemboBembo Beiträge: 14,770
    Superuser
    @ichausol
    hast es mal versucht beim Support?
    mfg. Bembo
  • ichausolichausol Beiträge: 6 [Master Explorer]
    bearbeitet 27. Mai
    Ja, habe ich, leider in der Sache erfolglos.

    Der Support hat aufgrund der Systeminformationen festgestellt, dass auf dem Navi bereits die aktuellen Karten vorhanden sind. Vermutung: Die Meldung in Home kommt von zuvor gekauften/abgelaufenen Karten. Daher könne ich die Meldung ignorieren.

    ich habe jedoch nur die Europa-Karte mit Life-time-Update. Weitere zusätzliche Karten, die abgelaufen sein könnten, gibt es nicht. Mir wird auch immer nur die (bereits upgedatete) Europa-Karte erneut und immer wieder und wieder angeboten.

    Mit dem Ignorieren der Meldung könnte ich ja ggf. noch leben, aber dadurch habe ich keine Möglichkeit festzustellen, ob nicht vielleicht doch ein neues Karten-Update bereitsteht.
  • BemboBembo Beiträge: 14,770
    Superuser
    @ichausol
    Aergerlich das sie das nicht hin kriegen
  • KartenkönerKartenköner Beiträge: 1,541 [Revered Voyager]
    Hallo, @ichausol,
    ichausol schrieb: »
    Ja, habe ich, leider in der Sache erfolglos.

    Der Support hat aufgrund der Systeminformationen festgestellt, dass auf dem Navi bereits die aktuellen Karten vorhanden sind. Vermutung: Die Meldung in Home kommt von zuvor gekauften/abgelaufenen Karten. Daher könne ich die Meldung ignorieren.

    ich habe jedoch nur die Europa-Karte mit Life-time-Update. Weitere zusätzliche Karten, die abgelaufen sein könnten, gibt es nicht. Mir wird auch immer nur die (bereits upgedatete) Europa-Karte erneut und immer wieder und wieder angeboten.

    Mit dem Ignorieren der Meldung könnte ich ja ggf. noch leben, aber dadurch habe ich keine Möglichkeit festzustellen, ob nicht vielleicht doch ein neues Karten-Update bereitsteht.

    Über neue Versionen kriegen Sie Info im Forum. Verfolgen Sie das.

    MfG.
  • ichausolichausol Beiträge: 6 [Master Explorer]
    Kartenköner schrieb: »
    Über neue Versionen kriegen Sie Info im Forum.

    Danke für die Info. :) Als (weniger bequeme) Notlösung ist das OK.

    Irgendwie muss es doch trotzdem möglich sein, dass Home so gut wie vorher funktioniert und vorhandene neue Updates so zuverlässig anzeigt wie früher. Wenn ich regelmäßig GPSfix und die MapShare-Korrekturen herunterlade, möchte ich ungern jedes Mal zusätzlich noch an einer anderen Stelle (Forum) herumsuchen, ob es nicht doch neue Karten gibt.
  • KartenkönerKartenköner Beiträge: 1,541 [Revered Voyager]
    Es wäre schön ohne solche Probleme. Gäret ein und fertig. Leider ist nicht so. Ich versuche Optimist zu bleiben, dass bessere Tage noch vor uns sind.

    MfG.
  • ichausolichausol Beiträge: 6 [Master Explorer]
    Kurzes Update: Nach Kontakt mit dem Support ein zweites Mal die Home-Software deinstalliert, neu heruntergeladen und installiert und das Navi zurückgesetzt. Am Problem ändert sich leider nichts.

    Immerhin ist nun auch die neue Kartenversion 10.50 auf meinem Navi, und trotzdem bekomme ich immer wieder dieses Update angeboten. Die ganze Sache hatte im letzten Jahr bzw. kurz nach dem Jahreswechsel noch tadellos funktioniert...
  • GerelaGerela Beiträge: 16 [Legendary Explorer]
    ichausol schrieb: »
    ... Am Problem ändert sich leider nichts.

    Immerhin ist nun auch die neue Kartenversion 10.50 auf meinem Navi, und trotzdem bekomme ich immer wieder dieses Update angeboten. Die ganze Sache hatte im letzten Jahr bzw. kurz nach dem Jahreswechsel noch tadellos funktioniert...

    Genau wegen dieses Problems hatte ich Justyna am 21. Mai angeschrieben. Wobei ich die Chose mit dem Kartenupdate für nicht so ganz problematisch halte, man kann sich vor dem Download die entsprechende Version anzeigen lassen.

    Irritierender finde ich, das ich seit Februar (oder Ende letzten Jahres?) keine Speedcam Updates über TT Home mehr angeboten bekomme, trotz lifetime.

    Von Justyna habe ich bisher keine Antwort bekommen, da werde ich wohl oder übel den Support anrufen müssen, leider, leider.

    Ach so, auf den neueren Pkw Navis, die ich in Gebrauch habe, klappen die Kamera Updates problemlos über My Drive Connect. Die beiden Navis zeigen mir aber umso deutlicher, dass ich mit der aktuellen Ridergeneration nichts anfangen kann, so lange dort keine grundlegenden Veränderungen kommen.

    Sieht für mich so aus, als wollten sie die alten Navis so langsam aber sicher auf' s Abstellgleis schicken. Erst die Wochenproblematik, dann die Renovierung von TT Home, bei der der Punkt "mit meinem Rider arbeiten" so ganz nebenbei entfernt wurde (nachdem sie es offensichtlich nach irgendeinem Update nicht mehr hinbekommen haben), und nun fehlen die Speedcams.


    Gerela
  • GerelaGerela Beiträge: 16 [Legendary Explorer]
    Gerela schrieb: »
    ... da werde ich wohl oder übel den Support anrufen müssen, leider, leider.

    Support? Habe ich heute versucht. Am Telefon nur die Ansage: wenden Sie sich an "Tomtom.com/ 372", ansonsten leider nichts. Keine Weiterleitung oder irgendeine andere Auskuft.

    Gerela
  • tiljestiljes Beiträge: 249 [Exalted Navigator]
    Du bekommst vermutlich die Updates weiterhin angezeigt, weil es ja noch andere Zonen gibt, du aber nur eine installiert hast. Leider erkennt TomTom Home wohl nicht, dass das kein Update ist, sondern im Prinzip eine neue Karte...
  • ichausolichausol Beiträge: 6 [Master Explorer]
    tiljes schrieb: »
    Du bekommst vermutlich die Updates weiterhin angezeigt, weil es ja noch andere Zonen gibt, du aber nur eine installiert hast.

    Das kann ich mir aus folgenden Gründen nicht vorstellen:
    • Bis vor kurzem hat es noch einwandfrei funktioniert, trotz nur eines instllierten Kartenausschnittes. Seit dem Update auf die Kartenversion 10.45 geht es nun plötzlich nicht mehr.
    • Würde es an nicht installierten anderen Zonen liegen, dann sollte zahlreiche User das gleiche Problem haben. Dies wäre dann dem Support bekannt und ich wäre darauf hingewiesen worden. Die Lösungsversuche des Supports bieten auf so eine Erklärung keinerlei Hinweis.
  • JustynaJustyna Beiträge: 4,760 Moderator
    Antwort ✓
    Hallo @ichausol ,

    Ich habe Dir eine neue Kartengliederung zugeschrieben, hoffe, damit wird Dein Problem gelöst. Wenn neue Kartenausschnitte Dir nicht angeboten werden, benenne bitte den sich in Dokumenten befindenden HOME Ordner in HOMEalt um.

    @Gerela: Entschuldigung, Deine Nachricht musste mir entgehen. Ich würde Dir auch eine neue Kartenzonenauteilung zuschreiben aber unter Deinem KOnto sehe ich keinen K4 Rider..


    Gruß,

    Justyna
  • ichausolichausol Beiträge: 6 [Master Explorer]
    bearbeitet 5. Juni
    Justyna schrieb: »
    Ich habe Dir eine neue Kartengliederung zugeschrieben, hoffe, damit wird Dein Problem gelöst.

    Vielen Dank, das sieht auf den ersten Blick ganz gut aus! :) Ich werde das mal eingehend testen.

    Nachtrag: Die Meldung in der Home-Software taucht nun auch nach mehreren Tests nicht mehr auf, besten Dank! :)
  • JustynaJustyna Beiträge: 4,760 Moderator
    Hallo @ichausol,

    Super, es freut mich zu lesen! =) Danke für Deine Rückmeldung!

    Gruß,

    Justyna
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0