Freisprechen funktioniert nicht mehr — TomTom Community

Freisprechen funktioniert nicht mehr

Es scheint so, dass das Freisprechen nach einem Update nicht mehr funktioniert. Mein Smartphone koppelt sich auch nicht mehr per Bluetooth mit dem Navi. Gibt es Hilfe?

Beste Antwort

  • wegemewegeme Beiträge: 4 [New Seeker]
    Antwort ✓
    Danke für die Infos. Es ist ein Android Samsung A40. Aber jetzt funktioniert es wieder. Ich habe den Eindruck, dass es mit meiner neuen Huawei-Uhr zu tun hatte, die auch über Bluetooth verbunden ist. Diese habe ich ganz ausgeschaltet und dann hat das Navi wieder mein Smartphone gefunden. Es geht sogar beides parallel. Warum jetzt?? Hoffentlich bleibt das so.
    mfg wegeme

Antworten

  • wegemewegeme Beiträge: 4 [New Seeker]
    Es bezieht sich auf ein Navi VIA 53! Update vor ein paar Tagen durchgeführt.
  • LochfrassLochfrass Beiträge: 13,231
    Superusers
    Hallo

    Welches OS hat denn dein Smartphone. Android oder iOS?
    Hast du schon mal auf beiden Geräten das Pairing gelöscht und neu versucht?
    Lässt du das Navi immer nur in den Ruhemodus gehen oder schaltest du es ganz aus?
    Hast du das Navi schon mal auf Werkseinstellungen zurück gesetzt?

    Ps: Irgendwie bist du im Englischen Forumsbereich gelandet.
    Im Deutschen Forumsbereich hättest du bestimmt schon mehrere Antworten.
    https://discussions.tomtom.com/de/discussions
    Ich bin aber optimistisch das die Moderatoren den Thread entsprechend verschieben werden.
  • wegemewegeme Beiträge: 4 [New Seeker]
    Antwort ✓
    Danke für die Infos. Es ist ein Android Samsung A40. Aber jetzt funktioniert es wieder. Ich habe den Eindruck, dass es mit meiner neuen Huawei-Uhr zu tun hatte, die auch über Bluetooth verbunden ist. Diese habe ich ganz ausgeschaltet und dann hat das Navi wieder mein Smartphone gefunden. Es geht sogar beides parallel. Warum jetzt?? Hoffentlich bleibt das so.
    mfg wegeme
  • LochfrassLochfrass Beiträge: 13,231
    Superusers
    Ok. Schön das es sich "von alleine" gelöst hat. Ich habe schon ein paar mal festgestellt das sich bei Mehrfachverbindungen die Navis scheinbar nicht immer von selbst Pairen.
    Dann kann man unter Menü/Einstellungen/Bluetooth nachhelfen indem man auf das zu Pairende Smartphone tippt.

    Schöne rest Pfingsten noch.
  • wegemewegeme Beiträge: 4 [New Seeker]
    Genau das ging nicht. Da kam dann immer etwas mit QR Code usw.
    Auch noch schönes verlängertes Wochenende!!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0