kein Radar und alten Karten — TomTom Community

kein Radar und alten Karten

hallo zusammen. hab neues go pro 6250 gekriegt.
und es kommt kein neues Kartenupdate und Radar auch zeigt der nicht.
wer kann mir helfen?

Beste Antworten

  • BemboBembo Beiträge: 13,762 [Elite Vanguard]
    bearbeitet 24. Mai Antwort ✓
    Hallo @Igorek
    Melde dich beim Support. Nur der Support oder die Moderatorin @Justina kann weiter Helfen. Navi muss frei geschaltet werden MfG. Bembo
  • s-i-g-g-is-i-g-g-i Beiträge: 8,184 [Elite Voyager]
    Antwort ✓
    FÜGEN WIR NOCH @Ewaa HINZU DANN GEHT ES EVENTUELL NOCH SCHNELLER1
    Ehrlich gesagt verstehe ich eigentlich nicht warum der Support oder die Mods. bei einem neu erworbenen Gerät erst die Aktuallisierungsdienste freischalten müßen. Da läuft doch mal wieder irgend etwas falsch!
    Wenn man ein Gerät mit lebenslang kauft muss das nach der erstmaligen Registrierung bei TomTom automatisch frei geschaltet sein. Oder sind das User Fehler bei der Registrierung , dann scheint wiederum die Registrierung nicht Narrensicher zu funktionieren, also wieder ein TT Problem!

Antworten

  • BemboBembo Beiträge: 13,762 [Elite Vanguard]
    bearbeitet 24. Mai Antwort ✓
    Hallo @Igorek
    Melde dich beim Support. Nur der Support oder die Moderatorin @Justina kann weiter Helfen. Navi muss frei geschaltet werden MfG. Bembo
  • s-i-g-g-is-i-g-g-i Beiträge: 8,184 [Elite Voyager]
    Antwort ✓
    FÜGEN WIR NOCH @Ewaa HINZU DANN GEHT ES EVENTUELL NOCH SCHNELLER1
    Ehrlich gesagt verstehe ich eigentlich nicht warum der Support oder die Mods. bei einem neu erworbenen Gerät erst die Aktuallisierungsdienste freischalten müßen. Da läuft doch mal wieder irgend etwas falsch!
    Wenn man ein Gerät mit lebenslang kauft muss das nach der erstmaligen Registrierung bei TomTom automatisch frei geschaltet sein. Oder sind das User Fehler bei der Registrierung , dann scheint wiederum die Registrierung nicht Narrensicher zu funktionieren, also wieder ein TT Problem!
  • IgorekIgorek Beiträge: 13 [Apprentice Traveler]
    habe @Justina geschrieben, hoffe kriegen es heute noch hin, weil morgen mit wlan schlecht wird.
  • LochfrassLochfrass Beiträge: 11,565 Superuser
    Igorek schrieb: »
    habe @Justina geschrieben, hoffe kriegen es heute noch hin, weil morgen mit wlan schlecht wird.

    Das bezweifele ich ganz Stark. Da heute Sonntag ist, sind die Moderatoren ebenfalls im Wochenende. Und Montag müssen sie erstmal der planmäßigen Arbeit nachgehen.
  • BemboBembo Beiträge: 13,762 [Elite Vanguard]
    Hallo @s-i-g-g-i
    Das Problem besteht aber schon Jahre lang. Sei es bei einem Neukauf eines Navi. Aber auch wenn ein Navi wegen defekt ausgetauscht wird. Das der Kunde wieder via Support Reklamieren muss, das er seine gekauften Dienste wieder erhält.
    Das haben wir schon mal diskutiert.
    mfg. Bembo
  • IgorekIgorek Beiträge: 13 [Apprentice Traveler]
    das ist aber schlecht (((((( ein gerät für 400 muss aber sofort funktionieren
  • BemboBembo Beiträge: 13,762 [Elite Vanguard]
    @Igorek
    Logisch ist das schlecht. So Sachen schaden dem Namen TomTom. Aber anscheinend interessiert es die Manager nicht. Alles gut solange sie ihr Bonus ende Jahr erhalten.
  • s-i-g-g-is-i-g-g-i Beiträge: 8,184 [Elite Voyager]
    Ich denke nicht dass das alle Geräte betrifft. TT verkauft doch deutlich mehr Geräte als die die sich hier melden wegen dem Problem! Und die anderen sollen alle ohne neue Karte unterwegs sein??? Zweifelhaft!!!Liegt es an der Geräteserie ? Truck/Camper ??
    Da sind die Mods @Justyna , @Ewaa , @Jürgen gefragt um mal Klarheit zu schaffen bzw. mitzuteiln!
  • Space0815Space0815 Beiträge: 41 [Renowned Trailblazer]
    War bei meinem neu gekauften Premium X Geräten damals auch der Fall,,,, angeblich Update für Radar und Karten Updates abgelaufen,,,, Support angerufen und kurze Zeit später nach einem Werksreset konnte ich die neuesten Updates ziehen,,,
  • s-i-g-g-is-i-g-g-i Beiträge: 8,184 [Elite Voyager]
    Space0815 schrieb: »
    War bei meinem neu gekauften Premium X Geräten damals auch der Fall,,,, angeblich Update für Radar und Karten Updates abgelaufen,,,, Support angerufen und kurze Zeit später nach einem Werksreset konnte ich die neuesten Updates ziehen,,,

    Sollte meiner Meinung nach aber nicht soooo der Fall sein, leider ist es oft so! Ich denke nicht dass das von TT so gewollt ist!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0