Hallo ..ich habe 2 navi tom tom start 20 und start 25..beide keine gps Signal..können sie bitte he — TomTom Community

Hallo ..ich habe 2 navi tom tom start 20 und start 25..beide keine gps Signal..können sie bitte he

YlliYlli Beiträge: 4 [Apprentice Seeker]
Ich habe 2 navi start 25 und start 20.beide hat keine GPS Signal..kann jemand helfen bitte.?
Mit freundlichen Grüßen

Antworten

  • LochfrassLochfrass Beiträge: 12,015
    Superuser
    Hallo

    Meißtens hilft es wenn man bei eingeschaltetem Gerät den Einschaltknopf für ca 30 sec dauerhaft gedrückt hält bis das Navi mit dem Trommelgeräusch neu startet.
    Dann das Gerät für ca 30 min so positionieren zb im Auto oder Draußen das es freie Sicht zum himmel hat.

    Wann wurden die letzten Updates gemacht? Es gab dafür software updates.
    Firmware Version 12-075 wenn ich mich recht erinnere.

    Versuche es aber mit dem Reset und lasse es dann mal für 30 Min draußen. Akku sollte selbstverständlich geladen sein. Deshalb der Vorschlag an der Frontscheibe des PKW um eine Stromzufuhr zu gewährleisten.
  • YlliYlli Beiträge: 4 [Apprentice Seeker]
    Danke für so schnell Antworten.
    Aber ich hab alles probiert aber geht nicht..letzte Update ungefähr vor 3 Jahre.
    Danke
    Vg
  • LochfrassLochfrass Beiträge: 12,015
    Superuser
    Dann verbinde es mal mit MyDrive Connect und lasse nach Updates suchen.

    Die Geräte müssen die Firmware Version 12.075 haben. Das ist am 26.07.18 veröffentlicht worden.

    Wenn es dann noch nicht geht setze die Geräte auf Werkseinstellungen zurück.
    Menü/Einstellungen/Standard wiederherstellen.

  • YlliYlli Beiträge: 4 [Apprentice Seeker]
    Problem ist geht nicht Update machen.sagt muss Navcore machen. Danke
    Vg
  • LochfrassLochfrass Beiträge: 12,015
    Superuser
    Ja genau. Das Navcore ist das richtige. :+1:
    Es sollte sich aber selbst installieren beim Update-
  • YlliYlli Beiträge: 4 [Apprentice Seeker]
    Aber geht nicht Update machen..sagt erste mal muss navcore machen dann
  • ElchdoktorElchdoktor Beiträge: 2,347 [Revered Voyager]
    bearbeitet 27. März
    Ylli schrieb: »
    Problem ist geht nicht Update machen.sagt muss Navcore machen.
    Das Wort "Navcore" ist ein anderes Wort für "Anwendung", also ein anderes Wort für das "Betriebssystem" des Navis.

    Schau also mal, ob Dir in MyDrive Connect eine neue "Anwendungsversion" für Deine Navis angeboten wird. Die Aktualisierung auf die neue Anwendungsversion müsstest Du bei Deinen Navis zuerst installieren.

    Erst dann kannst Du bei Deinen Navis andere Updates durchführen.

Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0