Ich möchte mich über den Support beschweren — TomTom Community

Ich möchte mich über den Support beschweren

Hallo,

ich würde mich gerne über den Support beschweren kurz zu dem Fall:

1. Im Januar/Februar 2020 Start 52 gekauft
2. TomTom Konto erstellt und Navi eingerichtet
3. auf dem Navi TomTom-Konto (MyDrive) angemeldet -> Fehler: "Ups Wir haben Probleme beim Zugriff auf die TomTom-Dienste. Versuchen Sie es später noch einmal."
4. ca. sechs mal den Support Kontaktiert und dort "abgefertigt" worden indem ich gefühlt 100x das Navi zurück gesetzt habe und mir neue TomTom Konten erstellt habe.
5. Fehler besteht immer noch und Sämtliche Supporter "Empfehlen" mir jedes mal wieder das gleiche -> Navi zurück setzen.

Was kann ich jetzt noch machen eigentlich will ich dieses ding gar nicht mehr.

Beste Antwort

«1

Antworten

  • LochfrassLochfrass Beiträge: 14,128
    Superusers
    Hallo und willkommen im Forum wo sich TT Nutzer gegenseitig helfen.

    Kurze Frage: Es geht um ein Start52? Hast du die Anmeldung versucht als das Navi mit myDrive Connect verbunden war und auch von MyDrive connect so angezeigt wurde (also Verbunden)?
  • AVARAVAR Beiträge: 10 [Apprentice Traveler]
    Ja das habe ich auch schon gefühlt 10x probiert
  • LochfrassLochfrass Beiträge: 14,128
    Superusers
    Ok Danke. Ich kenne den Fehler nur wenn sie keine Verbindung zu den Servern aufbauen. Wenn es aber in MyDrive Connect als Verbunden angezeigt wird sollte das vermutlich nicht die Ursache sein.
    Hast du die chance es mit einem anderen PC zu versuchen um die störquelle PC auszuschließen?
  • scheibenklarscheibenklar Beiträge: 268 [Supreme Pioneer]
    Und das Passwort enthält keine Sonderzeichen?
  • LochfrassLochfrass Beiträge: 14,128
    Superusers
    scheibenklar schrieb: »
    Und das Passwort enthält keine Sonderzeichen?

    @scheibenklar Sehr guter Ansatz. Top :+1:
    Einige Geräte mögen keine Sonderzeichen wie ÜÖÄ #*% usw.
    Auch eine eingesetzte Speicherkarte hat schon mal Probleme gemacht.
  • AVARAVAR Beiträge: 10 [Apprentice Traveler]
    Eben mit einen anderen PC geprüft -> Fehler besteht noch
    Passwort hat keine Sonderzeichen
  • LochfrassLochfrass Beiträge: 14,128
    Superusers
    Vielleicht hat die Moderatorin @Justyna oder die Vertretung @Ewaa noch eine Idee wenn sie diesen Post lesen.

    Ein anderes TT Konto hast du ja schon versucht so wie du es im Eingangspost beschrieben hast. Daran sollte es auch nicht liegen.
  • DagobertDagobert Beiträge: 5,278
    Superuser
    Mal Navi Resetet...??
  • AVARAVAR Beiträge: 10 [Apprentice Traveler]
    Dagobert schrieb: »
    Mal Navi Resetet...??

    Ist das gerade ein scherz? wenn ja kann ich nicht darüber lachen
  • ElchdoktorElchdoktor Beiträge: 2,358 [Revered Voyager]
    Dagobert schrieb: »
    Mal Navi Resetet...??
    @Dagobert
    Lese nochmal den Anfangsbeitrag von @AVAR :
    AVAR schrieb: »
    4. ca. sechs mal den Support Kontaktiert und dort "abgefertigt" worden indem ich gefühlt 100x das Navi zurück gesetzt habe und mir neue TomTom Konten erstellt habe.
    5. Fehler besteht immer noch und Sämtliche Supporter "Empfehlen" mir jedes mal wieder das gleiche -> Navi zurück setzen.

  • DagobertDagobert Beiträge: 5,278
    Superuser
    Das stimmt aber wir haben zwei Möglichkeiten, Trommelreset oder Reset auf Werkseinstellungen. Da hat er leider nicht geschrieben, ob er beides probiert hat..:-)
  • AVARAVAR Beiträge: 10 [Apprentice Traveler]
    Für die Ordnung:

    3x Trommelreset und 4x Werkseinstellung in den Einstellungen
  • DagobertDagobert Beiträge: 5,278
    Superuser
    Du kannst entweder abwarten was die @Yustina ( mod) schreibt oder das Gerät zurückgeben, bzw. umtauschen, ist ja neu...:-)
  • Fazer-ThomFazer-Thom Beiträge: 687 [Revered Pioneer]
    Dagobert schrieb: »
    Du kannst entweder abwarten was die @Yustina ( mod) schreibt oder das Gerät zurückgeben, bzw. umtauschen, ist ja neu...:-)

    Nimm lieber @Justyna . Dann klappt das auch. ;)
  • AVARAVAR Beiträge: 10 [Apprentice Traveler]
    Wann soll sich @Justyna denn melden?
  • ElchdoktorElchdoktor Beiträge: 2,358 [Revered Voyager]
    AVAR schrieb: »
    Wann soll sich @Justyna denn melden?
    @Justyna (unsere Moderatorin hier im Forum, welche auch bei TomTom arbeitet) liest hier in jedem Thread mit.

    Vermutlich wird sich @Justyna schon in den nächsten Tagen hier melden.

  • JustynaJustyna Beiträge: 4,962 Moderator
    bearbeitet März 2020
    Hallo @Avar,

    Hast Du tatsächlich ein Start 52? Kein VIA 52?
    Wenn Du ein Start 52 hast, dann wirst Du kein Traffic haben, da START Reihe keine SIM Karten drinnen hat und auch den persönlichen Hotspot des Händys nicht empfangen können...

    Poste hier am besten das Photo der Verpackung oder des Gerätes selber.
    Gruß,

    Justyna
  • AVARAVAR Beiträge: 10 [Apprentice Traveler]
    yzrsju58azk7.jpg

    Das habe ich.
  • AVARAVAR Beiträge: 10 [Apprentice Traveler]
    Vielen Dank für die Ausführliche Info. War es echt so schwer zu erklären das mein Gerät das nicht unterstützt ? Aber immerhin weiß ich das ich vielleicht ein Größeres Modell kaufen muss
  • JustynaJustyna Beiträge: 4,962 Moderator
    Hallo @Avar,

    Ja, du kannst Dich immerhin ein Modell mit integrierter SIM Karte erwerben oder eine Smartphone-Connected Gerät, je nach dem Wunsch.

    Ich vermute mal, dass meine KollegInnen einfach die Seriennummer nicht geprüft haben..

    Gruß,

    Justyna
  • DagobertDagobert Beiträge: 5,278
    Superuser
    AVAR schrieb: »
    Vielen Dank für die Ausführliche Info. War es echt so schwer zu erklären das mein Gerät das nicht unterstützt ? Aber immerhin weiß ich das ich vielleicht ein Größeres Modell kaufen muss

    Steht so was nicht in Bedienungsanleitung....??? Es war auch nicht soooo schwer da zu lesen und sich selber erklären..... Ist ja einfacher zu fragen muss man nicht selber lesen...:-)
    Ab der Seite 69 kannst alles nachlesen:
    https://www.libble.de/tomtom-start-52/p/800565/
  • AVARAVAR Beiträge: 10 [Apprentice Traveler]
    Ich würde eher die Kompetenz der Telefonsupporter in Frage stellen statt die Prüfung der Anleitung. Wofür soll es den Support sonst geben
  • Fazer-ThomFazer-Thom Beiträge: 687 [Revered Pioneer]
    Justyna schrieb: »
    Hallo @Avar,

    Ja, du kannst Dich immerhin ein Modell mit integrierter SIM Karte erwerben oder eine Smartphone-Connected Gerät, je nach dem Wunsch.
    Lies dich hier aber vorher hier in die Problematik mit den SIM-Kartengeräten und BT-Problemen bei den Sartphones ein...
  • AndroiteAndroite Beiträge: 3 [Apprentice Traveler]
    bearbeitet März 2020
    AVAR schrieb: »
    Hallo,

    ich würde mich gerne über den Support beschweren kurz zu dem Fall:

    1. Im Januar/Februar 2020 Start 52 gekauft
    2. TomTom Konto erstellt und Navi eingerichtet
    3. auf dem Navi TomTom-Konto (MyDrive) angemeldet -> Fehler: "Ups Wir haben Probleme beim Zugriff auf die TomTom-Dienste. Versuchen Sie es später noch einmal."
    4. ca. sechs mal den Support Kontaktiert und dort "abgefertigt" worden indem ich gefühlt 100x das Navi zurück gesetzt habe und mir neue TomTom Konten erstellt habe.
    5. Fehler besteht immer noch und Sämtliche Supporter "Empfehlen" mir jedes mal wieder das gleiche -> Navi zurück setzen.

    Was kann ich jetzt noch machen eigentlich will ich dieses ding gar nicht mehr.

    Ich besitze das Navi 3 Jahre ,bis zum letzten Update alles OK.Jetzt Update aufgespielt nichts geht mehr.Zurückgesetzt mindestens 4 mal ,nichts geht.Es steht da in My Drive ,,das Navi wird repariert,alles hilft nichts.Jedesmal der Server ist überlastet und in den Support kommt man nicht rein.
    ( vom Moderator entfernt)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0