Softwareupdate und nichts geht mehr! — TomTom Community

Softwareupdate und nichts geht mehr!

S1RS1R Beiträge: 161 [Supreme Navigator]
Habe gerade das Softwareupdate bei meinem 550 gemacht, ich bin entsetzt , dass nichts mehr geht!
Letztes Jahr war ich in Südtirol auf Sardinien, ich hatte mit dem 550 gekoppelt mit dem Iphone und dem Cardo Freecom 4+ Null Probleme, es lief alles wie am Schnürchen. Das jetzt ist ein Geschwür. Ich bekomme nicht mal mehr eine brauchbare Bluetooth Verbindung hergstellt. Ich habe alle Verbindungen gekappt, neu eingerichtet. Pustekuchen. Es nervt nur noch!
Es ist abartig, dass es jedesmal ein solches Problem gibt. Spaß macht das keinen mehr.

Kommentare

  • BemboBembo Beiträge: 15,008
    Superuser
    @S1R
    Aber nicht hier im Forum.
  • S1RS1R Beiträge: 161 [Supreme Navigator]
    Ich habe die Appp MyDrvive neu installiert. Dann die Geräte neu gekoppelt. Du schaltest die Geräte an, die finden sich aber auch nur 5 Sekunden, dann war es das!
    Bluetooth sucht wie Wild, nix geht.
    Ach und wer es aufs iphone schiebt, ich habe mit Allen anderen Geräten und Verbindungen ausser dem Rider 550 keine Probleme!!!!!

  • S1RS1R Beiträge: 161 [Supreme Navigator]
    Bembo schrieb: »
    @S1R
    Aber nicht hier im Forum.

    Aber sicher doch während meiner Arbeitszeit rufe ich da bestimmt nicht an!

  • S1RS1R Beiträge: 161 [Supreme Navigator]
    Eine offizielle brauchbare Lösung muss her, dieses Problem hat hier so gut wie jeder!

  • S1RS1R Beiträge: 161 [Supreme Navigator]
    Auch finde ich es einfach nur Krass, wie teure Geräte die ordentlich funktioniert haben durch ein Softwareupdate unbrauchbar werden!

  • S1RS1R Beiträge: 161 [Supreme Navigator]
    Ich habe gerade mal einen Termin bei Apple ausgemacht, die melden sich Morgen am Mittwoch gegen 17.00 Uhr bei mir.
    Bin gespannt was die sagen.
  • S1RS1R Beiträge: 161 [Supreme Navigator]
    bearbeitet Februar 2020
    Der Klassiker!
    nach zahlreichen Telefonaten mit dem Support von TomTom kommt man zu dem Entschluß, dass Apple dafür verantwortlich sei, dass nichts geht! Man hat es aber trottzdem an die Fachabteilung weitergeleitet!

    Mit Apple e habe ich auch ewig telefoniert, die widerrum sagen das sei Tom Toms Problem.


    Sensationell. Ein Gerät für die Tonne im Klartext!
  • RitzelRitzel Beiträge: 2 [Apprentice Traveler]
    Trotzdem vielen Dank für die Mühen. B)
  • S1RS1R Beiträge: 161 [Supreme Navigator]
    Ritzel schrieb: »
    Trotzdem vielen Dank für die Mühen. B)

    Kein Ding, gerne!

    Wer ein Rider 550 gekauft am 3.6.18 mit Rechnung sucht,
    Ich gebe das Teil für 200 Euro her!

    Mit reichts einfach ich bin nicht weiter gewillt mich mit TomTom zu beschäftigen!



  • RitzelRitzel Beiträge: 2 [Apprentice Traveler]
    TomTom gibt sich doch Mühe ;) Wird schon werden.
    Wünsche trotzdem einen schönen Abend.
  • S1RS1R Beiträge: 161 [Supreme Navigator]
    Nun habe ich nochmals ein paar Minuten geopfert, mich hat das einfach nicht in Ruhe gelassen.
    In der Tat ist es so, dass es an der MyDrive Appp liegt. Ich habe das Freecom 4+ mit dem Iphone gekoppelt, alles kein Problem! Mit Musik vom Iphone getestet, alles top!
    Dann habe ich das Freecom 4+ mit dem Rider550 gekoppelt. Ebenfalls kein Problem.Ich habe eine Route eingegeben, das Freecom 4+ hat diesem im Helm wieder gegeben! Also auch top.
    Erst als ich dann die MyDrive App gestartet habe um den Rider 550 flott für den Traffc, für Anrufe etc.zu machen fingen die Probleme an. 1x einrichten war kein Problem, nach wenigen Sekunden war hier Feierabend! Das iphone lag neben dem Rider 550, in der App stand geschrieben: Gerät ausser Reichweite!

    Die MyDrive App ist meiner Meinung nicht kompatibel mit dem IOS13.3.1 und der neuen Software vom Rider 550.

    Und nun darf Tom Tom nachbessern.

    In diesem Sinne einen schönen Abend.

  • Fazer-ThomFazer-Thom Beiträge: 665 [Revered Pioneer]
    Ritzel schrieb: »
    TomTom gibt sich doch Mühe ;) Wird schon werden.

    Ein Ironiker... =)
  • kumokumo Beiträge: 7,033
    Superusers
    @S1R

    Warum postest du eigentlich in zwei verschiedenen Threads exakt die gleichen Texte? Und das nicht zum ersten Mal...
  • BemboBembo Beiträge: 15,008
    Superuser
    Danke @kumo
    Vermutlich merken sie es nicht einmal.
    Genau gleich wie der Frühaufsteher tagtäglich etwas zu motzen hat
  • S1RS1R Beiträge: 161 [Supreme Navigator]
    Bembo schrieb: »
    Danke @kumo
    Vermutlich merken sie es nicht einmal.
    Genau gleich wie der Frühaufsteher tagtäglich etwas zu motzen hat


    Brauchbares kam von dir auch noch nicht woran liegt es?

  • S1RS1R Beiträge: 161 [Supreme Navigator]
    Sehr geehrter xxx
    vielen Dank für Ihre Nachricht.
    Ich bedauere es wirklich sehr, aber leider gibt es im Moment weiterhin keine Möglichkeit der Klärung der Ursache für Ihr Anliegen. Gleichzeitig muss ich hervorheben, dass ich das Ärgernis völlig nachvollziehen kann und auch wenn die Situation derzeit für Sie nicht angenehm ist, muss ich Sie noch um ein wenig Geduld bitten.

    Ihr Fall wurde nochmals an unsere Technikabteilung weitergeleitet und diese arbeitet derzeit mit Hochdruck an einer Lösung für Sie und alle anderen Kunden die davon betroffen sind. Wann mit einem Lösungsvorschlag zu rechnen ist, liegt uns leider immer noch nicht vor.

    Ich bitte dies erneut zu entschuldigen und hoffe auf Ihre Einsicht, dass wir alles tun um dies positiv abzuschließen.

    Sollten Sie weitere Fragen oder Probleme haben, können Sie sich gerne wieder an mich oder einen meiner Kollegen wenden - wir helfen gerne!

    Mit freundlichen Grüßen,
    Mazen Hesham (DE-Convergys)
    Ihr TomTom Kundendienst
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0