"warte auf gültiges GPS Signal ...! — TomTom Community

"warte auf gültiges GPS Signal ...!

Hi Leute,
ich hoff mal, irgendjemand ist im Forum aktiv der sich damit auskennt. Ich hab ein Start 60 Gerät und seit 04/2019 findet das Navi keinen Satelit mehr ... schon mehrere Online Updates und Resets gemacht, aber es geht leider nichts mehr..... Hat da evtl. die Hardware schaden?? Vielleicht weiß ja wer Rat,
Danke im Voraus für Tipps etc.
Gruss
Matthias

Kommentare

  • Voyager1954Voyager1954 Beiträge: 3,361 [Revered Voyager]
    Noch Garantie auf dem Gerät ?? Wenn ja wende dich an deinen Händler für eine Reparatur.Ohne Garantie werden ca 100€ Pauschale für eine Reparatur bei TT fällig,lohnt sich nicht
  • hias79hias79 Beiträge: 2 [Apprentice Traveler]
    ... naja, hat halt von heute auf morgen aufgehört, ohne jegliche Gründe ..... Garantie ist abgelaufen, gibts nichts mehr zu holen. Glaube die 100 €ß wärens mir wert, neues Navi kostet auch Ü 200 mit Blitzsoftware nochmals 30 € dazu, die jetzt ja schon drauf wäre,
    aber danke für deine Antwort,
    v.g. Matthias
  • LochfrassLochfrass Beiträge: 12,874
    Superusers
    Hallo
    Als Selbsthilfe könntest du es noch auf Werkseinstellungen zurücksetzen und dann mal für ca 30min nach draußen legen oder so das es freie Sicht zum Himmel hat.
    Wenn das nicht hilft hat man als User selbst nur noch die Möglichkeit einen Wiederherstellungsmodus anzustoßen.
    http://de.support.tomtom.com/app/answers/detail/a_id/1907/kw/rotes kreuz
    Letzteres sollte man aber wirklich nur in Ausnahmefällen machen.
    Wenn auch das nichts bringt, läge der verdacht nahe das es am Gerät selbst liegt und man müsste den Support bemühen.

    Kontakt Support:
    Deutschland: 089 143 770272 Mo-Fr 9:00-17:30
    Deutschland alternativ: 069 6630 8012
    Österreich: 0810 102 557 Mo-Fr 9:00-17:30
    Schweiz: 0844 0000 Mo-Fr 9:00-17:30
    Kontaktformular nach Auswahl: https://de.support.tomtom.com/app/contact

    Da es seitens TomTom mal ein Start60 und ein START 60 (letzteres könnte in MyDrive Connect mit START 60 2013 gelistet sein) währe vielleicht noch interessant welche Firmware Version du auf dem Gerät hast.
    Bei letzterem müsste es unter Menü/Einstellungen/System/Info stehen.

    Ich denke außer dem rat zur Werkseinstellung, Wiederherstellung oder Support Nummern werden wir wohl nicht mehr viel als Hilfe anbieten können :/
  • ElchdoktorElchdoktor Beiträge: 2,347 [Revered Voyager]
    bearbeitet 27. Januar
    TomTom hatte mal die "glorreiche" Idee, zwei unterschiedliche Navis auf den Markt zu bringen, welche sich zumindest auf den ersten Blick nur durch die Groß- und Kleinschreibung unterscheiden:
    • Das Start 60 (2012)
    • und das START 60

    Du meintest, dass Dein Navi "seit April 2019" kein GPS-Signal mehr empfangen kann. Das lässt vermuten, dass Dein Navi vom sogenannten GPS-End-of-Week-Rollover (dem "WNRO") betroffen ist, welcher zuletzt am 7. April 2019 stattfand.

    Womöglich muss bei Deinem Start 60 (oder hast Du ein START 60?) also nur ein ganz spezielles Update durchgeführt werden, damit es wieder ein GPS-Signal empfangen kann?

    Im nachfolgenden Link kannst Du selber überprüfen, welches Navi Du hast:
    https://de.support.tomtom.com/app/answers/detail/a_id/9518

    Und hier kannst Du überprüfen, ob Dein Navi dieses spezielle Update braucht:
    https://www.tomtom.com/de_de/updates/

    Ich drücke Dir die Daumen, dass Dein Navi damit wieder funktioniert.

    Grüße, Wolfgang

Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0