Tomtom Go520 WiFi keine Karte — TomTom Community

Tomtom Go520 WiFi keine Karte

Hallo,
ich habe folgendes Problem, und zwar wollte ich jetzt die Nordamerika Karte runterladen. Wenn ich auf Karte hinzufügen gehe, steht dort nur - Verfügbarer Speicherplatz ~31 GB.

Angeblich ist mein Navi auch auf dem neusten Stand, was ich mir aber nicht vorstellen kann, weil das letzte Update am 27.10.2016 war.

Wäre toll, wenn ihr mir helfen könntet

Beste Antwort

Antworten

  • LochfrassLochfrass Beiträge: 14,465
    Superusers
    Hi
    Vom Speicherplatz schließe ich drauf das du eine Speicherkarte eingesetzt hast. Werden dir denn Karten zum download angeboten wenn die Speicherkarte entfernt ist?

    Wenn dir keine Karten zum Download angeboten werden, musst du dich an den Support wenden damit die den Zugang ermöglichen
    Kontakt Support:
    Deutschland: 089 143 770272 Mo-Fr 9:00-17:30
    Deutschland alternativ: 069 6630 8012
    Österreich: 0810 102 557 Mo-Fr 9:00-17:30
    Schweiz: 0844 0000 Mo-Fr 9:00-17:30
  • tobeiestobeies Beiträge: 12 [Legendary Explorer]
    Ja, Speicherkarte ich drin.
    Ohne Karte steht da das gleich nur mit ~5GB.

    Ok, werde da morgen anrufen.

    Vielen Dank
  • tobeiestobeies Beiträge: 12 [Legendary Explorer]
    Der Support hat mir die "kleinen Karten DE CH etc." freigeschaltet, bekomme aber immer noch die Meldung -Verfügbarer Speicherplatz ~31 GB-.

    Auch ohne Speicherkarte klappt es nicht.
    Hab auch schon mit der MyDrive App versucht aber auch erfolglos.

    Werkseinstellung gemacht- auch kein erfolg.

    Ich bin bald in den USA und brauche das Navi so dringend, hat einer noch eine Idee was ich versuchen könnte?
  • LochfrassLochfrass Beiträge: 14,465
    Superusers
    Das heißt wenn du unter Menü/Einstellungen/Karten/karte hinzufügen schaust wird dir unten die Karte DE/AT/CH angezeigt?
    Bzw da du ja ein World Navi hast sollten dort mehrere Karten zu sehen sein die du laden könntest. Ist das bei dir der Fall oder wird dir dort keine Karte angeboten?
  • tobeiestobeies Beiträge: 12 [Legendary Explorer]
    Wenn ich unter Menü/Einstellungen/Karten/karte hinzufügen gehe steht nichts da.
    Außer Verfügbarer Speicherplatz ~31 GB in Blauer schrift
  • LochfrassLochfrass Beiträge: 14,465
    Superusers
    Ok. Dann hat der Support das Gerät noch nicht richtig konfiguriert auf den Servern.
    Vielleicht kann die Moderatorin @Ewaa da mal nach dem richtigen sehen.
    Da sie das nur nebenbei als vertretung macht weiß ich nicht genau wann sie es Zeitlich schafft.
    Ich versuche mal sie auf dein Anliegen aufmerksam zu machen.
    Ansonsten kannst du alternativ auch den offiziellen Support nochmals um Hilfe bitten, in der Hoffnung das du diesmal einen "Fähigen" Supportmitarbeiter an die Leine bekommst.
  • tobeiestobeies Beiträge: 12 [Legendary Explorer]
    Super, vielen Dank!
  • EwaaEwaa Beiträge: 620 Moderator
    Hallo @tobeies,

    Ist das Navigationsgerät mit Wi-Fi verbunden?


    LG Ewaa

  • tobeiestobeies Beiträge: 12 [Legendary Explorer]
    Hi Ewaa,

    Ja ist es.
    Habs auch über MyDriveConnect versucht.
  • EwaaEwaa Beiträge: 620 Moderator
    Sieht aus, als hätte das Gerät keinen Internetzugang.
    Was siehst Du, wenn du "Update und neue Elemente" wählst ?

    LG Ewaa
  • tobeiestobeies Beiträge: 12 [Legendary Explorer]
    Also das Wlan Zeichen ist voll.

    Das mein Tomtom auf dem neusten Stand sei. (Letzten Update x.x.2016)
  • EwaaEwaa Beiträge: 620 Moderator
    @tobeies

    Versuch bitte folgendes:

    Trommelreset


    Noch einmal -> "Update und neue Elemente"

    LG Ewaa
  • tobeiestobeies Beiträge: 12 [Legendary Explorer]
    Habs gemacht jetzt habe ich auch keine EU Karte mehr.

    -Keine Karte verfügbar-

    Sie müssen mindestens eine Karte hinzufügen,um ihr Gerät nutzen zu können.

    Wenn ich auf Karte hinzufügen gehe, kommt nur in blauer Schrift - Verfügbarer Speicherplatz 12GB-.
    Bekomme keine Karte(n) angezeigt.
  • EwaaEwaa Beiträge: 620 Moderator
    Verbinde jetzt das Go mit MyDrive Connect.
    Klicke auf "Karte hinzufügen" und warte einen Moment.

    LG Ewaa
  • tobeiestobeies Beiträge: 12 [Legendary Explorer]
    Klappt auch nicht.

  • EwaaEwaa Beiträge: 620 Moderator
    Ich sehe, dass die neueste Version der Software installiert wurde.
    Kannst Du eine Karte hinzufügen?

    LG Ewaa
  • tobeiestobeies Beiträge: 12 [Legendary Explorer]
    ecj7e4agzyuy.jpeg


    Leider nein
  • EwaaEwaa Beiträge: 620 Moderator
    bearbeitet Januar 2020
    Unsere technische Abteilung hat nun sichergestellt, dass die Karte der Version 990 angeboten wird.

    Wichtig: Verbinde das Go mit MyDrive Connect.

    Dann solltest Du ein Update durchführen.
    Ich hoffe es hilft.

    LG Ewaa
  • tobeiestobeies Beiträge: 12 [Legendary Explorer]
    Ich konnte jetzt ein langes Update machen und habe wieder die EU Karte.

    Aber andere Karten kann ich immer noch nicht hinzufügen bzw. es werden immer noch keine Karten angezeigt
  • tobeiestobeies Beiträge: 12 [Legendary Explorer]
    Es hat jetzt endlich nach dem Reparaturmodus geklappt, habe jetzt alle Karten.

    Vielen Dank für eure schnelle Hilfe <3
  • EwaaEwaa Beiträge: 620 Moderator
    bearbeitet Januar 2020
    Wunderbar

    =)

    LG Ewaa
  • LochfrassLochfrass Beiträge: 14,465
    Superusers
    Auch von mir einen Herzlichen Dank für die schnelle Hilfe @Ewaa

    Hatte nicht erwartet das es so kompliziert werden kann
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0