Schlechte Navcore — TomTom Community

Schlechte Navcore

Hallo Yustina!
Hallo Liebes Team..

Ich habe folgendes Problem mit meinem Go Premium.
Es erstahrt wärend der Fahrt!
Es fährt neben der Spur ...
Es schaltet sich vieleicht 10-15 mal selbstständig aus, und fährt dann wieder hoch.
Sämtliches Rücksetzen des Gerätes hat nichts geholfen.
Auch kein Hard Reset und komplett neu instalation mit email verbindung alle Einstellungen neu etc...
Weiteres ist mir aufgefallen ,wenn ich in das Menü einsteige, um Sachen zu ändern ist der Retour Putton links oben nicht mehr sichtbar, und ich muss wieder einen Reset machen das sich dass Premium neu Aktiviert.
Das Phenomän habe ichh seit 2,5 wochen beobachtet....
Weiteres ist die Sprachsteuerung zu leise eingestellt, und somit eine Große verzögerung zu verzeichnen.
Routen sind mir sehr suspekt geworden da bis vor 3 Wochen noch alles intakt war...
Keine Ahnung warum es das macht ...
Liegt warscheinlich an der Firmware irgenwelche Spät auswirkungen....
Ich sehe eine neue Firmware wie eine Impfung ,wo sich erst später die Probleme entwickeln!
Liebe Grüße aus dem schönen Wien sendet Claudio

Kommentare

  • Oskar-2Oskar-2 Beiträge: 1,632 [Revered Voyager]
    bearbeitet Januar 2020
    1. Nutzt du für die digitalen (Land-)Karten vielleicht eine SDHC-Speicherkarte? Und wenn ja, von welchem Hersteller und mit welchen Spezifikationen ist die?
    2. Oder, alternativ, arbeitest du mit außergewöhnlich vielen/großen POI-/OVI-Kategorien?
    3. Oder, ebenfalls alternativ, lässt du dir die Ladestationen für Elektroautos auf der Karte einblenden? Und wenn ja, hast du mal ausprobiert wie sich die Situation darstellt, wenn du auf deren Anzeige verzichtest?

    Mir, oder anderen Mitgliedern dieses Forums, fallen später bestimmt noch etliche andere Fragen mehr dazu ein! Es muss nicht unbedingt an der NavCore/Firmware liegen, auch die Hardware oder eine Kombination aus Beidem kommt als Verursacher in Frage!
  • BemboBembo Beiträge: 15,779
    Superuser
    Hallo @clqaudio1
    Wie lange hast du das Navi schon ?
    Du schreibst bis vor 3 Wochen se alles gut gelaufen.
    Ob eine Werkrückstellung auf Standard hilft ? in Versuch ist es wert.
    mfg. Bembo
  • clqaudio1clqaudio1 Beiträge: 12 [Master Explorer]
    Hallo Bembo.
    Ich glaube ich habe das navie letzte woch ca 40mal auf Werkseinstellung zurückgesetzt.... in Mein Tomtom forum in Deutschland weiß Kawatrifter von denn vorkommnisen bescheid....
  • clqaudio1clqaudio1 Beiträge: 12 [Master Explorer]
    In Mein Tomtom forum in Deutschland weiß Kawatrifter von denn vorkommnisen bescheid....
  • clqaudio1clqaudio1 Beiträge: 12 [Master Explorer]
    Oskar-2 schrieb: »
    1. Nutzt du für die digitalen (Land-)Karten vielleicht eine SDHC-Speicherkarte? Und wenn ja, von welchem Hersteller und mit welchen Spezifikationen ist die?
    2. Oder, alternativ, arbeitest du mit außergewöhnlich vielen/großen POI-/OVI-Kategorien?
    3. Oder, ebenfalls alternativ, lässt du dir die Ladestationen für Elektroautos auf der Karte einblenden? Und wenn ja, hast du mal ausprobiert wie sich die Situation darstellt, wenn du auf deren Anzeige verzichtest?

    Mir, oder anderen Mitgliedern dieses Forums, fallen später bestimmt noch etliche andere Fragen mehr dazu ein! Es muss nicht unbedingt an der NavCore/Firmware liegen, auch die Hardware oder eine Kombination aus Beidem kommt als Verursacher in Frage!
    Ich hatte noch nie Probleme mit der mini SD Karte ????
    Ich habe keine OVI und keine POI oben ich fahre nach Adresse:
    Ladestadionen lasse ich mir auch nicht anzeigen lediglich Maut und Radar...
  • LochfrassLochfrass Beiträge: 15,020
    Superusers
    Wenn du möchtest kannst du auch mal den Wiederherstellungsmodus versuchen.
    http://de.support.tomtom.com/app/answers/detail/a_id/1907/kw/rotes kreuz
    Dabei wird die Firmware des Gerätes wieder resettet bzw die letzte funktionierende Version wieder aufgespielt. Das währe noch das einzigste was du als Nutzer so machen kannst und was Vermutlich auch der Support noch empfehlen würde.
    Natürlich kann man auch Abwarten was Justyna oder Ewa vorschalgen. Vielleicht machen sie auch im hintergrund am Profil änderungen.
  • Oskar-2Oskar-2 Beiträge: 1,632 [Revered Voyager]
    Wenn du dich mit dem GO Premium nun schon seit Oktober 2019 herumquälst und rein gar nichts geholfen hat bisher, dann würde ich persönlich spätestens jetzt über
    • eine Reparatur (würde ich jedoch nicht empfehlen),
    • einen Umtausch (empfehlenswert, sofern du TomTom trotzdem die Treue halten willst), oder
    • eine Rückgabe (empfehlenswert, wenn TomTom für dich gestorben ist)

    nachdenken. Wende dich an den Händler bei dem du das Navi gekauft hast, i.d.R. veranlassen die ohne großen Aufstand alles Erforderliche gegen Vorlage des Kassenzettels. Über deine sich aus der Garantie (immer nur gegenüber dem Hersteller) oder der Gewährleistung (immer nur gegenüber dem Verkäufer) ergebenden Rechte in Deutschland kannst du dich z.B. hier informieren.

    Wohnst du außerhalb von D erkundige dich nach den für dein Land gültigen Rechten zum Geschäft zwischen gewerblichen Händlern/Herstellern und Privat(kunden).
  • clqaudio1clqaudio1 Beiträge: 12 [Master Explorer]
    Oskar-2 schrieb: »
    Wenn du dich mit dem GO Premium nun schon seit Oktober 2019 herumquälst und rein gar nichts geholfen hat bisher, dann würde ich persönlich spätestens jetzt über
    • eine Reparatur (würde ich jedoch nicht empfehlen),
    • einen Umtausch (empfehlenswert, sofern du TomTom trotzdem die Treue halten willst), oder
    • eine Rückgabe (empfehlenswert, wenn TomTom für dich gestorben ist)

    nachdenken. Wende dich an den Händler bei dem du das Navi gekauft hast, i.d.R. veranlassen die ohne großen Aufstand alles Erforderliche gegen Vorlage des Kassenzettels. Über deine sich aus der Garantie (immer nur gegenüber dem Hersteller) oder der Gewährleistung (immer nur gegenüber dem Verkäufer) ergebenden Rechte in Deutschland kannst du dich z.B. hier informieren.

    Wohnst du außerhalb von D erkundige dich nach den für dein Land gültigen Rechten zum Geschäft zwischen gewerblichen Händlern/Herstellern und Privat(kunden).

    .1) Für mich gibt es nur TomTom.
    .2) Gerät habe ich direckt über TomTom gekauft.
    Danke für die Info
    Lg.aus dem schönen Wien sendet Claudio
  • clqaudio1clqaudio1 Beiträge: 12 [Master Explorer]
    Habe wieder gewechselt zu GO 5200. Premium ist weg.Top Zufrieden. Danke an alle.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0