Keine Reaktion nach Update — TomTom Community

Keine Reaktion nach Update

Hallo, habe heute meinen Rider V4 nach Update von TomTomHome auf 2.20 aktualisiert. Jetzt fährt der Rider nicht mehr hoch obwohl mir in Home angezeigt wird das alles installiert ist, neueste Karte 1040er usw. Wer kann mir da weiterhelfen.

Antworten

  • kumokumo Beiträge: 6,933
    Superusers
    bearbeitet 5. Januar
    Moin...

    Mögliche Ursache: Trennen des Geräts vom PC, obwohl die Dateizugriffe noch nicht beendet sind. Deshalb bitte immer die 'Gerät trennen' Schaltfläche unten rechts auf dem TomTom HOME Bildschirm verwenden.

    Möglicherweise ist nur die Datei beschädigt, in der neben landkartenspezifischen Informationen (letzter aktueller Standort) auch die Favoriten gespeichert sind. Suche im Ordner der Landkarte (benannt nach dem Gebiet der Landkarte, z.B. 'Europe_Central' nach der Datei mapsettings.cfg und benenne diese um. Dann trenne das Gerät 'sicher' vom PC. Möglicherweise startet es dann. Dann wären aber die Favoriten flöten.

    Möglicherweise hat etwas bei der Installation der Landkarte nicht geklappt. In diesem Fall könntest du über TomTom HOME Seite 2 -> Meinen Rider verwalten -> Tab 'Inhalte auf dem Gerät' -> Haken bei der Landkarte setzen -> auf 'Elemente vom Gerät entfernen' klicken die Landkarte gezielt löschen und dann noch einmal komplett neu installieren. Im gleichen Menüpunkt gibt es ein Tab 'Elemente vom Computer installieren' wo du gegebenenfalls fündig wirst.

    Und möglicherweise liegen andere Gründe vor...
  • DieterHinricherDieterHinricher Beiträge: 2 [New Seeker]
    Danke.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0