Beim Update fällt die Fortschrittsanzeige immer wieder von 17% auf 0% — TomTom Community

Beim Update fällt die Fortschrittsanzeige immer wieder von 17% auf 0%

Hallo liebes Forum! Ich habe den fatalen Fehler begangen mal wieder meine Karte des Go 6000 zu updaten. Versuche den Prozess nun seit 2 Tagen zu beenden. Immer wieder fällt der Fortschritt auf 0% zurück. Kann mir nicht erklären woran es liegen könnte. Habe eine schnelle Lan Verbindung, die aktuelle Version von MyDrive Connect. Hatte dieses Problem schon mehrere mal, konnte bis jetzt jedoch nach einem Hardware und Software Reset alles beenden. Nur dieses mal scheint das nicht zu nutzen. Wäre über eine Hilfestellung sehr dankbar, da ich mein. TomTom liebe und es nicht austauschen möchte. Es hat mich mit seinem HD Traffic schon um viele Staus herumgeführt. Vielen Dank!

Antworten

  • SirLanzelotSirLanzelot Beiträge: 2 [New Seeker]
    Problem hat sich gelöst! Ich kann zwar nicht sagen warum, aber soeben ist das Update komplett durchgelaufen. Das Updaten hinterlässt seit Jahren ein schlechtes Gefühl bei mir! Nutze TomTom jetzt seit fast 12 Jahren mit verschiedenen Geräten, aber Updaten ist immer ein Glücksspiel! Schade eigentlich!
  • BemboBembo Beiträge: 14,806
    Superuser
    Hallo @SirLanzelot
    Da muss ich dir Recht geben. Mal harzt es, und ein anderes mal läuft es super.
    Beim ex. Navi Go 1000 die ganze Nacht. Wie du geschrieben hast es braucht ein bischen Glück.
    mfg. Bembo
  • HidriveHidrive Beiträge: 7 [Apprentice Traveler]
    Hallo :/
    Ich versuche mein Brand Neuen Go 520 zu Updaten. :#
    Verlauf: 1. Connect Angemeldet und gestartet.
    2. Navi am Computer angeschlossen mit Anmeldung.
    3. Update gestartet. Erste durchlauf dauerte 20 Stunden bis angeblich Abgeschlossen.
    4. Dann auf OK getipped Navi Aus und wieder Ein geschaltet.
    Alles Vergebens! Navi zeigt an 4.42 GB Updates immernoch vorhanden. Kartenmaterial, Inhalt und Software auch gleiche Versionen.

    Klicke ich auf Update Zeigen Startet das Sch...s Ding die Update erneut. :o Nach weitere ca. 20 Stunden das gleiche.

    Habe ein 16 GB Speicherkarte gekauft, Formatiert und eingebaut. Mein Gedanke mehr Speicher konnte Helfen, hat es auch ;) beim gleiche Ablauf dauert das Update nur noch 17 Stunden. Ergebnis das gleiche wie Oben erwähnt. :/

    Morgen bin ich bei den Planeten mit den Ringen, sie sollen mir Sagen was sie falsch gemacht haben beim Service Startklar oder der MIST zurück nehmen. :#

    Ich hatte auf mein Bauchgefühl Hören soll. 4 Tage meines Lebens verschwendet an diesen Drecksding.
    Früher mit TomTom Home hatte man noch Kontrolle über was, wann installiert wird. Heute mit Connect ist Man entmündigt.


  • BemboBembo Beiträge: 14,806
    Superuser
    bearbeitet 1. Januar
    Hallo @Hidrive
    herzlich willkommen im Forum wo Benutzer einander Helfen.
    Wünsche dir ein gutes neues 2020

    >So schlimm kann es doch nicht sein.
    Da muss etwas total falsch gelaufen sein, beim Installieren..

    >Am besten löscht du alles von TomTom. Auch in Regedit.
    Kiste neu Starten.

    Dein Navi sollte mindestens 2 Stunden mit einem Handy Netzteil geladen werden. (Akku)
    Danach Navi Reset,
    Und du installierst das ganze erneut.>Mydrive Connect.
    Hast du Windows 10 ?
    mfg. Bembo
  • s-i-g-g-is-i-g-g-i Beiträge: 8,290
    Superuser
    bearbeitet 1. Januar
    Ähm , ist das 520 nicht ein WiFi Gerät?? Dann vergiss die anfällige MyDrive Connect Dumpfbacke!! Die brauchst du nicht!!! Stell bei dir zu Hause ne Wifi Verbindung zu deinem Gerät her und gut ist´s! Oder geht das nicht bei dir?
  • BemboBembo Beiträge: 14,806
    Superuser
    Hallo @s-i-g-g-i
    Du hast natürlich Recht. ;)
    Er braucht eigentlich nur MyDrive.
    Wobei MyDrive Connect sollte anzeigen das man bei Wi-Fi Navi direkt updaten kann.
    Bei meinem GO 6200 ist es auf jeden Fall so.
    mfg. Bembo
  • s-i-g-g-is-i-g-g-i Beiträge: 8,290
    Superuser
    Ich komm mit MDC überhaupt nicht klar, ich hasse das Teil! =) Wir mögen uns nicht, kann auch keines meiner Gerät dazu bewegen mit der Dumpfbacke zusammen zu arbeiten! =)=)=)
  • BemboBembo Beiträge: 14,806
    Superuser
    Beim meine GO 6000 funktioniert es bis jetzt recht gut.
  • HidriveHidrive Beiträge: 7 [Apprentice Traveler]
    So Danke an aller für eure Anregungen.
    Mein Gerät ist laut Packung TomTom 520 mit Wifi, Connect behauptet TomTom Essential????
    Ich benutze Windows 10 Pro mir Connect.
    Versucht habe ich auch ohne Computer natürlich mit gleiche Ergebnis.

    Nur zum abgleichen.
    Welche Map Version habt ihr zur Zeit?
    Welche Software Version ist am Aktuellsten?

    Übrigens mein Navi wird auch nicht in My Computer angezeigt. In Bluetooth usw. doch Komisch oder?
  • BemboBembo Beiträge: 14,806
    Superuser
    bearbeitet 1. Januar
    @Hidrive
    am besten wendest du dich beim Support

    Du Schreibst My Computer. Ich nehme an du meinst MyDrive Connect.
    Das ist aber normal bei Wi-Fi Navi
    mfg. Bembo
  • LochfrassLochfrass Beiträge: 13,227
    Superusers
    Kartenversion 1040.....
    Firmware Version:19.201.0010.411

    Da es ein geschlossenes System ist ist es nicht außergewähnlich das es nicht im PC zu sehen ist.
    Wenn du das Navi (mit geöffnetem MyDrive Connect) und dem USP kabel am PC neu startest (also nicht aus dem Ruhezustand sondern aus einem richtigen "Aus") dann sollte das Wlan Symbol im Navi durchgekreuzt sein und das Navi sollte im Gerätemannager unter Netzwerkadapter auftauchen.
    In MyDrive Connect braucht man sichdafür nichtmals einloggen.
    Ich selbst habe auch ein Go Premium das sehr träge reagiert. Mein 5200 jedoch hingegen bockt überhaupt nicht.
    Das Ein Go 520WIFI zu einem Essential wird sollte nicht stören.
    Ich meine das es beim User U_N_wichtig auch so ist.
  • BemboBembo Beiträge: 14,806
    Superuser
    Da kann doch etwas nicht stimmen. Das ein GO 520 plötzlich ein TomTom Essential ist.
  • LochfrassLochfrass Beiträge: 13,227
    Superusers
    U. N. Wichtig schrieb: »
    Arbeitet James Dean neuerdings für TT?
    Denn Sie wissen nicht, was sie tun...
    ...ist wohl das (nicht mehr ganz) neue Motto bei TT.
    Ich habe doch auch schon 2 oder 3 mal erwähnt, daß mein Go 520 seit ein paar Wochen ein Go Essential sein soll, zumindest laut MDC.
    https://discussions.tomtom.com/de/discussion/comment/1615518#Comment_1615518
  • BemboBembo Beiträge: 14,806
    Superuser
    Lochfrass schrieb: »
    U. N. Wichtig schrieb: »
    Arbeitet James Dean neuerdings für TT?
    Denn Sie wissen nicht, was sie tun...
    ...ist wohl das (nicht mehr ganz) neue Motto bei TT.
    Ich habe doch auch schon 2 oder 3 mal erwähnt, daß mein Go 520 seit ein paar Wochen ein Go Essential sein soll, zumindest laut MDC.
    https://discussions.tomtom.com/de/discussion/comment/1615518#Comment_1615518

    Danke @Lochfrass
    Vielleicht kann uns Justyna etwas dazu Sagen. Sobald sie Zeit hat.
    lg. Bembo
  • s-i-g-g-is-i-g-g-i Beiträge: 8,290
    Superuser
    bearbeitet 1. Januar
    Wenn TT in ihrer zum Teil kaoischen Struktur nicht bald mal Ordnung schafft, sehe ich 2020 mit gemischten Gefühlen entgegen! Ein gutes hat es , Dauerforianer haben immer was zu tun! =)=)=)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0